suse 10.0 bootet nicht mehr...

Dieses Thema im Forum "SuSE / OpenSuSE" wurde erstellt von hazelnoot, 06.05.2006.

  1. #1 hazelnoot, 06.05.2006
    hazelnoot

    hazelnoot www.mywm.dl.am

    Dabei seit:
    13.10.2005
    Beiträge:
    377
    Zustimmungen:
    0
    Ort:
    in Geiersberg
    hi!

    ich hab ein kleines problemchen und zwar kann ich irgendwie auf meine linuxfestplatte schreibenden zugriff bekommen(hab auf diesem pc nur linux drauf) ueber eine live cd oder so ich hab naemlich scheiss gebaut in meiner /etc/init.d/boot ich hab mir naemlich einen keylogger geschrieben und diesen in /etc/init.d/boot ausgefuehrt nun hab ich aber das & bei meinem aufruf vergessen jetzt haengt natuerlich mein bootvorgang!! nun muesste ich irgendwie das aendern koennen oder waenigstens die boot ueberschreiben oder so hat da jemand eine idee???

    danke!!!
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. theton

    theton Bitmuncher

    Dabei seit:
    27.05.2004
    Beiträge:
    4.820
    Zustimmungen:
    0
    Ort:
    Berlin, Germany
    Mach das ganze doch einfach wieder mit einem Live-System rueckgaengig. Evtl. kannst du den Prozess auch einfach mit Strg+C abbrechen, wenn der Bootvorgang steht. (Vorher natuerlich Esc druecken, damit der Boot-Splash verschwindet und du den Output sehen kannst.)
     
  4. #3 hazelnoot, 06.05.2006
    hazelnoot

    hazelnoot www.mywm.dl.am

    Dabei seit:
    13.10.2005
    Beiträge:
    377
    Zustimmungen:
    0
    Ort:
    in Geiersberg
    ok habs schon hinbekommen!!
    danke!!
     
Thema:

suse 10.0 bootet nicht mehr...

Die Seite wird geladen...

suse 10.0 bootet nicht mehr... - Ähnliche Themen

  1. OpenSUSE 11.0 bootet nicht mehr

    OpenSUSE 11.0 bootet nicht mehr: Guten Abend, habe mir letztens OpenSUSE 11.0 draufgemacht und wollte heute die ATI Treiber für die ATI RADEON X850XT (agp) installieren, hat...
  2. UDMA Fehler? Bootet nicht mehr (SUSE 10.3)

    UDMA Fehler? Bootet nicht mehr (SUSE 10.3): Hallo! Ich habe gerade mein kernel auf 2.6.22.19 geupdated und jetzt hängt er sich jedes mal, wenn ich boote mit: ---------- SCSI subsystem...
  3. openSUSE bootet nicht mehr

    openSUSE bootet nicht mehr: Hallo! Ich habe erstmal folgende Konfiguration: * Windows XP SP3 * Dualboot mit openSUSE 11 * GNOME * Bootmanager GRUB * und das alles auf...
  4. SUSE 11 bootet nicht mehr

    SUSE 11 bootet nicht mehr: Hallo, da ich aufgrund eines MBR-Fehlers keinen Zugriff auf die Linux-Partition mehr habe, wollte ich mit der Installations-DVD SUSE 11 starten....
  5. openSuse 11 + Win XP -> bootet nicht mehr

    openSuse 11 + Win XP -> bootet nicht mehr: Hallo, ich brauche mal bitte Hilfe. Nachdem ich openSuse 11 installiert hab, schaffe ich es nicht mehr Win XP zu booten. Mein System sieht wie...