SSH&Putty

Dieses Thema im Forum "Internet, lokale Netzwerke und Wireless Lan" wurde erstellt von Janine, 25.09.2007.

  1. Janine

    Janine Eroberer

    Dabei seit:
    27.07.2007
    Beiträge:
    60
    Zustimmungen:
    0
    Hallo Jungs,

    ich würde gerne von meinem Laptop aus (WinXP) auf meinen Linux Suse 10 Desktoprechner mit putty zugreifen können damit ich halt von egal wo auf der Machine arbeiten kann.

    Frage muss ich dafür was auf meinem Linux Rechner insallieren oder configurieren wenn ja was (gibts ne gute Anleitung) oder geht das einfach ratz fatz iwie.

    MfG Janine

    ps: wusste nicht genau wohin ich es posten sollte sry :(
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Pascal42, 25.09.2007
    Pascal42

    Pascal42 Routinier

    Dabei seit:
    14.03.2007
    Beiträge:
    375
    Zustimmungen:
    0
    Ort:
    Vaihingen/Enz
    Der SSH-Daemon sollte eigentlich standardmäßig beim Booten gestartet werden. Überprüfen kannst du das mit
    Code:
    ps -A|grep sshd
    Die Standardkonfiguration sollte für deine Bedürfnisse auch ausreichend sein.
     
  4. b00

    b00 Haudegen

    Dabei seit:
    28.03.2007
    Beiträge:
    597
    Zustimmungen:
    0
    Ort:
    /root
    ich wette der läuft schon :))
    Code:
    ps ax | grep sshd
     
  5. juan_

    juan_ König

    Dabei seit:
    22.01.2004
    Beiträge:
    992
    Zustimmungen:
    0
    Ort:
    Berlin
    vllt anschließend noch ein paar sicherheitseinstellungen taetigen.

    zB port umbelegen, root login disable und nur 3 versuche zulassen..


    ciao
     
  6. dmaphy

    dmaphy Routinier

    Dabei seit:
    16.04.2004
    Beiträge:
    482
    Zustimmungen:
    0
    Ort:
    Hamburg
    Die Sicherheitseinstellungen würde ich auch machen. Muss man aber nicht unbedingt, wenn man mit dem Rechner hinter einem Router sitzt, der Port 22 eh nicht durchleitet.
     
  7. Anzeige

    Vielleicht findest du HIER Antworten.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  8. mcas

    mcas Routinier

    Dabei seit:
    29.12.2005
    Beiträge:
    398
    Zustimmungen:
    0
    Es könnte sein, dass SuSE automatisch ssh in der eigenen Firewall blockt, da sollte man noch drauf achten.
     
  9. #7 2TAKTER, 26.11.2007
    Zuletzt bearbeitet: 26.11.2007
    2TAKTER

    2TAKTER Foren As

    Dabei seit:
    26.11.2007
    Beiträge:
    94
    Zustimmungen:
    0
    Ort:
    Würzburg (zugezogen)
    MÖP!
    Unter openSuSE wird ssh bei einer Standardinstallation nicht mit installiert. Dem Trugschluss fiel ich auch zum Opfer. Habe es unter 10.2 und 10.3a beobachtet. Wie es im Fullrelease von 10.3 aussieht weiß ich nicht, aber ich vermute genau so.

    Installier es über Yast oder smart nach.
    1. Yast aufrufen
    2. Software > Software installieren oder löschen
    3. Suche nach openssh
    4. Installieren von openssh und openssh-askpass
    5. FERTIG!
    oder
    Code:
    smart install ssh
    Bei deinem Windows hauste dir n Putty druff, connectierst zu IP und Port per ssh und fertig. Bevor du connectest eventuell die session speichern, so kannst du in Zukunft per Doppelklick connectieren.

    Sorry für die Dau-Erklärung. Ich will damit niemanden zu nahe treten aber besser zu viel als zu wenig infos :)
     
Thema:

SSH&Putty