ssh-agent deaktivieren

Dieses Thema im Forum "Debian/Ubuntu/Knoppix" wurde erstellt von Nemesis, 08.07.2009.

  1. #1 Nemesis, 08.07.2009
    Nemesis

    Nemesis N3RD

    Dabei seit:
    28.01.2005
    Beiträge:
    2.165
    Zustimmungen:
    0
    hi,
    bei mir speichert der ssh-agent immer meine passwörter wenn ich mich per shell auf nem anderen rechner anmelde (auch das für den private-key).
    da ich das nicht haben möchte, sondern lieber jedesmal das passwort eingebe, würde ich diese funktionalität gerne deaktivieren.

    ich habe noch keine einstellung gefunden, löschen geht auch nicht, da der agent zum paket openssh-client gehört.

    hat wer ne idee ?

    thx!
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. hex

    hex Lebende Foren Legende
    Moderator

    Dabei seit:
    10.12.2003
    Beiträge:
    1.775
    Zustimmungen:
    0
    Ort:
    Stuttgart
    Source: http://www.securityfocus.com/infocus/1812

    Gruss
     
  4. #3 Nemesis, 08.07.2009
    Zuletzt bearbeitet: 08.07.2009
    Nemesis

    Nemesis N3RD

    Dabei seit:
    28.01.2005
    Beiträge:
    2.165
    Zustimmungen:
    0
    danke, aber auch diese änderung hat nichts gebracht. ist forwarding nicht was anderes ?
     
  5. #4 Goodspeed, 08.07.2009
    Goodspeed

    Goodspeed Foren Gott
    Moderator

    Dabei seit:
    21.04.2004
    Beiträge:
    4.165
    Zustimmungen:
    1
    Ort:
    Dresden
    /etc/X11/Xsession.options
     
  6. #5 Nemesis, 08.07.2009
    Zuletzt bearbeitet: 08.07.2009
    Nemesis

    Nemesis N3RD

    Dabei seit:
    28.01.2005
    Beiträge:
    2.165
    Zustimmungen:
    0
    hm, danke goodspeed, jetzt ist er deaktiviert, aber jetzt speichert irgend etwas anderes das passwort meines privaten schlüssels ...
    in einer der konsolen über [strg]+[alt]+[FX] gehts, aber in nem terminal speichert ers wieder.
     
Thema:

ssh-agent deaktivieren

Die Seite wird geladen...

ssh-agent deaktivieren - Ähnliche Themen

  1. ssh-agent beim Booten

    ssh-agent beim Booten: Nach langem suchen im google, habe ich zwar lösungen gefunden wie man den ssh-agent beim Booten starten kann aber das Rules nicht. Die einen...
  2. loggen deaktivieren

    loggen deaktivieren: Hey, ich möchte auf meinem Experimentier Root server, auf dem Debian läuft komplettes logging ausschalten. Also wie kann ich ganzen ssh zugriffe...
  3. nervige KDE-Desktop-Benachrichtigung / wie deaktivieren ?

    nervige KDE-Desktop-Benachrichtigung / wie deaktivieren ?: [gelöst] nervige KDE-Desktop-Benachrichtigung / wie deaktivieren ? Hallo, nachdem ich mein System Kubuntu 10.13 mit Muon aktualisiert habe,...
  4. gnome-themes deaktivieren

    gnome-themes deaktivieren: hallo zusammen habe bei meiner sun blade 2500 immer wieder das problem unter debian 6, dass die komponente "gnome-themes" abstürzt. nun möchte...
  5. LVM Snapshot deaktivieren

    LVM Snapshot deaktivieren: Hallo, ich nutze XEN Hypervisor 4.1.2 und mache gelegntlich Snapshots der XEN VM`s ("lvcreate -n xen_snapshot_1 -L 30G -s /dev/xen_vg/xen_lv")...