ssh: abbruch nach SSH2_MSG_KEXINIT

Dieses Thema im Forum "Anwendungen" wurde erstellt von ralze, 21.03.2008.

  1. ralze

    ralze Foren As

    Dabei seit:
    08.06.2007
    Beiträge:
    89
    Zustimmungen:
    0
    Ort:
    Zürich
    Hallo Leute,

    ich kann mich nicht mit einem ssh Server verbinden:

    Code:
    ~$ ssh -vvv <server-url>
    OpenSSH_4.6p1 Debian-5ubuntu0.1, OpenSSL 0.9.8e 23 Feb 2007
    debug1: Reading configuration data /etc/ssh/ssh_config
    debug1: Applying options for *
    debug2: ssh_connect: needpriv 0
    debug1: Connecting to <server-url> [<server-ip>] port 22.
    debug1: Connection established.
    debug1: identity file /home/alex/.ssh/identity type -1
    debug1: identity file /home/alex/.ssh/id_rsa type -1
    debug1: identity file /home/alex/.ssh/id_dsa type -1
    debug1: Remote protocol version 2.0, remote software version OpenSSH_4.3p2 Debian-9
    debug1: match: OpenSSH_4.3p2 Debian-9 pat OpenSSH*
    debug1: Enabling compatibility mode for protocol 2.0
    debug1: Local version string SSH-2.0-OpenSSH_4.6p1 Debian-5ubuntu0.1
    debug2: fd 3 setting O_NONBLOCK
    debug1: SSH2_MSG_KEXINIT sent
    Connection closed by <server-ip>
    alex@ela-laptop:~$ 
    
    der client müsste eigentlich richtig konfiguriert sein.-gestern gings auch noch - Ich kann Verbindungen zu anderen Servern herstellen. Der Webserver funktioniert noch wie immer. Andere Ports habe ich nicht weitergeleitet ...
    Physischen Zugang hab ich leider erst wieder in 2 Wochen ...

    Ich freue mich sehr über jeden Tipp!
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 bitmuncher, 21.03.2008
    bitmuncher

    bitmuncher Der Stillgelegte

    Dabei seit:
    08.05.2007
    Beiträge:
    3.171
    Zustimmungen:
    0
    Ohne die Logs vom Server kann man da wenig sagen. Offenbar schliesst der aus irgendeinem Grund die Verbindung wieder, was verschiedene Ursachen haben könnte.
     
  4. ralze

    ralze Foren As

    Dabei seit:
    08.06.2007
    Beiträge:
    89
    Zustimmungen:
    0
    Ort:
    Zürich
    jaja, aber leider beißt sich die Katze da in den Schwanz:

    [1] Ich kann nicht connecten.
    [2] Ich kann das Problem nur genauer beschreiben mit den logs, die auf dem Server liegen.
    [3] goto [1]

    ich hab leider keine Ahnung wie ich irgendwie genauere Informationen aus meinem client kriegen kann...

    Ich würd mal sagen, der Server akzeptiert den Key-Exchange nicht. Weiß jemand, warum das sein könnte?
     
  5. #4 hoernchen, 21.03.2008
    hoernchen

    hoernchen UBERgarstiges nagetier

    Dabei seit:
    17.02.2005
    Beiträge:
    1.081
    Zustimmungen:
    0
    Kann viele Ursachen, auch clientseitig, haben.
     
  6. Anzeige

    Vielleicht findest du HIER Antworten.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema:

ssh: abbruch nach SSH2_MSG_KEXINIT

Die Seite wird geladen...

ssh: abbruch nach SSH2_MSG_KEXINIT - Ähnliche Themen

  1. FreeBSD - Abbruch beim booten

    FreeBSD - Abbruch beim booten: Hallo, ich hatte schon vor einiger Zeit FreeBSD in VMWare am laufen, wollte nun aber doch den Schritt wagen und mir FreeBSD im Dualboot zu...
  2. Installationsabbruch

    Installationsabbruch: Hallo, ich habe versucht xpdf zu installieren und es ging schief, ok kann passieren. Und zwar hat es libx11-6 gebraucht, aber konnte es nicht...
  3. Abbruch bei rpm-Paketinstallation

    Abbruch bei rpm-Paketinstallation: Hallo, hab folgendes Problem und weiß nicht ob ichs richtig beschreiben kann. openSuse11 mit KDE3.5 ist die Grundlage. Ich möchte gern...
  4. Atheros 5001x+ (Nec Warpstar WL54AG) scannt nur / verbindungsabbrüche

    Atheros 5001x+ (Nec Warpstar WL54AG) scannt nur / verbindungsabbrüche: Hallo Community, meine ersten schritte mit linux liegen schon etwas zurück. Aber das dauerhafte arbeiten ist immer daran gescheitert, dass...
  5. Verbindungsabbruch mit ssh

    Verbindungsabbruch mit ssh: Hallo, ich habe hier 2 gleiche Workststations (HP Workstation xw6400 mit Debian Etch). Beide Systeme sind identisch (1:1 Kopie). Nur bei...