Soundproblem mit LFS

Dieses Thema im Forum "Sound" wurde erstellt von Olti, 28.09.2007.

  1. #1 Olti, 28.09.2007
    Zuletzt bearbeitet: 07.10.2007
    Olti

    Olti Mitglied

    Dabei seit:
    06.03.2006
    Beiträge:
    41
    Zustimmungen:
    0
    [gelöst] Soundproblem mit LFS

    Hallo zusammen,

    ich hab mal wieder ein kleines Problem mit meinem LFS.
    Ich bekomme den Sound einfach nicht zum laufen. KDE läuft mitlerweile und ALSA ist im Kernel eingebunden. Zuerst kam die Meldung, dass ich kein /dev/dsp habe. Durch einen sysmbolischen Link, den udev auf /dev/snd/controlC0 anlegt habe ich das Problem behoben. Allerdings bekomme ich jetzt beim starten von KDE (bzw. ARTS) folgende Meldung :
    Sound server informational message:
    Error while initializing the sound driver:
    SNDCTL_DSP_SETFMT failed - Inappropriate ioctl for device
    The sound server will continue, using the null output device.

    Ich habe versucht die Karte per alsaconf zu konfigurieren, kriege aber nur die Meldung, dass keine PnP oder PCI Karte gefunden wurde. Meine Soundkarte ist onboard.

    Folgende Meldungen liefern einige Kommandos:

    lspci -v:
    Code:
    ...00:04.0 Multimedia audio controller: nVidia Corporation CK804 AC'97 Audio Controller (rev a2)
            Subsystem: ASUSTeK Computer Inc. Unknown device 8166
            Flags: bus master, 66MHz, fast devsel, latency 0, IRQ 16
            I/O ports at dc00 [size=256]
            I/O ports at e000 [size=256]
            Memory at d3103000 (32-bit, non-prefetchable) [size=4K]
            Capabilities: [44] Power Management version 2
    ...
    
    lsmod:
    Code:
    Module                  Size  Used by
    ipv6                  198116  12
    nls_iso8859_1           3904  3
    nls_cp437               5568  3
    vfat                    9280  3
    fat                    40092  1 vfat
    nls_base                6080  4 nls_iso8859_1,nls_cp437,vfat,fat
    nvidia               7241236  24
    snd_intel8x0           26524  0
    snd_ac97_codec         87520  1 snd_intel8x0
    ac97_bus                1984  1 snd_ac97_codec
    snd_pcm                60228  2 snd_intel8x0,snd_ac97_codec
    ehci_hcd               24972  0
    sata_nv                14212  3
    pata_amd                9348  0
    snd_timer              16260  1 snd_pcm
    firewire_ohci          13760  0
    snd                    34104  4 snd_intel8x0,snd_ac97_codec,snd_pcm,snd_timer
    libata                 97140  2 sata_nv,pata_amd
    forcedeth              38984  0
    firewire_core          32128  1 firewire_ohci
    usbcore               101640  2 ehci_hcd
    soundcore               5536  1 snd
    k8temp                  4096  0
    snd_page_alloc          7048  2 snd_intel8x0,snd_pcm
    hwmon                   2308  1 k8temp
    crc_itu_t               1856  1 firewire_core
    unix                   19984  187
    
    Kann mir jemand sagen, was ich noch falsch mache??
    Sollten noch weiter Informationen benötigt werden, bitte melden

    MFG
    Olti
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema:

Soundproblem mit LFS

Die Seite wird geladen...

Soundproblem mit LFS - Ähnliche Themen

  1. Soundproblem unter Ubuntu 10.04

    Soundproblem unter Ubuntu 10.04: Hallo! Ich habe mir neulich nach langer Linuxpause mal wieder ein Ubuntu installiert (10.04) und bin damit bisher auch sehr zufrieden. Einzig...
  2. Debian Lenny: Soundprobleme bei Laptop

    Debian Lenny: Soundprobleme bei Laptop: moin, hab mir vor kurzem debian neben ubuntu aufgesetzt. wie schon bei der installation von ubuntu hatte ich erstmal soundprobleme, will heißen:...
  3. Soundproblem bei Ubuntu

    Soundproblem bei Ubuntu: hallo, manchmal, wenn ich ubuntu starte, hört dieses trommelgeräusch beim user login nicht mehr auf. also anstatt einmal "trummelum" zu machen,...
  4. Soundprobleme Vario VGN-FS215E

    Soundprobleme Vario VGN-FS215E: :hilfe2: Hallo allerseits, habe heute auf einem Notbook: Vaio VGN-FS215E kubuntu 7.04 von der dvd installiert. Konnte es auch super mit...
  5. Soundprobleme bei neukompiliertem Kernel

    Soundprobleme bei neukompiliertem Kernel: Es handelt sich um den Kernel 2.6.22, welcher zum einen mit dem Bootsplash patch versehen und mit der änderung versehen wurde, dass ALSA beim...