Soundproblem bei Ubuntu

Dieses Thema im Forum "Debian/Ubuntu/Knoppix" wurde erstellt von guitarman, 27.12.2007.

  1. #1 guitarman, 27.12.2007
    guitarman

    guitarman pro open source

    Dabei seit:
    27.12.2007
    Beiträge:
    94
    Zustimmungen:
    0
    hallo,

    manchmal, wenn ich ubuntu starte, hört dieses trommelgeräusch beim user login nicht mehr auf. also anstatt einmal "trummelum" zu machen, machts "trummelumtrummelumtrummelumtrummelum....."
    und hört nicht mehr auf. nach einem oder zwei neustarts ist es meistens wieder ok, und das trommelgeräusch kommt nur einmal.
    dann klappt aber soundmäßig in ubuntu gar nix mehr. wenn ich in ubuntu drin bin, hört man immernoch "trummelumtrummelumtrummelumtrummelum.......", also es hörtgar nicht mehr auf, bis zum nächsten oder übernächsten system start.

    woran kann das liegen?
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Mike1

    Mike1 Niederösterreicher

    Dabei seit:
    21.12.2006
    Beiträge:
    1.376
    Zustimmungen:
    0
    Ort:
    Österreich
    Und was passiert wenn du mal die Systemsounds abstellst?
     
  4. #3 guitarman, 27.12.2007
    guitarman

    guitarman pro open source

    Dabei seit:
    27.12.2007
    Beiträge:
    94
    Zustimmungen:
    0
    so, habe jetzt mal unter system>einstellungen>audio im reiter klänge das häckchen bei systemklämge ausgeben entfernt(meinstdu das?). nach einem neustart hörte ich das trommelgeräusch nur einmal(wie es auch sein soll), aber halt nicht diese afrikanische musik nach dem login.
    aber ich weiß nicht ob das die lösung ist, denn dieses problem tritt nicht bei jedem boot auf. meistens höre ich dieses trommelgeräusch nur einmal, wie es auch sein soll, und in ubuntu klappt dann auchsoundmäßig alles. aber wie gesagt, manchmal kommt halt dieses problem.

    übringens, beim boot erscheint kurz diese meldung:
    screenshoot: http://wkhost.webkicks.de/joman/100_0591.JPG
    aber ubuntu bootet dann normal weiter. hat das soundproblem vielleicht damit etwas zutun?
     
  5. #4 Wolfgang, 27.12.2007
    Wolfgang

    Wolfgang Foren Gott

    Dabei seit:
    24.04.2005
    Beiträge:
    3.978
    Zustimmungen:
    0
    Ort:
    Erfurt
    Eventuell solltest du mal die Einstellungen des Soundservers überprüfen.
     
  6. #5 guitarman, 27.12.2007
    guitarman

    guitarman pro open source

    Dabei seit:
    27.12.2007
    Beiträge:
    94
    Zustimmungen:
    0
    und wie tue ich das?
     
  7. Izual

    Izual His Divine Shadow

    Dabei seit:
    10.09.2007
    Beiträge:
    150
    Zustimmungen:
    0
    Diese Meldung bekomm eich beim boot auch. Nach den Angaben die ich bei mir hab scheint er über meine Sound- und Grafikkarte zu meckern.
    Wenn dein Notebook ne dedizierte ATI Karte hat würde ich glauben das es daran liegt und nichts mit deinem Problem zu tun hat.
     
  8. #7 guitarman, 27.12.2007
    guitarman

    guitarman pro open source

    Dabei seit:
    27.12.2007
    Beiträge:
    94
    Zustimmungen:
    0
    ne, hab en desktop computer und ne nvidia geforce 8400 gs ;)
    und halt onboard sound vom Gigabyte GA-MA69GM-S2H (mainboard)
     
  9. #8 Wolfgang, 27.12.2007
    Wolfgang

    Wolfgang Foren Gott

    Dabei seit:
    24.04.2005
    Beiträge:
    3.978
    Zustimmungen:
    0
    Ort:
    Erfurt
    Schau mal im Kontrollzenturm von KDE nach den Soundservereinstellungen.
    Es könnte aber auch ein IRQ-Konflikt sein.
     
  10. #9 guitarman, 27.12.2007
    guitarman

    guitarman pro open source

    Dabei seit:
    27.12.2007
    Beiträge:
    94
    Zustimmungen:
    0
    Ich benutze gnome als benutzeroberfläche und habe bis jetzt nichts gefunden wo ich soundserver einstellen könnte.
     
  11. #10 ezekiel, 27.12.2007
    ezekiel

    ezekiel Jungspund

    Dabei seit:
    05.11.2006
    Beiträge:
    29
    Zustimmungen:
    0
    also ich kann das unter System -> einstellungen -> audio... vlt fehlt dir ein paket,
    lg
     
  12. #11 guitarman, 27.12.2007
    guitarman

    guitarman pro open source

    Dabei seit:
    27.12.2007
    Beiträge:
    94
    Zustimmungen:
    0
    joa, aber was soll ich da schon viel einstellen?
    im reiter "geräte" hab ich alles auf "automatisch erkennen", außer bei audioaufnahme, das ist ALSA gewählt. im reiter "klänge" ist bei "mischen der klänge per software (esd)" und bei "systemklänge" ein häckchen gesetzt. im dritten und letzten reiter "systemglocke" ist ein häckchen bei "systemglocke aktivieren" gesetzt.

    ich habe jetzt einfach mal das trommelgeräusch in system > systemverwaltung > anmeldefenster ausgeschaltet. bis jetzt gabs keine solchen soundprobleme.

    gruß
     
  13. #12 Wolfgang, 27.12.2007
    Wolfgang

    Wolfgang Foren Gott

    Dabei seit:
    24.04.2005
    Beiträge:
    3.978
    Zustimmungen:
    0
    Ort:
    Erfurt
    Hallo
    Bei Gnome wird natürlich esd statt arts verwendet.
    Könnte es sein, dass diese Klänge esd belegen, bevor der Soundserver gestartet werden soll.
    Die Einstellungen müssten aber in der /etc/esound/esd.conf zu finden sein.
    Bei Problemen würde ich den erstmal abschießen und dann neu starten.

    Gruß Wolfgang
     
  14. #13 guitarman, 27.12.2007
    guitarman

    guitarman pro open source

    Dabei seit:
    27.12.2007
    Beiträge:
    94
    Zustimmungen:
    0
    ich weiß jetzt nicht genau was du meinst, aber in der esd.conf steht das:
    Code:
    [esd]
    # autospawning is not recommended, since it can't really be done
    # right.  If you want your login session to be using a sound daemon,
    # you should start it from the session controller, not some random
    # app inside.
    auto_spawn=1
    spawn_options=-terminate -nobeeps -as 2
    spawn_wait_ms=100
    # default options are used in spawned and non-spawned mode
    default_options=
     
  15. Anzeige

    Vielleicht findest du HIER Antworten.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  16. #14 Wolfgang, 27.12.2007
    Wolfgang

    Wolfgang Foren Gott

    Dabei seit:
    24.04.2005
    Beiträge:
    3.978
    Zustimmungen:
    0
    Ort:
    Erfurt
    Hallo

    Schau dir mal das Hier an.
    Eventuell hilft dir das weiter.
    Gruß Wolfgang
     
  17. #15 guitarman, 27.12.2007
    guitarman

    guitarman pro open source

    Dabei seit:
    27.12.2007
    Beiträge:
    94
    Zustimmungen:
    0
    ja danke, kenn ich aber schon :)

    gruß
     
Thema:

Soundproblem bei Ubuntu

Die Seite wird geladen...

Soundproblem bei Ubuntu - Ähnliche Themen

  1. Soundproblem unter Ubuntu 10.04

    Soundproblem unter Ubuntu 10.04: Hallo! Ich habe mir neulich nach langer Linuxpause mal wieder ein Ubuntu installiert (10.04) und bin damit bisher auch sehr zufrieden. Einzig...
  2. Ubuntu 6.10 & Nforce 4 Soundprobleme

    Ubuntu 6.10 & Nforce 4 Soundprobleme: >>Hallo liebe Comm, ich hab seit ca. 4 Wochen Ubuntu auf mein System aufgespielt, und hab den leidigen Windowsdreck in die Ecke gestellt. Ich...
  3. [Ubuntu] Soundproblem nach Lautstärkeregelung!

    [Ubuntu] Soundproblem nach Lautstärkeregelung!: Hey, hab ´nen neues Book (Samsung R55) und Soundkarte ist: 0000:00:1b.0 0403: Intel Corporation 82801G (ICH7 Family) High Definition Audio...
  4. Debian Lenny: Soundprobleme bei Laptop

    Debian Lenny: Soundprobleme bei Laptop: moin, hab mir vor kurzem debian neben ubuntu aufgesetzt. wie schon bei der installation von ubuntu hatte ich erstmal soundprobleme, will heißen:...
  5. Soundproblem mit LFS

    Soundproblem mit LFS: [gelöst] Soundproblem mit LFS Hallo zusammen, ich hab mal wieder ein kleines Problem mit meinem LFS. Ich bekomme den Sound einfach nicht zum...