Soundkarte wird nicht komplett unterstuetzt? Toshiba M115-S3094

Dieses Thema im Forum "SuSE / OpenSuSE" wurde erstellt von MadJoker, 04.10.2006.

  1. #1 MadJoker, 04.10.2006
    Zuletzt bearbeitet: 06.10.2006
    MadJoker

    MadJoker Tripel-As

    Dabei seit:
    06.06.2006
    Beiträge:
    219
    Zustimmungen:
    0
    Ort:
    Tampa, FL
    Hallo liebe Gemeinde, :oldman

    Ich habe mir nun doch einmal ein neues Notebook zugelegt.
    Das alte hatte ein tierischen Appetit auf Festplatten. (Controller im A****) X(
    Nun stellt sich mir jedoch ein Problem mit dem neuen Notebook.
    Toshiba Sattelite M115-S3094.
    Die Soundkarte wird als "82801G (ICH7 Family) High Definition Audio Controller" erkannt allerdings habe ich unter Kmix nur einen Regler fuer die Soundwiedergabe (PCM). Auch in der aufnahme existiert nur ein Regler fuer den Capture.
    Ich habe auch mal in dmesg nachgesehen, allerdings kam da nicht mal sound, audio oder 82801G drin vor. ?(
    Habe die ausgabe von dmesg angehaengt.
    Weitere Informationen hier.
    Installiertes System :
    SuSE 10.1

    Hat hier irgendeiner eine Idee um die volle untestuetzung der Soundkarte zu aktivieren?
     

    Anhänge:

    • mesg.txt
      Dateigröße:
      23,4 KB
      Aufrufe:
      4
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 MadJoker, 15.10.2006
    MadJoker

    MadJoker Tripel-As

    Dabei seit:
    06.06.2006
    Beiträge:
    219
    Zustimmungen:
    0
    Ort:
    Tampa, FL
    Irgendeiner eine Idee??
    ALSA und Helix laufen, allerdings nicht mit voller Regelungsunterstuetzung.
    Der K-mixer gibt mir eben nur einen Regler fuer die Gesamtlautstaerke.
     
  4. #3 whopper, 15.10.2006
    whopper

    whopper Foren As

    Dabei seit:
    01.10.2006
    Beiträge:
    96
    Zustimmungen:
    0
    Hast du ALSA im Kernel oder als Treiber?
     
  5. Vegeta

    Vegeta Tripel-As

    Dabei seit:
    23.06.2006
    Beiträge:
    187
    Zustimmungen:
    0
    Hast Du schon die Soundkarte neu configuriert?
    Auf meinem Dell-Notebook war nach der Installation (obwohl richtig erkannt)
    auch nur 2 Regler wenn ich Kmix geöffnet habe, nachdem ich alsaconf
    ausgeführt habe waren alle regler da.

    Vegeta
     
  6. #5 MadJoker, 20.10.2006
    MadJoker

    MadJoker Tripel-As

    Dabei seit:
    06.06.2006
    Beiträge:
    219
    Zustimmungen:
    0
    Ort:
    Tampa, FL
    Bei mir laeuft sowohl ALSA als auch HELIX.
    Das erneute konfigurieren der Karte bringt keine Verbesserung. (bereits mehr als 5x versucht)
     
Thema:

Soundkarte wird nicht komplett unterstuetzt? Toshiba M115-S3094

Die Seite wird geladen...

Soundkarte wird nicht komplett unterstuetzt? Toshiba M115-S3094 - Ähnliche Themen

  1. SuSE 9.3: AC'97 Soundkarte (ASRock) wird nicht erkannt

    SuSE 9.3: AC'97 Soundkarte (ASRock) wird nicht erkannt: hiho, ich habe das problem erst bei SuSE 9.2 gehabt ... habe meine Linux versuche daraufhin eingestellt, da ich ohne musik nicht arbeiten kann....
  2. Soundkarte wird nicht gestartet -> KDE stoppt

    Soundkarte wird nicht gestartet -> KDE stoppt: Hallo allerseits, ich hab da ein kleines Problem mit meinem Suse Linux 9.2 Beim Booten bekomme ich die Fehlermeldung Failed services in...
  3. PCI-Soundkarte welche mit Debian Wheezy Kernel 3.16 läuft?

    PCI-Soundkarte welche mit Debian Wheezy Kernel 3.16 läuft?: Hallo zusammen Kann mir jemand eine Soundkarte vorschlagen, welche mit dem Wheezy-backports-Kernel v3.16.x läuft? Dabei sollte die Karte im...
  4. Realtek ALC 880 Soundkarte funktioniert nicht.

    Realtek ALC 880 Soundkarte funktioniert nicht.: Hallo liebe UnixBoard-BSD Gemeinde, Ich habe jetzt vor kurzem FreeBSD installiert. Der Umstieg war eigentlich nicht weiter schwierig und alles...
  5. Sounproblem wahrscheinlich wegen der 2. Soundkarte

    Sounproblem wahrscheinlich wegen der 2. Soundkarte: In meinem neuen Notebook sind 2 soundchips verbaut. Ich denke, deshalb ist der Systemsound extrem leis und der Sound im Internet geht garnicht....