Soundkarte wird nicht gestartet -> KDE stoppt

Dieses Thema im Forum "SuSE / OpenSuSE" wurde erstellt von BigButcher, 19.01.2005.

  1. #1 BigButcher, 19.01.2005
    BigButcher

    BigButcher Jungspund

    Dabei seit:
    19.01.2005
    Beiträge:
    23
    Zustimmungen:
    0
    Hallo allerseits,

    ich hab da ein kleines Problem mit meinem Suse Linux 9.2
    Beim Booten bekomme ich die Fehlermeldung

    Failed services in runlevel 5: alsasound

    Wenn ich KDE starten will, dann bleibt der immer bei der Initialisierung der Geräte stehen.

    Vor dem letzten Booten hab' ich folgendes gemacht:
    - Microsoft Core Fonts installiert
    - Ein paar Pakete mit Yast installiert (GAIM etc.)
    - Soundsystem von Automatisch auf Open Sound System (Threads) gestellt

    Nachdem ich rebootet hab, kam der Fehler.
    Ich denke also mal dass die Umstellung von Auto auf OSS dran schuld ist, dass das System nicht mehr richtig bootet. Wie kann ich das jetzt aber in der Konsole wieder rückgängig machen?

    Mein System:

    Athlon XP 2000+
    ASUS A7N8X Deluxe - Nforce2
    SuSE Linux 9.2 FTP Version

    Ich hoffe Ihr könnt einem Neuling ein wenig helfen.

    MfG

    BB
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. z00k

    z00k I love my slack! Do u?

    Dabei seit:
    24.01.2005
    Beiträge:
    302
    Zustimmungen:
    0
    Ort:
    earth.getLocation("z00k");
    alsa.conf editieren

    ey
    du kannst einfach deine /etc/alsa.conf mal checken oder wenn du das lieber ueber YaST machen willst kannst du das natuerlich auch ueber die console starten.. :D

    greetz
     
Thema:

Soundkarte wird nicht gestartet -> KDE stoppt

Die Seite wird geladen...

Soundkarte wird nicht gestartet -> KDE stoppt - Ähnliche Themen

  1. Soundkarte wird nicht komplett unterstuetzt? Toshiba M115-S3094

    Soundkarte wird nicht komplett unterstuetzt? Toshiba M115-S3094: Hallo liebe Gemeinde, :oldman Ich habe mir nun doch einmal ein neues Notebook zugelegt. Das alte hatte ein tierischen Appetit auf Festplatten....
  2. SuSE 9.3: AC'97 Soundkarte (ASRock) wird nicht erkannt

    SuSE 9.3: AC'97 Soundkarte (ASRock) wird nicht erkannt: hiho, ich habe das problem erst bei SuSE 9.2 gehabt ... habe meine Linux versuche daraufhin eingestellt, da ich ohne musik nicht arbeiten kann....
  3. PCI-Soundkarte welche mit Debian Wheezy Kernel 3.16 läuft?

    PCI-Soundkarte welche mit Debian Wheezy Kernel 3.16 läuft?: Hallo zusammen Kann mir jemand eine Soundkarte vorschlagen, welche mit dem Wheezy-backports-Kernel v3.16.x läuft? Dabei sollte die Karte im...
  4. Realtek ALC 880 Soundkarte funktioniert nicht.

    Realtek ALC 880 Soundkarte funktioniert nicht.: Hallo liebe UnixBoard-BSD Gemeinde, Ich habe jetzt vor kurzem FreeBSD installiert. Der Umstieg war eigentlich nicht weiter schwierig und alles...
  5. Sounproblem wahrscheinlich wegen der 2. Soundkarte

    Sounproblem wahrscheinlich wegen der 2. Soundkarte: In meinem neuen Notebook sind 2 soundchips verbaut. Ich denke, deshalb ist der Systemsound extrem leis und der Sound im Internet geht garnicht....