Soundkarte unter RED HAT 9 PROFESSIONAL gesperrt

Dieses Thema im Forum "RedHat,Fedora & CentOS" wurde erstellt von RedRabbit1983, 11.03.2006.

  1. #1 RedRabbit1983, 11.03.2006
    RedRabbit1983

    RedRabbit1983 Grünschnabel

    Dabei seit:
    11.03.2006
    Beiträge:
    6
    Zustimmungen:
    0
    Hallo,

    sind neulinge in Red Hat 9 Professional. Wollten nach der Standartinstallation mal eine Musik-CD abspielen lassen, jedoch gab es keinen Ton.
    Die Soundkarte wurde richtig angenommen und der Testsound war zu hören.
    (VIA Soundchip)
    Haben herausgefunden, das die Audiokanäle unter der Lautstärkeregelung gesperrt sind. Habe die Haken bei gesperrt entfernt und das Programm geschlossen, jedoch wurden die Änderungen nicht übernommen. Es gibt auch keine möglichkeit zu speichern, auch nicht unter den Einstellungen.

    Wer kann uns weiterhelfen? Danke schonmal im vorraus.
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 tuxlover, 11.03.2006
    tuxlover

    tuxlover Der den Tux knuddelt

    Dabei seit:
    26.10.2005
    Beiträge:
    2.106
    Zustimmungen:
    0
    Ort:
    berlin
    hmm kenne mich mit redhat nicht so gut aus, aber könnte es vielleicht sein, dass du die einstellungen als root unternehmen musst. versuch mal erstaml ob du es als root ändern kannst, wenn es da geht hat es ganz sicher irgendwas mit den dateirechten zu tun.
     
  4. #3 RedRabbit1983, 12.03.2006
    RedRabbit1983

    RedRabbit1983 Grünschnabel

    Dabei seit:
    11.03.2006
    Beiträge:
    6
    Zustimmungen:
    0
    hallo,
    ich war einmal als root und einmal als normaler Benutzer angemeldet. Das Problem besteht bei beiden Konten. :)
     
  5. #4 markacer3003, 13.03.2006
    markacer3003

    markacer3003 Grünschnabel

    Dabei seit:
    27.02.2006
    Beiträge:
    6
    Zustimmungen:
    0
    Habe das gleiche Problem unter RedHat Linux 9.0!

    Bin auch ein Linux Neuling, und wenn dann sowas kommt würde man am liebsten Linux in die Ecke scmeißen.

    :oldman
     
  6. #5 Edward Nigma, 13.03.2006
    Zuletzt bearbeitet: 13.03.2006
    Edward Nigma

    Edward Nigma Back again!

    Dabei seit:
    30.08.2003
    Beiträge:
    1.193
    Zustimmungen:
    1
    Ort:
    Erde
    Man braucht nicht gleich GNU/Linux in die Ecke werfen nur weil etwas nicht auf anhieb funktioniert. Red Hat Linux 9 ist schon 3 Jahre alt, und seit April 2004 gibts keine offiziellen updates mehr. Da braucht man sich nicht wundern wenn etwas aktuellere Hardware nicht richtig läuft.

    BTW würd ich mal das Mp3-Plugin für XMMS installieren. http://ubergeek.de/artikel/redhat8.html
     
  7. rp1

    rp1 Mitglied

    Dabei seit:
    21.11.2005
    Beiträge:
    33
    Zustimmungen:
    0
    Hi RedRabbit

    wenn die Änderungen bei den Audiokanälen nicht wirksam bleiben, versuch doch mal dich nach der Änderung abzumelden und beim Abmeldebildschirm das Häkchen vor "Einstellungen speichern" zu setzen. Das klappt bei mir meistens, wenn nichts anderes mehr funktioniert.
     
  8. #7 intelinsider, 13.03.2006
    intelinsider

    intelinsider coffee addicted

    Dabei seit:
    30.04.2005
    Beiträge:
    333
    Zustimmungen:
    0
    Ort:
    Tor zur Welt [Hamburg/Barmbek]
    jepp

    Das wollen viele aber nicht wahrhaben & geben lieber auf>:}
    (das sind dann auch oefter die Leute von dennen man hoert "Linux ist scheisse")


    mfg ii
     
  9. Anzeige

    Vielleicht findest du HIER Antworten.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  10. #8 hoernchen, 13.03.2006
    hoernchen

    hoernchen UBERgarstiges nagetier

    Dabei seit:
    17.02.2005
    Beiträge:
    1.081
    Zustimmungen:
    0
    an sich gibts ja dann noch den alsamixer...
     
  11. #9 RedRabbit1983, 16.03.2006
    RedRabbit1983

    RedRabbit1983 Grünschnabel

    Dabei seit:
    11.03.2006
    Beiträge:
    6
    Zustimmungen:
    0
    Hi rp1!

    Danke für deinen Tip,leider hatte es nicht funktioniert.
     
Thema:

Soundkarte unter RED HAT 9 PROFESSIONAL gesperrt

Die Seite wird geladen...

Soundkarte unter RED HAT 9 PROFESSIONAL gesperrt - Ähnliche Themen

  1. prof. Soundkarte unter Linux?!

    prof. Soundkarte unter Linux?!: hallo, ich schreibe zZ noch von winxp, möchte dieses os aber in nächster zeit nur noch für meine studioarbeit nützen, sprich aufnahmen mit cubase...
  2. Soundkarten die unter Linux laufen

    Soundkarten die unter Linux laufen: Hiho, da mein USB-Headset nicht mit Teamspeak2 klarkommt, d.h. das es entweder NUR Sound von sich gibt oder ich NUR mein mic benutzen kann,...
  3. Soundkarte wird nicht komplett unterstuetzt? Toshiba M115-S3094

    Soundkarte wird nicht komplett unterstuetzt? Toshiba M115-S3094: Hallo liebe Gemeinde, :oldman Ich habe mir nun doch einmal ein neues Notebook zugelegt. Das alte hatte ein tierischen Appetit auf Festplatten....
  4. Probleme mit Onboard Soundkarte auf neuem Asus P4P800 -X unter SuSE 10.0

    Probleme mit Onboard Soundkarte auf neuem Asus P4P800 -X unter SuSE 10.0: Hallo allerseits, ich habe mir nun ein schnelleres board Asus P4-P800-X geleistet und soweit funktioniert auch alles ganz gut. Um eine...
  5. USB Soundkarte unter SuSE Linux

    USB Soundkarte unter SuSE Linux: Hallo. Ich habe einen Notebook mit einer Realktek AC'97 Soundkarte, und unter SuSE Linux 9.0 funtkioniert der Sound nicht. Nun wollte ich mir...