Sound unter Mandrake 9.1 / sis7012

Dieses Thema im Forum "Mandriva" wurde erstellt von ceus79, 11.09.2003.

  1. ceus79

    ceus79 Jungspund

    Dabei seit:
    11.09.2003
    Beiträge:
    12
    Zustimmungen:
    0
    Ich versuche hier gerade bei nem Freund den Sound unter Mandrake zum laufen zu bringen.
    Das ist eine onboard Soundkarte mit diesem SiS7012 Chip.

    Ich habe es zwar geschafft die modules.conf so zu verändern das der Sound nach einem Neustart von alsa einwandfrei läuft, aber nach einem reboot vom PC verändert Mandrake die modules.conf wieder und der Sound ist wieder weg :-(
    Wie kann ich verhindern das mandrake ständig diese Datei zerschießt??
     
  2. Anzeige

    Schau dir mal diesen Ratgeber an. Viele Antworten inkl. passender Shell-Befehle!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Andre

    Andre Foren Gott
    Moderator

    Dabei seit:
    01.04.2002
    Beiträge:
    3.876
    Zustimmungen:
    0
    Wenn du als root "modprobe Modulname" ausfürst, sollten die Module doch idR immer beim start geladen werden...
     
  4. ceus79

    ceus79 Jungspund

    Dabei seit:
    11.09.2003
    Beiträge:
    12
    Zustimmungen:
    0
    Ich glaube das istnicht das Problem, oder ich verstehe das Falsch.
    Die modules.conf sieht so aus:

    #OSS
    alias char-major-14 soundcore
    alias sound-slot-0 snd-0

    alias sound-service-0-0 snd-mixer-oss
    alias sound-service-0-1 snd-seq-oss
    alias sound-service-0-3 snd-pcm-oss
    alias sound-service-0-8 snd-seq-oss
    alias sound-service-0-12 snd-pcm-oss

    #Alsa
    alias char-major-116 snd
    alias snd-card-0 snd-intel8x0


    Wenn modules.conf so aussieht und ich alsa neu starte, geht der Sound einwandfrei.
    Nach einem Neustart fügt Mandrake aber automatisch die Zeile

    "above snd-intel8x0 snd-pcm-oss"

    hinzu, was dazu führt das der Sound wieder streikt. Entferne ich die Zeile und starte Alsa neu, geht es wieder.
    Kann damit jemand was anfangen?
     
  5. #4 Tarzipan, 14.09.2003
    Tarzipan

    Tarzipan Eroberer

    Dabei seit:
    04.04.2003
    Beiträge:
    71
    Zustimmungen:
    0
    Ort:
    Hedertal
    am besten gehst du in kontrollzentrum unter hardware und lädst sounddrake. da kannst du manuell den treiber auswählen, den er dann auch immer laden müsste.
     
  6. ceus79

    ceus79 Jungspund

    Dabei seit:
    11.09.2003
    Beiträge:
    12
    Zustimmungen:
    0
    Klappt nicht. Sounddrake behauptet jetzt es gibt keinen treiber für meine Soundkarte...davor konnte ich wenigstens noch was auswählen.
     
Thema:

Sound unter Mandrake 9.1 / sis7012

Die Seite wird geladen...

Sound unter Mandrake 9.1 / sis7012 - Ähnliche Themen

  1. Creative Labs SoundBlaster Audigy 2 ZS unter Debian / Kernel 3.16

    Creative Labs SoundBlaster Audigy 2 ZS unter Debian / Kernel 3.16: Hallo zusammen Beim verwendeten Gerät handelt es sich um eine Sun Ultra 45, also SPARC-Plattform. Die Karte wird angezeigt bei den...
  2. Soundproblem unter Ubuntu 10.04

    Soundproblem unter Ubuntu 10.04: Hallo! Ich habe mir neulich nach langer Linuxpause mal wieder ein Ubuntu installiert (10.04) und bin damit bisher auch sehr zufrieden. Einzig...
  3. Fieses Soundknacken beim Runterfahren

    Fieses Soundknacken beim Runterfahren: Moin, wollte mal nach Rat fragen, hab folgendes Problem: beim runterfahren kurz vor power off kommt nen sehr fieses knacken aus dem...
  4. Kein Sound unter Debian Squeeze mit KDE4

    Kein Sound unter Debian Squeeze mit KDE4: [gelöst] Kein Sound unter Debian Squeeze mit KDE4 Hallo, also es geht um einen Debian Rechner. Installiert wurde zuerst Lenny, welches dann...
  5. keine sound unter mythbuntu

    keine sound unter mythbuntu: hallo Ich habe mir mal mythbuntu installiert. es funktioniert eigentlich alles bis auf das ich keinen ton rauskriege. (ja ich habe...