Solaris 9 x86 Installations Probleme

Dieses Thema im Forum "Unix Derivate & sonst. Unix Fragen" wurde erstellt von Agamemnon, 25.03.2003.

  1. #1 Agamemnon, 25.03.2003
    Agamemnon

    Agamemnon Grünschnabel

    Dabei seit:
    25.03.2003
    Beiträge:
    9
    Zustimmungen:
    0
    Ort:
    Hessen
    Hallo erst einmal alle zusammen :)

    Ich wollte mir heute Solaris 9 auf meinem Intel-Rechner installieren und bekam leider erst einmal ein Haufen Probleme dadurch...

    Bei der Bus Enumeration gibt er Konflikte wegen Non-ACPI und ACPI devices (einmal wegen Ram und wegen dem Floppy disk controller)

    Danach startet die "Solaris Webstart Installation", doch diese hängt sich nach der Message "I2O Nexus: Initializing IO Processor 0...done" auf.

    Ich habe bisher versucht, ACPI im Bios zu deaktivieren, was anscheinend nicht möglich ist ?( Es gibt nur die Option zwischen zwei verschienden Einstellungen, doch keine Deaktivierung.

    Auch habe ich es probiert, die besagten Devices manuell zu entfernen, was keinen Erfolg gebracht hat.

    Ich habe leider keine Ahnung mehr, was zu tun ist (habe zwar über Google einige Hinweise zu diesen Problemen gefunden, doch keine Antwort).

    Ist hier vielleicht ein Solaris-Guru unterwegs, der eine Idee hat?

    Danke schon mal für Antworten.
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema:

Solaris 9 x86 Installations Probleme

Die Seite wird geladen...

Solaris 9 x86 Installations Probleme - Ähnliche Themen

  1. Solaris Login mit Active Directory User

    Solaris Login mit Active Directory User: Hallo zusammen, Ich arbeite daran unsere Solaris Systeme ans AD anzubinden. Teilweise ist mir das schon gelungen, teilweise stehe ich aber auch...
  2. Kleine Frage (Solaris ein Cloud Betriebsystem?)

    Kleine Frage (Solaris ein Cloud Betriebsystem?): ′
  3. NVIDIA Downgrade auf Legacy unter Solaris 11

    NVIDIA Downgrade auf Legacy unter Solaris 11: Hallo, ich habe ein Notebook mit einer 310 M von Nvidia. Solaris wurde frisch installiert. Es nimmt aber den aktuellen Treiber und das System...
  4. Solaris 8 ( unsupported) VmwareTools

    Solaris 8 ( unsupported) VmwareTools: Moin Community, ich habe Solaris 8 ( unsupported) in einer Vmware Workstation ( erst 10 jetzt 11) installiert. So weit so gut, wollte jetzt das...
  5. NVIDIA und Solaris

    NVIDIA und Solaris: Hallo! Nach tagelangem Herumärgern mit Debian, Ubuntu und OpenSuse (Netzwerk funktioniert irgendwie nicht) habe ich es einmal mit Solaris...