solaris 10 grafische installation mit grafikkarte ati radeon x700 pro

Dieses Thema im Forum "Installation & Basiskonfiguration" wurde erstellt von ian, 03.10.2006.

  1. ian

    ian Grünschnabel

    Dabei seit:
    03.10.2006
    Beiträge:
    9
    Zustimmungen:
    0
    welche einstellung bei der installation von solaris 10 6.06 muss ich für obige grafikkarte wählen ?

    danke schon mal für eure hilfe

    ian
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. MTS

    MTS Kaiser

    Dabei seit:
    09.11.2002
    Beiträge:
    1.242
    Zustimmungen:
    0
    Ort:
    NRW, Bochum
    Wo liegt denn das Problem?
    Oder fragst du einfach nur so, wie man das installiert?
    Bitte sei etwas redefreudiger bei deinen Posts hier.

    Erstmal eine Standardantwort: siehe Dokumentation

    http://docs.sun.com/app/docs/doc/817-0544
     
  4. ian

    ian Grünschnabel

    Dabei seit:
    03.10.2006
    Beiträge:
    9
    Zustimmungen:
    0
    Ich habe es geschafft, solaris 10 im Textmodus zu installieren.
    Probleme gibt es bei folgendem Vorgehen (installation von DVD):

    grub bootet solaris

    Select type of installation: 1 Solaris Interactive (default)

    Video Device: 1. XF86-VESA ATI Technologies Inc Unknown board
    2. XF86-ATI Radeon ...
    3. XF86-VGA ATI Technologies Inc Unknown board

    Monitor Type: Plug and Play MFreq 19 inch IGM0812

    Resolution/Colors/Refresh rate: 1024x768 256 colors @ 75 Hz

    Keyboard type: Generic German
    Pointing Device: Generic USB Mouse (3Button)

    Video Device: mit den Einstellungen 1 und 2 hängt der Rechner. es hilft nur
    noch Stecker ziehen!

    bei 3. kommen Fehlermeldungen bei mehr als 256 Farben. Die Einstellung der
    Resolution scheint ignoriert zu werden. Die Anschließend erscheinenden
    Installationsfenster sind so groß, daß nur ein Teil gesehen werden kann.

    Welche Einstellungen bei Video Device, Resolution, Colors und Refresh rate muß
    ich wählen, damit es funktioniert?

    Unter SUSE LINUX 10.0 funktioniert es mit folgenden Einstellungen:
    Karte: ATI Radeon X700 PRO (RV410) (PCIE)
    Monitor: IGM L19FM
    Auflösung:1280x1024(SXGA)
    Farben: 16.7 Mio [24 Bit]

    Ich hoffe, damit könnt ihr mehr anfangen

    danke

    ian
     
  5. MTS

    MTS Kaiser

    Dabei seit:
    09.11.2002
    Beiträge:
    1.242
    Zustimmungen:
    0
    Ort:
    NRW, Bochum
    Du solltest die Installation im Text Modus durchführen , also Solaris Interactive Text.

    Die Grafikkarte kannst du dann evtl. erst nach der installation richtig einstellen
     
  6. ian

    ian Grünschnabel

    Dabei seit:
    03.10.2006
    Beiträge:
    9
    Zustimmungen:
    0
    hallo mts,

    das hat geholfen!!

    danke
     
Thema:

solaris 10 grafische installation mit grafikkarte ati radeon x700 pro

Die Seite wird geladen...

solaris 10 grafische installation mit grafikkarte ati radeon x700 pro - Ähnliche Themen

  1. Solaris Login mit Active Directory User

    Solaris Login mit Active Directory User: Hallo zusammen, Ich arbeite daran unsere Solaris Systeme ans AD anzubinden. Teilweise ist mir das schon gelungen, teilweise stehe ich aber auch...
  2. Kleine Frage (Solaris ein Cloud Betriebsystem?)

    Kleine Frage (Solaris ein Cloud Betriebsystem?): ′
  3. NVIDIA Downgrade auf Legacy unter Solaris 11

    NVIDIA Downgrade auf Legacy unter Solaris 11: Hallo, ich habe ein Notebook mit einer 310 M von Nvidia. Solaris wurde frisch installiert. Es nimmt aber den aktuellen Treiber und das System...
  4. Solaris 8 ( unsupported) VmwareTools

    Solaris 8 ( unsupported) VmwareTools: Moin Community, ich habe Solaris 8 ( unsupported) in einer Vmware Workstation ( erst 10 jetzt 11) installiert. So weit so gut, wollte jetzt das...
  5. NVIDIA und Solaris

    NVIDIA und Solaris: Hallo! Nach tagelangem Herumärgern mit Debian, Ubuntu und OpenSuse (Netzwerk funktioniert irgendwie nicht) habe ich es einmal mit Solaris...