SoftwareUpdate funzt ned

Dieses Thema im Forum "SuSE / OpenSuSE" wurde erstellt von epsilonalpha, 20.08.2006.

  1. #1 epsilonalpha, 20.08.2006
    epsilonalpha

    epsilonalpha Eroberer

    Dabei seit:
    15.07.2006
    Beiträge:
    57
    Zustimmungen:
    0
    Mei KDE Software Updater funzt ned wirklich er zeigt das 23 Updates da sind aba wenn ich die Updates durchführen lassen will kommt ein Fenster:

    Text: Dependeny Resolution Failed

    und in der Scrollbox steht folgendes:

    Unresolved dependencies:
    Updating kmymoney-0.8.2-16.i586[System packages] to kmymoney-0.8.4-99.oc2pus.cvs20060812.i586[--20060815-190235]
    Updating muse-0.7.2pre4-13.i586[System packages] to muse-1.0pre1-0.oc2pus.svn20060805.i586[--20060815-190235]
    MusE-1.0pre1-0.oc2pus.svn20060805.i586[--20060815-190235] provides MusE == 1.0pre1-0.oc2pus.svn20060805, but it is uninstallable. Try installing it on its own for more details.
    There are no installable providers of MusE == 1.0pre1 for muse-1.0pre1-0.oc2pus.svn20060805.i586[--20060815-190235]
    There are no installable providers of koffice-spreadsheet >= 1.5 for kmymoney-0.8.4-99.oc2pus.cvs20060812.i586[--20060815-190235]
    libxml++-2.14.0-1.guru.suse101.i686[--20060815-185356] needed by kmymoney-0.8.4-99.oc2pus.cvs20060812.i586[--20060815-190235]
    libofx-0.8.1-1.oc2pus.cvs20060802.i586[--20060815-190235] needed by kmymoney-0.8.4-99.oc2pus.cvs20060812.i586[--20060815-190235]
    gwenhywfar-2.3.1-0.oc2pus.1.i586[--20060815-190235] needed by kmymoney-0.8.4-99.oc2pus.cvs20060812.i586[--20060815-190235]
    aqbanking-2.2.0-0.oc2pus.1.i586[--20060815-190235] needed by kmymoney-0.8.4-99.oc2pus.cvs20060812.i586[--20060815-190235]
    aqbanking-qt3-2.2.0-0.oc2pus.1.i586[--20060815-190235] needed by kmymoney-0.8.4-99.oc2pus.cvs20060812.i586[--20060815-190235]
    aqbanking-kde3-2.2.0-0.oc2pus.1.i586[--20060815-190235] needed by kmymoney-0.8.4-99.oc2pus.cvs20060812.i586[--20060815-190235]
    ktoblzcheck-1.10-0.oc2pus.1.i586[--20060815-190235] needed by kmymoney-0.8.4-99.oc2pus.cvs20060812.i586[--20060815-190235]

    :D Ähm was heisst den des? Kann mir das einer der geskillten hier sagen?

    Wär echt voll klasse und bin dankbar für alle hilfreichen Antworten :hilfe2:
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 schorsch312, 20.08.2006
    schorsch312

    schorsch312 Routinier

    Dabei seit:
    18.07.2006
    Beiträge:
    372
    Zustimmungen:
    0
Thema:

SoftwareUpdate funzt ned

Die Seite wird geladen...

SoftwareUpdate funzt ned - Ähnliche Themen

  1. Ubuntu plant zusätzliche Softwareupdates

    Ubuntu plant zusätzliche Softwareupdates: Ubuntu will es künftig einfacher machen, neue Anwendungen nach der Veröffentlichung der Distribution ins Paketdepot zu bekommen oder eine...
  2. X11 funzt nicht richtig

    X11 funzt nicht richtig: Hi Leute, ich möchte einer Bekannten Kubuntu auf ihrem alten Notebook installieren ( Alte Siemens Möhre mir 1400 Celeron und 512mb RAM). Linux...
  3. Cygwin, fetchmail und W2K8-Server funzt nicht

    Cygwin, fetchmail und W2K8-Server funzt nicht: Hallo zusammen, ich bekomme fetchmail unter W2K8 nicht zum laufen. Wenn ich fetchmail von der Kommandozeile starte funktioniert es...
  4. Tartarus + LVM funzt nicht

    Tartarus + LVM funzt nicht: Moin, habe einen rootserver (debian etch), und möchte mit tartarus dessen Daten sichern. Das ganze wird auf nen Backupserver innerhalb der...
  5. O2 Internet Stick funzt bei SUSE 11.0 nicht

    O2 Internet Stick funzt bei SUSE 11.0 nicht: Hi Ihr.. Folgendes: Ich habe mir vor kurzem den O2 Internet Stick besorgt und bin damit im grossen und ganzen recht zufrieden. Wie viele andere...