software installieren nicht möglich - abhängigkeitskonflikt

Dieses Thema im Forum "SuSE / OpenSuSE" wurde erstellt von shU, 27.12.2006.

  1. shU

    shU Mitglied

    Dabei seit:
    23.12.2006
    Beiträge:
    37
    Zustimmungen:
    0
    hi

    immer wenn ich eine software installierne will ( vlc , mplayer ) bekomme ich eine fehlermeldung das es nicht möglich ist ( abhängigkeitskonflikt)

    quelle ist packman suse 10.1 , hab aber suse 10.2 .... konnte aber nur 10.1 als quelle angeben da er 10.2 nciht findet.

    hab suse 10.2 x86

    wie kann ich vlc installieren ?? wenn ich die rpm datei runterlade und so installieren will kommt die fehlermeldung : Fehler bei Transaktion ...

    was kann ich machen ?
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. theton

    theton Bitmuncher

    Dabei seit:
    27.05.2004
    Beiträge:
    4.820
    Zustimmungen:
    0
    Ort:
    Berlin, Germany
    Genaue Fehlermeldungen posten.
     
  4. shU

    shU Mitglied

    Dabei seit:
    23.12.2006
    Beiträge:
    37
    Zustimmungen:
    0
    also, ich wollte vlc installieren damit ich *.avi formate abspielen kann

    problem ist das ich es nciht installiert bekomme

    wenn ich es von der packman seite runterlade ( vlc-0.8.6-0.pm.1.x86_64.rpm ) und dann installieren will, kommt die fehlermeldung : Fehler bei Transaktion : Unkown failure


    hab also versucht packman zu meiner installationsquelle hinzu zu fügen. ging aber nur mit suse/10.1 , ich hab aber suse 10.2 ( x86)

    wenn ich nun so über die packman installationsquelle installiere kommt die fehlermeldung :

    #### YaST2 conflicts list - generated 2006-12-28 01:44:48 ####

    vlc-0.8.6-0.pm.1.i686[20061228-013257] kann aufgrund fehlender Abhägigkeiten nicht installiert werden
    Es sind keine installierbaren Anbieter von libmatroska.so.0 verfügbar für vlc-0.8.6-0.pm.1.i686[20061228-013257]
    Konfliktlöung:
    ( ) vlc nicht installieren
    ( ) Anforderung wird hier ignoriert

    #### YaST2 conflicts list END ###

    hoffe das hilft

    kann es sein das es für suse 10.2 noch keine vlc , mplayer gibt ? jedenfalls nicht bei packman ?

    gruß
    shU
     
  5. theton

    theton Bitmuncher

    Dabei seit:
    27.05.2004
    Beiträge:
    4.820
    Zustimmungen:
    0
    Ort:
    Berlin, Germany
  6. shU

    shU Mitglied

    Dabei seit:
    23.12.2006
    Beiträge:
    37
    Zustimmungen:
    0
  7. theton

    theton Bitmuncher

    Dabei seit:
    27.05.2004
    Beiträge:
    4.820
    Zustimmungen:
    0
    Ort:
    Berlin, Germany
    Dann downloade dir die Pakete doch einfach und installiere sie mit 'rpm'.
     
  8. shU

    shU Mitglied

    Dabei seit:
    23.12.2006
    Beiträge:
    37
    Zustimmungen:
    0
    dumme frage wie geht das ?

    ich habe die schon mal runtergeladen , vlc als rpm datei und ausgeführt und da kam bei der installation der fehler : transaktion fehlgeschlagen
     
  9. theton

    theton Bitmuncher

    Dabei seit:
    27.05.2004
    Beiträge:
    4.820
    Zustimmungen:
    0
    Ort:
    Berlin, Germany
    rpm -iv <dateiname>
    Siehe auch 'man rpm'.
     
  10. #9 Chris05, 28.12.2006
    Chris05

    Chris05 Jungspund

    Dabei seit:
    20.12.2006
    Beiträge:
    14
    Zustimmungen:
    0
  11. shU

    shU Mitglied

    Dabei seit:
    23.12.2006
    Beiträge:
    37
    Zustimmungen:
    0
    hmm hab immer diese abhängigkeitsprobleme, er braucht noch andere sachen glaub ich, sollten die sich aber nicht mit der vlc installation selbst mitinstallieren ?

    bekomme die meldung :

    Auflösung der Abhängigkeiten nicht erfolgt:

    Unresolved dependencies:
    Installing vlc-0.8.6-0.pm.1.i586[Local packages]
    There are no installable providers of libmatroska.so.0 for vlc-0.8.6-0.pm.1.i586[Local packages]
    libdvdnav-0.1.10-34.i586[20061227-214935] needed by vlc-0.8.6-0.pm.1.i586[Local packages]
    a52dec-0.7.4-3.pm.1.i686[20061228-013257] needed by vlc-0.8.6-0.pm.1.i586[Local packages]
    libdvdread-0.9.7-0.pm.0.i686[20061228-013257] needed by vlc-0.8.6-0.pm.1.i586[Local packages]
    libid3tag-0.15.1b-53.i586[20061227-214935] needed by vlc-0.8.6-0.pm.1.i586[Local packages]
    libmpeg2-0.4.1-0.pm.2.i686[20061228-013257] needed by vlc-0.8.6-0.pm.1.i586[Local packages]



    was soll ich da machen ?


    ps:

    die anderen quellen hab ich seit anfang an schon bei mir in der liste
     
  12. theton

    theton Bitmuncher

    Dabei seit:
    27.05.2004
    Beiträge:
    4.820
    Zustimmungen:
    0
    Ort:
    Berlin, Germany
    Einfach die fehlenden Pakete installieren, entweder über den Paketmanager oder irgendwo runterladen und via 'rpm' installieren.
     
  13. #12 Chris05, 28.12.2006
    Chris05

    Chris05 Jungspund

    Dabei seit:
    20.12.2006
    Beiträge:
    14
    Zustimmungen:
    0
    Das selbe Prob. hatte ich nach der installation von suse 10.2.

    Meine sulution war alle Packete die als nicht update bahr waren über jast zu suche und zu löschen.

    Dann wie theton schon sagte alle packete erneut geladen und installiert seitdem habe ich keine Probs mehr mit der Abhängigkeit.

    So wie es bei mir ausgesehen hatte, hat die suse DVD die Packet bereits schon installiert gehabt allerdings haben die sich nicht vom Packmann server updaten lassen erst nach der deinstallation und neu Installation.
     
  14. devilz

    devilz Pro*phet
    Administrator

    Dabei seit:
    01.05.2002
    Beiträge:
    12.244
    Zustimmungen:
    0
    Ort:
    Hessen
  15. Anzeige

    Vielleicht findest du HIER Antworten.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  16. shU

    shU Mitglied

    Dabei seit:
    23.12.2006
    Beiträge:
    37
    Zustimmungen:
    0
    danke euch :) hab es geschafft


    nur ist jetzt ein neues problem.

    sobald ich vollbild mache laufen die filme nicht mehr flüssig, woran kann das liegen ?
     
  17. theton

    theton Bitmuncher

    Dabei seit:
    27.05.2004
    Beiträge:
    4.820
    Zustimmungen:
    0
    Ort:
    Berlin, Germany
    An zu geringer Rechenleistung oder einem schlecht eingestellten Player.
     
Thema:

software installieren nicht möglich - abhängigkeitskonflikt

Die Seite wird geladen...

software installieren nicht möglich - abhängigkeitskonflikt - Ähnliche Themen

  1. Installieren von Software

    Installieren von Software: Hi leute hab folgendes Problem und werde es anhand eines Beispiels erklären: Lade mir eine Beliebige tar.gz Quellcode datei runter nach sagen...
  2. gscan2pdf (sehr gute Software!) installieren auf 10.2

    gscan2pdf (sehr gute Software!) installieren auf 10.2: Ich habe ausführlich das obige Programm auf SuSe 10.1 genutzt. Ich brauche es alltäglich. Nun bin ich auf SuSe 10.2 umgestiegen und zwar per...
  3. Software bei Anmeldung am Client automatisch installieren

    Software bei Anmeldung am Client automatisch installieren: Hallo! Ich habe einen Sambaserver, der wie ein NT4 Server fungiert und als PDC konfiguriert ist. Nun würde ich gerne folgendes machen:...
  4. [openSuse10.2] WineTools 0.9 - Software installieren

    [openSuse10.2] WineTools 0.9 - Software installieren: Hi, ich habe ein Problem: ich habe WineTools drauf und hab damit schonmal so ein paar Abhängigkeiten installiert wie die Schriftarten etc....
  5. software installieren per konsole unter suse 10.2

    software installieren per konsole unter suse 10.2: ich bins mal wieder.. :) ich würde gerne einige netzwerkdiagnose tools installieren aber hab keinen plan wie das geht. habe bis jetzt...