SMB-Problem

Dieses Thema im Forum "SuSE / OpenSuSE" wurde erstellt von geisterfahrer, 25.07.2005.

  1. #1 geisterfahrer, 25.07.2005
    Zuletzt bearbeitet: 26.07.2005
    geisterfahrer

    geisterfahrer Jungspund

    Dabei seit:
    20.07.2004
    Beiträge:
    11
    Zustimmungen:
    0
    Ort:
    Achim bei Bremen
    Hallo zusammen,
    grundsätzlich funktioniert bei mir der Zugriff auf Windows-Freigaben ohne größere Probleme (d.h. nicht 100% zuverlässig, manchmal klappts, manchmal findet er nichts; bei IP statt statt Name ist ein wenig zuverlässiger), allerdings nur wenigen Ordnern. Bei vielen Ordnern füllt und füllt sich mein Arbeitsspeicher, ohne das wirklich was passiert (es erscheint keine einzige Datei im Dateibrowser). Es macht keinen Unterschied, ob ich Konqueror oder Nautilus verwende. Als root hatte schaffte er es irgendwie auf ein paar mehr Ordnern zuzugreifen. Meine SuSE Installation ist per Online-Update auf dem neusten Stand, ansonsten ist es noch recht unangetastet, da ich es erst gestern installiert habe. Das einzige was ich gegenüber der Standardkonfiguration geändert habe ist, dass ich drei zusätzliche Partitionen eingehängt habe und eine statische IP eingestellt habe und IPv6 deaktiviert habe.

    Danke für die Hilfe im Vorraus

    Update: Ich SuSE nochmal neu installiert, hab auf das Online-Update verzichtet und nur DNS-Server selber eingetragen und nicht IPv6 deaktiviert. Und jetzt füllt der auch nicht mehr mein Arbeitsspeicher und zeigt Dateien an. Der Haken bei der Sache ist: Er zeigt immer nur so 21-27 Dateien an, bei den Ordnern bei denen ich es probiert habe...
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema:

SMB-Problem