slackware tastatur

Dieses Thema im Forum "Slackware" wurde erstellt von Tux-Forever, 09.05.2004.

  1. #1 Tux-Forever, 09.05.2004
    Tux-Forever

    Tux-Forever Gamer

    Dabei seit:
    07.07.2002
    Beiträge:
    930
    Zustimmungen:
    0
    Ort:
    Rheinland Pfalz
    serwuz :D

    ich hab da ein kleines problem mit meiner tastatur und zwar is das aufgetretten seitdem ich den dropline gnome installiert habe der hat mir auch gleichmal nen anderen x-server draufgeknallt den sogennanten xorg (glaub mal das der so heisst :D) und tja seitdem geht mein at zeichen nicht mehr also alt gr + q wisst ja was ich mein :) unter der konsole gehts aber unter x halt nichthier is mal meine xorg.conf also tastatur :
    Section "InputDevice"

    Identifier "Keyboard1"
    Driver "Keyboard"
    # For most OSs the protocol can be omitted (it defaults to "Standard").
    # When using XQUEUE (only for SVR3 and SVR4, but not Solaris),
    # uncomment the following line.

    # Option "Protocol" "Xqueue"

    # Set the keyboard auto repeat parameters. Not all platforms implement
    # this.

    # Option "AutoRepeat" "500 5"

    # Specifiy which keyboard LEDs can be user-controlled (eg, with xset(1)).

    # Option "Xleds" "1 2 3"

    # To disable the XKEYBOARD extension, uncomment XkbDisable.

    # Option "XkbDisable"

    # To customise the XKB settings to suit your keyboard, modify the
    # lines below (which are the defaults). For example, for a European
    # keyboard, you will probably want to use one of:
    #
    # Option "XkbModel" "pc102"
    # Option "XkbModel" "pc105"
    #
    # If you have a Microsoft Natural keyboard, you can use:
    #
    # Option "XkbModel" "microsoft"
    #
    # If you have a US "windows" keyboard you will want:
    #
    # Option "XkbModel" "pc104"
    #
    # Then to change the language, change the Layout setting.
    # For example, a german layout can be obtained with:
    #
    # Option "XkbLayout" "de"
    #
    # or:
    #
    # Option "XkbLayout" "de"
    # Option "XkbVariant" "nodeadkeys"
    #
    # If you'd like to switch the positions of your capslock and
    # control keys, use:
    #
    # Option "XkbOptions" "ctrl:swapcaps"


    # These are the default XKB settings for XFree86
    #
    Option "Protocol" "Standard"
    Option "XkbKeyCodes" "xfree86"
    Option "XkbLayout" "de"
    Option "XkbModel" "pc105"
    Option "XkbRules" "xfree86"
    Option "XkbVariant" "nodeadkeys"

    # Option "XkbKeyCodes" "xorg"
    # Option "XkbRules" "xorg"
    # Option "XkbModel" "pc105"
    # Option "XkbLayout" "de"
    # Option "LeftAlt" "Meta"
    # Option "RightAlt" "ModeShift"
    # Option "XkbVariant" ""
    # Option "XkbOptions" ""

    EndSection

    ich hoff mal damit kann jemand was anfangen :D
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 daniel.h, 10.05.2004
    daniel.h

    daniel.h IT-ler

    Dabei seit:
    24.01.2004
    Beiträge:
    493
    Zustimmungen:
    0
    Ort:
    Deutschland / Sindelfingen
    Option "XkbRules" "xfree86"

    in

    Option "XkbRules" "xorg"

    ändern
     
  4. #3 Tux-Forever, 11.05.2004
    Tux-Forever

    Tux-Forever Gamer

    Dabei seit:
    07.07.2002
    Beiträge:
    930
    Zustimmungen:
    0
    Ort:
    Rheinland Pfalz
    ne geht immernoch nicht
     
  5. #4 daniel.h, 11.05.2004
    daniel.h

    daniel.h IT-ler

    Dabei seit:
    24.01.2004
    Beiträge:
    493
    Zustimmungen:
    0
    Ort:
    Deutschland / Sindelfingen
    ok, dann dropline-gnome updaten
     
  6. #5 Tux-Forever, 11.05.2004
    Tux-Forever

    Tux-Forever Gamer

    Dabei seit:
    07.07.2002
    Beiträge:
    930
    Zustimmungen:
    0
    Ort:
    Rheinland Pfalz
    gibt keine updates mein dropline-gnome is aufm neusten stand
     
  7. #6 daniel.h, 11.05.2004
    daniel.h

    daniel.h IT-ler

    Dabei seit:
    24.01.2004
    Beiträge:
    493
    Zustimmungen:
    0
    Ort:
    Deutschland / Sindelfingen
    hmmm ich weiß nicht mehr was ich gemacht hab, ich glaub ich hab xorg neu installiert :)
     
  8. #7 Tux-Forever, 11.05.2004
    Zuletzt bearbeitet: 12.05.2004
    Tux-Forever

    Tux-Forever Gamer

    Dabei seit:
    07.07.2002
    Beiträge:
    930
    Zustimmungen:
    0
    Ort:
    Rheinland Pfalz
    naja ich wart mal bis das nächste update kommt vielleicht isses ja dann wieder weg :)
    aber für lösungsvorschläge bin ich immer offen :)

    wann kommt eigentlich als ne neue version raus oder ein update ???
     
  9. #8 kallarave, 12.05.2004
    kallarave

    kallarave Grünschnabel

    Dabei seit:
    12.05.2004
    Beiträge:
    1
    Zustimmungen:
    0
    ich habe gestern abend auch slackware 9.1 mit dropline installed und habe genau das gleiche problem :-(.

    da ich vorher nicht in diesem forum aktiv war hatte ich sogar das problem mit der anmeldung. aber copy and paste half mir da noch aus der patsche. aber das ist ja keine dauerlösung.

    die tilde geht bei mir übrigens auch net, ansonsten scheint alles zu funzen. bin ideen auch aufgeschlossen.

    danke
     
  10. #9 mormegil, 16.05.2004
    mormegil

    mormegil 100% Werder

    Dabei seit:
    16.05.2004
    Beiträge:
    120
    Zustimmungen:
    0
    Ort:
    Mülheim a.d. Ruhr
    Servus,
    bist du sicher das es an den X Einstellungen liegt? Ich hatte das Problem auch, allerdings mit dem Gnome das bei Slack 9.1 dabei war.
    Ich musste einfach unter Gnome (also in dem Einstellungen Menü irgendwo) die Tastatur von "Gnome Standart" auf Deutsch umstellen, danach lief das alles wie es sollte.
    Kann atm leider keine genauere Anleitung geben, weil ich an der Win98 Kiste von meinem Vadder sitze...
     
  11. #10 Tux-Forever, 16.05.2004
    Tux-Forever

    Tux-Forever Gamer

    Dabei seit:
    07.07.2002
    Beiträge:
    930
    Zustimmungen:
    0
    Ort:
    Rheinland Pfalz
    serwuz :D

    das problem is ich kann unter gnome keine tastatur auf deutsch einstellen weil es da keine auswahlmöglichkeit gibt
    da hab ihc schon nachgeschaut
     
  12. chb

    chb Steirer

    Dabei seit:
    01.06.2003
    Beiträge:
    2.359
    Zustimmungen:
    0
    Ort:
    ÖSTERREICH
    Option "Protocol" "Standard"
    Option "XkbKeyCodes" "xorg"
    Option "XkbLayout" "de"
    Option "XkbModel" "pc105"
    Option "XkbRules" "xorg"
    Option "XkbVariant" "nodeadkeys"

    Versuch das mal, und wenn das noch immer net geht stell die XkbRules auf xfree86 und die XkbKeyCodes auch auf xfree86 und dann kopierst
    von ner XFree86 Installation den Ordner "xkb von /usr/X11R6/lib/X11/ auf das System mit der Xorg Installation auch ins Verzeichnis /usr/X11R6/lib/X11/. Das hat bei mir funktioniert- müßte aber anders gehn :(
     
  13. #12 Tux-Forever, 16.05.2004
    Tux-Forever

    Tux-Forever Gamer

    Dabei seit:
    07.07.2002
    Beiträge:
    930
    Zustimmungen:
    0
    Ort:
    Rheinland Pfalz
    ne hat auch nicht funktioniert :(
     
  14. #13 mormegil, 17.05.2004
    mormegil

    mormegil 100% Werder

    Dabei seit:
    16.05.2004
    Beiträge:
    120
    Zustimmungen:
    0
    Ort:
    Mülheim a.d. Ruhr
    So nun kann ich wieder schauen wie ich das bei mir gemacht habe:

    Mach dir im Panel einen Tastaturumschalter:
    Auf eine freie Stelle rechtsklicken
    "Zum Panel hinzufügen">>"Werkzeug">>"Tastaturbelegungsumschalter"

    Dann auf diesen Button rechtsklicken, dann "Eigenschaften".
    In diesem Menu den Button "Hinzufügen" drücken und dann die Deutsche Tastatur auswählen. Und die Standarttastatur löscht du am besten gleich.
    Den Umschalter kannst du dann wieder aus dem Panel löschen und fertig.
     
  15. Anzeige

    Vielleicht findest du HIER Antworten.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  16. #14 mormegil, 18.05.2004
    mormegil

    mormegil 100% Werder

    Dabei seit:
    16.05.2004
    Beiträge:
    120
    Zustimmungen:
    0
    Ort:
    Mülheim a.d. Ruhr
    meinen lösungsvorschlag kannst du vergessen
    hab jetzt auch dropline draufgepappt und es klappt da net
     
  17. #15 Tux-Forever, 18.05.2004
    Tux-Forever

    Tux-Forever Gamer

    Dabei seit:
    07.07.2002
    Beiträge:
    930
    Zustimmungen:
    0
    Ort:
    Rheinland Pfalz
    naja dann warten wir halt mal auf ein baldiges update :bounce:
     
Thema:

slackware tastatur

Die Seite wird geladen...

slackware tastatur - Ähnliche Themen

  1. Slackware 14.2 als Veröffentlichungskandidat

    Slackware 14.2 als Veröffentlichungskandidat: Patrick Volkerding hat bekanntgegeben, dass Slackware 14.2 jetzt als erster Veröffentlichungskandidat bereitsteht. Damit ist mit einer baldigen...
  2. Betaversion von Slackware 14.2

    Betaversion von Slackware 14.2: Patrick Volkerding hat den aktuellen Entwicklungsstand zur Betaversion von Slackware 14.2 erklärt. Damit ist nun nach langer Wartezeit in...
  3. Auto-Login auf Slackware

    Auto-Login auf Slackware: Hi, Ist gegen ein Auto-login auf einem nur privat zugänglichem Rechner (SL-13.37) grundsätzlich etwas einzuwenden? Und (falls nicht), wie am...
  4. Slackware 14.1 erschienen

    Slackware 14.1 erschienen: Patrick Volkerding hat die Linux-Distribution Slackware 14.1 mit Kernel 3.10.17 und den Desktopumgebungen Xfce 4.10.1 und KDE SC 4.10.5...
  5. Betaversion von Slackware 14.1

    Betaversion von Slackware 14.1: Patrick Volkerding hat den aktuellen Entwicklungsstand zur Betaversion von Slackware 14.1 erklärt. Damit ist ein Jahr nach Slackware 14.0 bald mit...