Slack 10.1 | KDE 3.4 - Update

Dieses Thema im Forum "Slackware" wurde erstellt von simplex, 18.03.2005.

  1. #1 simplex, 18.03.2005
    simplex

    simplex [Versuchstier]

    Dabei seit:
    08.10.2004
    Beiträge:
    245
    Zustimmungen:
    0
    Ort:
    Hessen, nähe Limburg
    halli hallo :)
    hat jemand eine geeignete anleitung, wie man bei slackware 10.1 auf das neue kde 3.4 updatet? wäre kewl..

    micha
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. mo_no

    mo_no Linux User seit 2.0.35

    Dabei seit:
    29.09.2004
    Beiträge:
    1.134
    Zustimmungen:
    0
    Erstmal warten bis bei http://www.kde.org/download/ fertige Parkete für Slackware vorhanden sind.
    Diese dann herunterladen.
    In den Runlevel 3 wechsel.
    In das Verzeichnis wechseln, in dem sich die neuen KDE 3.4 Pakete befinden.

    upgrade *.tgz

    eingeben.

    Und abwarten.....
    .....wieder in den Runlevel 4 wechseln.

    Tada: KDE 3.4 ist installiert!
     
  4. name

    name Inactive user

    Dabei seit:
    28.08.2004
    Beiträge:
    592
    Zustimmungen:
    0
    Ort:
    Wien->127.0.0.1
    is das nicht "upgradepkg *tgz ?
     
  5. #4 lazarusz, 18.03.2005
    lazarusz

    lazarusz Kaffe Süchtler

    Dabei seit:
    20.08.2003
    Beiträge:
    248
    Zustimmungen:
    0
    warum RL3 ??



    mfg markus
     
  6. mo_no

    mo_no Linux User seit 2.0.35

    Dabei seit:
    29.09.2004
    Beiträge:
    1.134
    Zustimmungen:
    0
    @ Name
    Ja, natürlich ist es upgradepkg *.tgz
    Hat sich ein kleiner Tippfehler eingeschlichen.

    @ lazarusz
    Im Runlevel 3 wird sichergestellt, dass KDE oder KDM nicht laufen während dem Update.
     
  7. #6 avaurus, 18.03.2005
    avaurus

    avaurus °°°°°°°°°°°°°

    Dabei seit:
    28.12.2003
    Beiträge:
    965
    Zustimmungen:
    0
  8. #7 lazarusz, 18.03.2005
    lazarusz

    lazarusz Kaffe Süchtler

    Dabei seit:
    20.08.2003
    Beiträge:
    248
    Zustimmungen:
    0
    achso deshalb.

    danke
     
  9. #8 hoergen, 27.03.2005
    hoergen

    hoergen Grünschnabel

    Dabei seit:
    02.01.2005
    Beiträge:
    3
    Zustimmungen:
    0
    Konstrukt

    Du kannst auch einfach das Skript Konstrukt benutzen. Du brauchst allerdings ne schnelle Internetleitung, hast dann aber dafür optimiert ein KDE 3.4 für Deinen Rechner.
    Mittlerweile gibt es aber auch schon die Pakete zum runterladen bei kde.org.
     
  10. Anzeige

    Vielleicht findest du HIER Antworten.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  11. #9 peddy76, 05.04.2005
    peddy76

    peddy76 Jungspund

    Dabei seit:
    21.06.2004
    Beiträge:
    10
    Zustimmungen:
    0
    packete für slack 10.1 gibt es auf linuxpackages.net
     
  12. #10 lazarusz, 05.04.2005
    lazarusz

    lazarusz Kaffe Süchtler

    Dabei seit:
    20.08.2003
    Beiträge:
    248
    Zustimmungen:
    0
    und auf kde.org
    und im current bei slackware.org
     
Thema:

Slack 10.1 | KDE 3.4 - Update

Die Seite wird geladen...

Slack 10.1 | KDE 3.4 - Update - Ähnliche Themen

  1. Slackware Security Advisory - Mozilla-Firefox Updates

    Slackware Security Advisory - Mozilla-Firefox Updates: Slackware Security Advisory - New mozilla-firefox packages are available for Slackware 13.37, 14.0, and -current to fix security issues....
  2. Slackware Security Advisory - Mozilla Thunderbird Updates

    Slackware Security Advisory - Mozilla Thunderbird Updates: Slackware Security Advisory - New mozilla-thunderbird packages are available for Slackware 13.37, 14.0, and -current to fix security issues....
  3. Slackware Security Advisory - Seamonkey Updates

    Slackware Security Advisory - Seamonkey Updates: Slackware Security Advisory - New seamonkey packages are available for Slackware 13.37, 14.0, and -current to fix security issues. Weiterlesen...
  4. Slackware Security Advisory - libssh Updates

    Slackware Security Advisory - libssh Updates: Slackware Security Advisory - New libssh packages are available for Slackware 14.0, and -current to fix security issues. Weiterlesen...
  5. Slackware Security Advisory - bind Updates

    Slackware Security Advisory - bind Updates: Slackware Security Advisory - New bind packages are available for Slackware 12.1, 12.2, 13.0, 13.1, 13.37, 14.0, and -current to fix security...