sis900 onboard lan tut nicht

Dieses Thema im Forum "Debian/Ubuntu/Knoppix" wurde erstellt von alpha24, 29.12.2002.

  1. #1 alpha24, 29.12.2002
    alpha24

    alpha24 Jungspund

    Dabei seit:
    29.12.2002
    Beiträge:
    13
    Zustimmungen:
    0
    Ort:
    Stuttgart
    hi,

    ich hab folgendes problem. bei meinem alten kernel (bf24 von der woody installation) funktioniert meine onboard netzwerkkarte nicht(sis900based). eine zusätzliche pci karte (sis900) läuft. da aber die pcikarte nur geliehen ist möchte ich sie zurückgeben. da die onboard karte nicht tu, hab ich den 2.4.20er kernel kompiliert. mit diesem komme ich aber weder mit der pci noch mit der onboard karte ins netzwerk oder online.
    wisst ihr woran das liegt? bei dpkg-reconfigure etherconf erkennt er eth0 und eth1, nach dem konfigurieren funzt's immer noch nich.

    hoffe ihr könnt mir helfen.
    thx
    cu
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Dr_Ompaa, 30.12.2002
    Dr_Ompaa

    Dr_Ompaa Hobbyphilosoph

    Dabei seit:
    30.04.2002
    Beiträge:
    473
    Zustimmungen:
    0
    Ort:
    Stuttgart/Germany
    Haste die sis900 als Modul reinkompiliert?
    Dann machste folgendes:

    modprobe sis900
    ifconfig eth0 up xxx.xxx.xxx.xxx (für die X-e IP eingeben)

    Damit kannste testen, ob der Treiber funzt.

    Dann sollte auch der Rest laufen.

    Hope it helps :))
     
  4. #3 alpha24, 31.12.2002
    alpha24

    alpha24 Jungspund

    Dabei seit:
    29.12.2002
    Beiträge:
    13
    Zustimmungen:
    0
    Ort:
    Stuttgart
    dabei kommt: Can't find dependices file /lib/2.4.20/modules.dep
     
  5. #4 Dr_Ompaa, 31.12.2002
    Dr_Ompaa

    Dr_Ompaa Hobbyphilosoph

    Dabei seit:
    30.04.2002
    Beiträge:
    473
    Zustimmungen:
    0
    Ort:
    Stuttgart/Germany
    Hm ... haste den Kernel korrekt kompiliert?

    ich glaub bei Debian gibts doch auch schon fertige Kernel als Deb Paket (???)?(

    Vielleicht kannstes damit versuchen
     
  6. thorus

    thorus GNU-Freiheitskämpfer

    Dabei seit:
    03.11.2002
    Beiträge:
    757
    Zustimmungen:
    0
    Ort:
    Passau, Niederbayern
    probier mal "depmod -a"

    cu
    thorus
     
  7. #6 alpha24, 31.12.2002
    alpha24

    alpha24 Jungspund

    Dabei seit:
    29.12.2002
    Beiträge:
    13
    Zustimmungen:
    0
    Ort:
    Stuttgart
    kommt das gleiche.

    den kernel hab ich mit make clean dep bzImage modules modules_Install kompiliert und die alte in vmlinuz.old umbennant und dann dieses image in vmlinuz umbennant und auf / kopiert. dann lilo und reboot.

    cu
     
  8. Anzeige

    Vielleicht findest du HIER Antworten.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  9. thorus

    thorus GNU-Freiheitskämpfer

    Dabei seit:
    03.11.2002
    Beiträge:
    757
    Zustimmungen:
    0
    Ort:
    Passau, Niederbayern
    hoppla, da fällt mir was auf: da steht /lib/2.4.20/modules.dep normal müsste es /lib/modules/2.4.20/modules.dep heissen!
    hast du die original kernel-sources von kernel.org?

    cu
    thorus
     
  10. #8 alpha24, 01.01.2003
    Zuletzt bearbeitet: 02.01.2003
    alpha24

    alpha24 Jungspund

    Dabei seit:
    29.12.2002
    Beiträge:
    13
    Zustimmungen:
    0
    Ort:
    Stuttgart
    ja hab ich.
    ach ja: es heisst: lib/modules/2.4.20/modules.dep ...hab ich irgendiwe übersehn...naja egal jetzt funzt es ich hab mir von nem freund, der das selbe board hat, seinen kernel geben lassen.
    trotzdem danke
     
Thema:

sis900 onboard lan tut nicht

Die Seite wird geladen...

sis900 onboard lan tut nicht - Ähnliche Themen

  1. Asus Board P4S800 mit SIS900 LAN onboard

    Asus Board P4S800 mit SIS900 LAN onboard: Hallo In meinem PC habe ich ein Asus P4s800 board mit integriertem LAN (SIS900) Chip. Redhat 9 hat leider bei der Installation den Treiber...
  2. WOL mit SIS900 -> Probleme

    WOL mit SIS900 -> Probleme: Will mit meinem UBUNTU System das WOL machen. Habe dazu im BIOS WOL aktiviert ! Hab schon viel jetzt im Netz gelesen, also mit der Karte...
  3. Problem mit SIS900 Ethernetkarte

    Problem mit SIS900 Ethernetkarte: Hallo! bin kurz vor der Verzweiflung... Ich habe folgendes Problem. Ich häng mit meiner SIS900 Ethernetkarte an nem LAN mit Proxyserver nach...
  4. Sis900 NIC auf 10baseT umstellen

    Sis900 NIC auf 10baseT umstellen: Hi Jungs! Ich bräuchte einmal eure Hilfe bei meiner Netzwerkkarte. Und zwar muss ich sie dazu bringen auf 10baseT media type zu laufen, anstelle...
  5. eepro100 und sis900 PROBLEME

    eepro100 und sis900 PROBLEME: (hm hier oder doch bei Netzwerk?) Hi Leutz, ich besitze das K7S8X von Asrock. Dieses hat ja bekannterweise den onboard SiS900er LAN-Chip. Ich...