Sidux/KDE Tataturbelegung

Dieses Thema im Forum "Debian/Ubuntu/Knoppix" wurde erstellt von z-shell, 23.07.2007.

  1. #1 z-shell, 23.07.2007
    z-shell

    z-shell Debianator

    Dabei seit:
    30.05.2007
    Beiträge:
    434
    Zustimmungen:
    0
    Ort:
    /home/z-shell
    Hallo!
    ich habe mir vor Kurzem Sidux installiert, und bin auch sehr zufrieden. (obwohl KDE - oder grad deswegen? :D )

    Leider stimmt was mit der Tastaturbelegung nicht so ganz.
    Ich kann z.B nicht -wie gewohnt- mit ALT+TAB zwischen den Fenstern wechseln. Und mit ALT+F9 z.B. konnte ich immer das aktuelle Fenster minimieren, und nun nicht mehr. Ich hab das Gefühl, als würde die linke ALT Taste garnicht reagieren. Zumindest auf dem Desktop. In der Konsole kann ich mit ALT+1-x zwischen den verschiedenen Tabs wechseln.
    Und wenn ich diese Tilde (heisst das so?) ~ machen will, muss ich ALTGr+* zweimal drücken.
    Das merkwürdige:
    Ich habe das gleiche Tastaturlayout in der xorg.conf, wie auf meinem Debiansystem:

    Code:
    Section "InputDevice"
            Identifier      "Generic Keyboard"
            Driver          "kbd"
            Option          "CoreKeyboard"
            Option          "XkbRules"      "xorg"
            Option          "XkbModel"      "pc105"
            Option          "XkbLayout"     "de"
            Option          "XkbVariant"    "nodeadkeys"
    EndSection
    
    Ich hab mal im KDE-Kontrollzentrum unter xkb-Optionen folgendes aktiviert:

    - Verhalten von ALT und Windowstasten
    - ALT- und Meta- Belegung auf ALT-Tasten legen (Standard)

    Sollte nach meinem Verständis die ALT Tasten aktivieren, oder?

    Hat jemand nen Tip?
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema:

Sidux/KDE Tataturbelegung