scp funktioniert nicht

Dieses Thema im Forum "Debian/Ubuntu/Knoppix" wurde erstellt von hitman, 25.03.2005.

  1. hitman

    hitman Jungspund

    Dabei seit:
    15.10.2003
    Beiträge:
    24
    Zustimmungen:
    0
    Hallo Leute,

    erst mal frohe Ostern und schöne Dicke Eier;-)
    Habe folgendes Problem:

    scp funktioniert nicht, obwohl ssh keine Schwierigkeiten macht,
    es gibt keine Fehlermeldung
    der Vorgang bricht nach der Anmeldung/Passworteingabe ohne weitere Kommentare ab.

    SSH funtioniert einwandfrei aber scp möchte nicht.

    Über einen Tipp wäre ich euch sehr dankbar.

    MFG :headup:
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 namespace, 25.03.2005
    namespace

    namespace Mitglied

    Dabei seit:
    03.04.2004
    Beiträge:
    44
    Zustimmungen:
    0
    Wie gehst du denn genau vor?
     
  4. #3 psycorama, 26.03.2005
    psycorama

    psycorama Geektaku

    Dabei seit:
    07.03.2003
    Beiträge:
    75
    Zustimmungen:
    0
    Ort:
    /home
    Hast du vielleicht irgendwelche komischen login Geschichten, wie fortune cookies beim einloggen. Oder aehnliche Sachen, die beim einloggen irgendwelche Infos ausgeben.

    Ich hab die Erfahrung gemacht, das das Probleme bereitet.
    Die MOTD ist hiervon aber nicht betroffen, die wird ignoriert.

    greets
     
  5. rup

    rup Haudegen

    Dabei seit:
    10.04.2002
    Beiträge:
    627
    Zustimmungen:
    0
    Evt. versuchst du eine connection zu einer veralteten scp Version aufzubauen, da hab ich auch schon boese Ueberaschungen erlebt.
     
  6. hitman

    hitman Jungspund

    Dabei seit:
    15.10.2003
    Beiträge:
    24
    Zustimmungen:
    0
    Hallo Leute,

    habe folgende Meldung beim Verbindungsaufbau erhalten.

    parsing directory failed - last succesful parse: none

    Meine Frage ist warum er diesen Fehler ausliefert?


    Kleiner Tipp wäre echt gut!

    MFG
     
  7. Anzeige

    Vielleicht findest du HIER Antworten.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  8. rup

    rup Haudegen

    Dabei seit:
    10.04.2002
    Beiträge:
    627
    Zustimmungen:
    0
    Die Meldung kenn ich nicht, gib mal deinen Befehl an
     
  9. #7 YellowSPARC, 27.03.2005
    YellowSPARC

    YellowSPARC Doppel-As

    Dabei seit:
    12.12.2004
    Beiträge:
    113
    Zustimmungen:
    0
    Ort:
    Berlin
    scp -v wird Dir weiterhelfen.
     
Thema: scp funktioniert nicht
Besucher kamen mit folgenden Suchen
  1. scp funktioniert nicht

Die Seite wird geladen...

scp funktioniert nicht - Ähnliche Themen

  1. CentOS 7.2: Mailversand funktioniert obwohl nicht definiert

    CentOS 7.2: Mailversand funktioniert obwohl nicht definiert: Hallo Habe CentOS 7.2 installiert/konfiguriert. Testweise habe ich eine mail versendet: mail -s "test mail" email@adresse.de May 25 15:45:04...
  2. Samba 4.1.11 Domänen anbindung funktioniert nicht !!!

    Samba 4.1.11 Domänen anbindung funktioniert nicht !!!: Hallo liebe Ubixboard - User, ich hoffe ihr könnt mir helfen habe schon mehrere Foren durchstöbert und echt zahlreiche Tutorials angeschaut und...
  3. PHPmyAdmin login funktioniert nicht

    PHPmyAdmin login funktioniert nicht: Hallo zusammen, nachdem ich gestern meine PHP Version von 5.3 auf 5.4 geupdated habe, kann ich mich nicht mehr in PHPmyAdmin einloggen. Komisch...
  4. Tabs wiederherstellen funktioniert bei Firefox nicht

    Tabs wiederherstellen funktioniert bei Firefox nicht: Hallo, seit kurzem kann ich in Firefox keine geschlossenen Tabs wiederherstellen. Wenn ich auf den entsprechenden Button klicke, passiert...
  5. Automatisierung via Netzwerk funktioniert nicht richtig

    Automatisierung via Netzwerk funktioniert nicht richtig: Hey Leute, Habe da ein Problem das ich einfach nicht verstehe und wo ich auch nicht weis wonach ich suchen soll, folgender Code: #!/bin/bash...