schwarzer bildschirm nach suse installation - alles probiert - funktioniert nix

Dieses Thema im Forum "Installation & Basiskonfiguration" wurde erstellt von slackerbitch, 13.11.2005.

  1. #1 slackerbitch, 13.11.2005
    slackerbitch

    slackerbitch Grünschnabel

    Dabei seit:
    13.11.2005
    Beiträge:
    7
    Zustimmungen:
    0
    Hallo erstmal,

    ich habe folgendes Problem:

    ich habe auf meinem neuen Notebook "Acer Aspire 1964 WLMI" Suse 10.0 installiert, bei der Installation verlief alles ordnungsgemäß, allerdings wenn die Installation abschließt und das system in den Xserver bootet, wird mein bildschirm scheinbar "ausgeschaltet" ==> schwarzer Bildschirm. Ich habe auf der ATI - Homepage die neuesten Treiber runtergeladen, diese Installiert (verlief auch alles ordnungsgemäß), jedoch immer noch dasselbe Problem. Ich habe daraufhin das System noch einmal installiert nur dieses mal mit etwas geringerer Auflösung, usw ... konfiguriert, was dasselbe Ergebnis lieferte. Dann habe ich die Frequenz geändert in der x-config Datei (kann vielleicht daran liegen, dass die Frequenzdaten falsch waren, aber Acer kann darüber keine Auskunft geben) , immer noch schwarzer Bildschirm.

    Ich hoffe jemand kann mir einen Rat geben, bzw. eine Lösung anbieten, denn scheinbar scheint Suse so ziemlich die einzigste Distribution zu sein, die überhaupt den Kernel auf menem Notebook vernünftig booten kann ( Oo ).

    Freue mich auf Antworten und vielen Dank im voraus.
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. devilz

    devilz Pro*phet
    Administrator

    Dabei seit:
    01.05.2002
    Beiträge:
    12.244
    Zustimmungen:
    0
    Ort:
    Hessen
    Welche Frequenz hast du denn Eingestellt, bzw. mit welcher läuft der TFT?
     
  4. #3 slackerbitch, 13.11.2005
    slackerbitch

    slackerbitch Grünschnabel

    Dabei seit:
    13.11.2005
    Beiträge:
    7
    Zustimmungen:
    0
    ich habe die frequenzen 35-50 vert. und 50-60 horiz. genommen.
     
  5. devilz

    devilz Pro*phet
    Administrator

    Dabei seit:
    01.05.2002
    Beiträge:
    12.244
    Zustimmungen:
    0
    Ort:
    Hessen
    Sollte ok sein - wie schauts mit Auflösung aus? Der TFT läuft normal eh mit 60, die sucht er sich normal auch selbst.
     
  6. #5 slackerbitch, 13.11.2005
    slackerbitch

    slackerbitch Grünschnabel

    Dabei seit:
    13.11.2005
    Beiträge:
    7
    Zustimmungen:
    0
    ich habe so ziemlich alles ausprobiert was vorhanden war, auch den bildschirmart und hersteller habe ich im yast oft geändert. jedoch scheint nicht zu funktionieren ... seltsam, auch komisch, dass acer die daten nicht parat hat.
     
  7. devilz

    devilz Pro*phet
    Administrator

    Dabei seit:
    01.05.2002
    Beiträge:
    12.244
    Zustimmungen:
    0
    Ort:
    Hessen
  8. #7 Paule27, 16.11.2005
    Paule27

    Paule27 Jungspund

    Dabei seit:
    05.11.2005
    Beiträge:
    14
    Zustimmungen:
    0
    Hallo,

    hab das gleiche Notebook, und auch anfangs diese Probleme gehabt. Hab dann folgende Schritte ausgeführt, und nun hab ich auch nen Bild auf dem Notebookmonitor. Du solltest mal testen, ob du auf nem externen Monitor ein Bild bekommst, wenn ja dann wie gesagt einfach folgendes tun:

    ---------------------------------------------------------------
    erstens externen monitor beschaffen
    dann suse starten und ati treiber installieren auf der ati seite erhältlich

    nach installation neustart

    dann in yast monitor auf LCD setzen und auflösung 1280x800@75 wählen und speichern ohne testen!

    danach terminal als root öffnen

    in /etc/X11 die xorg.conf mit vi öffnen (oder auch kate)

    Section "Device"
    BoardName "Mobility Radeon X700 5653 (M26) (PCIE)"
    BusID "1:0:0"
    Driver "radeon"
    Identifier "Device[0]"
    Screen 0
    VendorName "ATI"
    Option "MonitorLayout" "LVDS,Auto"
    EndSection

    die zeile Option "Monitor Layout" "LVDS,Auto" muss eingefügt werden!!!

    dann speichern und neustart und extern monitor abklemmen

    -------------------------------------------------------------------------

    Ich hoffe das hilft dir weiter.

    Gruß Paule!!!
     
  9. #8 slackerbitch, 29.11.2005
    slackerbitch

    slackerbitch Grünschnabel

    Dabei seit:
    13.11.2005
    Beiträge:
    7
    Zustimmungen:
    0
    Danke!

    Hallo , Paule Danke erstmal für den Tip! ich probiere den so schnell wie möglich aus,

    eine frage hätte ich da noch ...

    acer meint dass der bildschirm auf 60hz laufen sollte, du jedoch hattest ihn auf 75hz eingestellt ... ich lönnte mir denken, dass das für den bildschirm nicht die sanfteste methode ist ihn auf 75hz laufen zu lassen Oo

    ich weiß ja nicht, aber vielleicht ist das auf dauer nicht unbedingt gut ..

    oder? Oo *amkopfkratz*:think:
     
  10. #9 slackerbitch, 30.11.2005
    slackerbitch

    slackerbitch Grünschnabel

    Dabei seit:
    13.11.2005
    Beiträge:
    7
    Zustimmungen:
    0
    FUNKTIONIERT - jedoch mit Einschränkungen!

    Ich habe die Konfigurationsfile so geändert, wie du es oben beschrieben hast und tatsächlich erblickte ich auf meinem Bildschirm das erste mal GNOME! Allerdings beim runterfahren des Systems, zieht der Bildschirm Schleiher, d.h. die Freuenzzahlen stimmen nicht ganz!

    Ich habe die Einstellungen in der xorg.conf - File nachträglich auf:
    VHz: 52-65
    HHz: 48-60

    geändert!

    Da zieht der Bildschirm immer noch Schleiher, aber das dürfte dennoch die gesündere Einstellung für den Bildschirm sein!

    Danke!!! :D
     
  11. Anzeige

    Vielleicht findest du HIER Antworten.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  12. #10 Paule27, 03.12.2005
    Paule27

    Paule27 Jungspund

    Dabei seit:
    05.11.2005
    Beiträge:
    14
    Zustimmungen:
    0
    Hallo,

    tja das mit dem Schleier hab ich nicht, ich benutz KDE vielleicht hängt es irgendwie damit zusammen.

    Aber gut, das du jetzt ein Bild hast :)

    Mit der Frequenz hast du Recht, ist mir gar nicht aufgefallen, dabei hab ich mit sowas schon mal nen TFT Monitor zerschossen :brav:

    Wie auch immer.

    Tschau
     
  13. #11 Senifor, 01.02.2006
    Senifor

    Senifor Grünschnabel

    Dabei seit:
    01.02.2006
    Beiträge:
    1
    Zustimmungen:
    0
    Hallo zusammen,

    ich bin blutiger Anfänger in Sachen Linux. Ich hab mir jetzt SuSE 10 installiert und hab das selbe Problem - die gleiche Grafikkarte.
    Aber keinen externen Bildschirm. Wird mir nichts anderes übrig bleiben.
    Hm, kann mir da jemand helfen, wie ich die neuen Grafikkartentreiber unter Linux installiere ?

    Thanx,

    und viele Grüsse Senifor
     
Thema:

schwarzer bildschirm nach suse installation - alles probiert - funktioniert nix

Die Seite wird geladen...

schwarzer bildschirm nach suse installation - alles probiert - funktioniert nix - Ähnliche Themen

  1. Schwarzer Bildschirm nach Grub

    Schwarzer Bildschirm nach Grub: Hallo, ich habe folgendes Problem: Manchmal bleibt der Bildschirm einfach schwarz und SUSE startet nicht. Ich vermute, dass das an meiner neuen...
  2. Schwarzer Bildschirm nach Bildschirmrotation

    Schwarzer Bildschirm nach Bildschirmrotation: Unter Einstellungen --> Bildschirmauflösung habe ich die Bildschirmrotation getestet. Jetzt sehe ich nur noch einen schwarzen Bildschirm. Wie kann...
  3. Schwarzer Bildschirm

    Schwarzer Bildschirm: Hallo, ich habe Debian lenny, alle Updates installiert und eine Intel Onboard Grafikkarte. Weitere Specs stehen unten. Bei mir wird sehr...
  4. Aufeinmal schwarzer Bildschirm bei Kaffeine?

    Aufeinmal schwarzer Bildschirm bei Kaffeine?: Hi, Ich hab vor ein paar Tagen ein paar Pakete erneuert, seitdem spielt Kaffeine bei AVI dateien nur noch den Ton ab, das Bild selbst bleibt...
  5. Schwarzer Bildschirm bei Beenden von X

    Schwarzer Bildschirm bei Beenden von X: Hallo, ich habe auf meinem Laptop das Problem, das bei Beenden des X-Servers (als beim ausloggen, herunterfahren, neustarten etc...) immer...