Schlüsselbund unter Gnome nervt gewaltig. Wie abschalten?

Dieses Thema im Forum "SuSE / OpenSuSE" wurde erstellt von querschlaeger, 02.06.2006.

  1. #1 querschlaeger, 02.06.2006
    querschlaeger

    querschlaeger Foren As

    Dabei seit:
    30.06.2003
    Beiträge:
    81
    Zustimmungen:
    0
    Hallo,

    wie kann ich den nervenden Schlüsselbund abschalten, der jedesmal auftaucht, wenn man ein Passwort eingegeben hat?

    Der ist ja sogar so aufdringlich, dass z.B. erst die WLAN-Verbindung zustande kommt, wenn man ihn weggeklickt hat. Der blockiert sozusagen sogar den Systemablauf...

    Hier hat wohl auch jemand das Problem, aber leider keine passende Lösung http://www.linux-club.de/ftopic60539.html (poste ich, weil dort auch nen Screenshot ist, damit hier alle wissen, was ich meine).
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Atomara, 02.06.2006
    Atomara

    Atomara Debrandeter User

    Dabei seit:
    06.03.2004
    Beiträge:
    1.255
    Zustimmungen:
    0
    Ort:
    Deutschland , Nrw , Münsterland
    ich habe eine ziemlich simple aber unsaubere lösung die aber definitiv funktioniert.

    als root

    kannst du doch einfach gnome-keyring (ich weiß nicht wie die binary jetzt genau heißt) mit einer 0byte datei austauschen ,einfach touch /usr/bin/gnome-keyring (oder so)
     
  4. #3 querschlaeger, 02.06.2006
    querschlaeger

    querschlaeger Foren As

    Dabei seit:
    30.06.2003
    Beiträge:
    81
    Zustimmungen:
    0
    Hallo,

    hm, so radikale wollte ich eigentllich nicht vorgehen. werd mir den gedanken aber aufheben, falls das teil wirklich mal wieder zu extrem nerven sollte...

    gibts denn wirklich keine "normale" möglichkeit?

    p.s.: deinstall bringt leider nichts, da sehr viele andere programme davon abhängig zu scheinen seien?! Da hat SUSE wunderbare Arbeit geleistet *grml*
     
  5. #4 slasher, 02.06.2006
    slasher

    slasher König

    Dabei seit:
    22.03.2006
    Beiträge:
    827
    Zustimmungen:
    0
    öffne doch mal den gnows-registry-editor und schau, ob du in dem Wust etwas findest.
     
  6. Anzeige

    Vielleicht findest du HIER Antworten.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema:

Schlüsselbund unter Gnome nervt gewaltig. Wie abschalten?

Die Seite wird geladen...

Schlüsselbund unter Gnome nervt gewaltig. Wie abschalten? - Ähnliche Themen

  1. DejaDub fragt immer nach Schlüsselbundpasswort

    DejaDub fragt immer nach Schlüsselbundpasswort: Hallo, Dejadub fragt mich immer wenn ein Backup durchgeführt werden soll (Speicherort liegt hinter SFTP/SSH) nach dem Passwort für den...
  2. schlüsselbund probleme

    schlüsselbund probleme: hi community ich habe ein problem mit den schlüsselbund. das problem ist das ich nicht mehr weiß was ich für ein passwort eingeben habe und...
  3. Schlüsselbund deaktivieren

    Schlüsselbund deaktivieren: Hi Leute Ich habe ausversehen, als ich das Erste mal eine WLan Connection gemacht habe, den Schlüsselbund von Gnome aktiviert. Aber der nervt...
  4. Gnome-Schlüsselbund bleibt leer (Ubuntu 7.10)

    Gnome-Schlüsselbund bleibt leer (Ubuntu 7.10): Mit dem GNOME-Schlüsselbund habe ich ein Verständnisproblem: er bleibt leer und Kennwörter werden nicht gespeichert. Beispielsweise, wenn ich im...
  5. Zugriffsrechte für Schlüsselbund

    Zugriffsrechte für Schlüsselbund: Hi, Um bei gaim nicht ständig das Passwort eingeben zu müssen, kann man dieses ja in einem Schlüsselbund ablegen. Allerdings hat mein user keine...