SATA unter NetBSD 3.0

Dieses Thema im Forum "NetBSD" wurde erstellt von Chilee, 22.05.2006.

  1. #1 Chilee, 22.05.2006
    Zuletzt bearbeitet: 23.05.2006
    Chilee

    Chilee Grünschnabel

    Dabei seit:
    21.05.2006
    Beiträge:
    1
    Zustimmungen:
    0
    Hallo,
    ich bin neu hier und hab' auch schon meine erste Frage :)

    Ich habe mir vor kurzem NetBSD 3.0 heruntergeladen. Da ich einen amd64-Prozessor habe, hab' ich natürlich diese Version heruntergeladen. Ein bisschen über NetBSD gelesen während dem Download; weil es ja deutliche Änderungen gegenüber Linux haben soll.
    Als ich es dann installieren wollte, klappte anfangs alles - bis auf die Frage, ob ich wirklich forfahren will; nachdem ich die Tastatur ausgewählt hatte. Ich wähle "Ja" aus. Prompt erschien mitten "im Bild" eine Meldung, von "lost interrupt" bei viaide: typ_sata - Spätestens da dachte ich mir, dass es mit meiner Festplatte zu tun hat. Diese Meldung wiederholte sich dann öfters. Ich wartete ab und kam schließlich doch weiter - er fand aber nur eine "wd0". Ich hatte jedoch gelesen, dass wd0 eine IDE-Festplatte sein müsste. Aber ich hab' es mal ausgewählt. Danach kamen wieder ein paar dieser Meldungen und dann kam ich zur partitionierung - bis zur Installation ging alles ohne Probleme. Bei der Installation angekommen, sah ich, wie er der Festplatte ein Label hinzufügen wollte. Da das 5 Minuten dauerte, kam es mir schon etwas seltsam vor...
    Danach führte er newfs aus und ich dachte mir gleich: Das dauert bei meiner 300gb Festplatte bei dem Tempo Wochen. Nach ein paar Stunden dachte ich mir dann, dass so etwas nicht normal sein kann und hab' abgebrochen.

    Nun meine Frage: Ist es normal, dass man für die Installation so lange braucht oder liegt das an mir? Wenn es an mir liegt, wie behebe ich es?

    Gruß,
    Chilee

    EDIT: Es liegt an der SATA. Ich habe es probiert, auf eine externe Festplatte zu installieren und da ging es mind. 1000 mal schneller.
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Bâshgob, 23.05.2006
    Bâshgob

    Bâshgob freies Radikal

    Dabei seit:
    29.07.2004
    Beiträge:
    2.334
    Zustimmungen:
    0
    Ort:
    Hannover
  4. #3 slasher, 23.05.2006
    slasher

    slasher König

    Dabei seit:
    22.03.2006
    Beiträge:
    827
    Zustimmungen:
    0
Thema:

SATA unter NetBSD 3.0

Die Seite wird geladen...

SATA unter NetBSD 3.0 - Ähnliche Themen

  1. Festplatten/optische Laufwerke Unterscheidung SATA oder IDE?

    Festplatten/optische Laufwerke Unterscheidung SATA oder IDE?: Hallo Leute, gibt es eine Möglichkeit per Software herauszufinden, ob ein SATA oder IDE-Geräte verbaut sind? In den aktuellen Kernel Versionen...
  2. sata unterstützung(für VIA VT8237S) unter debian etch 4.0 r3

    sata unterstützung(für VIA VT8237S) unter debian etch 4.0 r3: Hallo zusammen, bei mir läuft ein webserver(etch r3) der zum (kleinen) fileserver erweitert werden soll. Leider werden sata-platten nicht...
  3. SATA Controller Unterstützung

    SATA Controller Unterstützung: Hallo zusammen :hilfe2: Wird der Adaptec 1210SA von FreeBsd 5 oder 6 unterstützt? Wenn nein, was könnte ich für einen Sata Raid 1 Controller...
  4. suse10.0 auf Asrock K8NF4G-SATA2 mit XP unter Softraid

    suse10.0 auf Asrock K8NF4G-SATA2 mit XP unter Softraid: Nach 2 wochen Mehrfachinstallation von 10.0 und XP in versch. HD -Kombinationen mit obigen Board gebe ich auf. Das Board wird nicht...
  5. Problem mit SATA Platte unter SuSE 10.0

    Problem mit SATA Platte unter SuSE 10.0: Hallo Leute, Habe ein ähnliches Problem wie hai13 am 1.2.2006. Also SATA Controller (Silicon Image 3112) eingebaut. Wird erkannt und geladen....