samba-4.0.0_rc4 / rc5

Dieses Thema im Forum "Gentoo" wurde erstellt von kox, 15.11.2012.

  1. kox

    kox Grünschnabel

    Dabei seit:
    15.11.2012
    Beiträge:
    6
    Zustimmungen:
    0
    Hallo @ all
    Ich versuche samba 4 zum laufen zu bekommen, da ich eine AD-Server aufsetzen soll.
    der 3er Schritt bzw. das emergen verläuft ohne Fehler.
    das richtige Python ist installiert/selected und es wurden die Abhängigkeiten mit den richtigen USE-Flags gemergt.
    Wenn ich nun die Domain- / Servernamen mit samba-tool vergeben will erhalte ich eine Fehlermeldung, dass libreplace.so fehlt.
    Wenn ich samba im sbin mit root Rechten starte beklagt sich dieses auch über fehlende
    Bibliotheken. (die eigentlich im make erstellt worden sein sollten ?) bzw über einen Versions-Miss-Match.
    Bin über jede Hilfe und jeden Vorschlag zur Lösung dankbar.
    LG
    kox
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Remidemi, 15.11.2012
    Remidemi

    Remidemi Routinier

    Dabei seit:
    17.03.2008
    Beiträge:
    352
    Zustimmungen:
    0
    Ort:
    Südpfalz
    Wieso Gentoo? Mit ner anderen Distro wärst du schon fertig...
     
  4. #3 kox, 15.11.2012
    Zuletzt bearbeitet: 15.11.2012
    kox

    kox Grünschnabel

    Dabei seit:
    15.11.2012
    Beiträge:
    6
    Zustimmungen:
    0
    Hallo remidemi
    Distro is Sabayon, nur leider hab ich nicht gewusst das es für equo kein Paket gibt.
    Und die anderen Pakete von samba 4 sind alle alpha , gentoo hätte rc4 ...
    Aber das hilft mir nicht wirklich weiter. ..
    Ciao
    kox
     
Thema:

samba-4.0.0_rc4 / rc5