sama share mouten geht nicht mit mount -t smbfs

Dieses Thema im Forum "Debian/Ubuntu/Knoppix" wurde erstellt von unst, 14.03.2007.

  1. unst

    unst Mitglied

    Dabei seit:
    27.02.2007
    Beiträge:
    28
    Zustimmungen:
    0
    moin,
    ich hab zu meinem problem leider nix gefunden, deshalb frage ich euch:
    ich hab hier nen smbserver stehen. unter windoof ist der auf gut anzusprechen und funzt wunderbar. jetzt wollte ich verzeichnisse unter llinux mounten. aber das geht nicht :/
    den befehl smbmount kenn mein notebook (debian testing) gar nciht.
    und mount -t smbfs -o rw,username=unst,password=foo,iocharset=iso8859-1,codepage=cp850 //siegfried/musik /mnt/musik/

    sagt: mount: wrong fs type, bad option, bad superblock on //siegfried/musik,
    missing codepage or other error
    In some cases useful info is found in syslog - try
    dmesg | tail or so


    was kann da los sein?

    laut modconf ist smbfs im kernel drin. könnt ihr mir helfen?

    danke
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. brahma

    brahma Netzpirat

    Dabei seit:
    06.12.2005
    Beiträge:
    709
    Zustimmungen:
    0
    Ort:
    Münsterland
    hast du denn samba auf dem notebook installiert?
     
  4. #3 supersucker, 14.03.2007
    supersucker

    supersucker Foren Gott

    Dabei seit:
    21.02.2005
    Beiträge:
    3.873
    Zustimmungen:
    0
    Was spielt das für eine Rolle?

    Um zu einem SMB-Server zu verbinden muss kein Samba am Start sein.

    @unst:

    smbfs wird in diesem Sinne nicht mehr supported, verwende mal

    Code:
    -t cifs
     
  5. #4 unst, 14.03.2007
    Zuletzt bearbeitet: 14.03.2007
    unst

    unst Mitglied

    Dabei seit:
    27.02.2007
    Beiträge:
    28
    Zustimmungen:
    0
    mobile:/home/unst/download# mount -t cifs -o rw,username=unst,password=foo,iocharset=iso8859-1,codepage=cp850 //siegfried/soundz /mnt/soundz/

    mount: wrong fs type, bad option, bad superblock on //siegfried/soundz,
    missing codepage or other error
    In some cases useful info is found in syslog - try
    dmesg | tail or so

    dmesg sagt:


    und ja, ich hab samba drauf.
     
  6. #5 supersucker, 14.03.2007
    supersucker

    supersucker Foren Gott

    Dabei seit:
    21.02.2005
    Beiträge:
    3.873
    Zustimmungen:
    0
    Du liest die Antworten hier schon oder?

    Code:
    Um zu einem SMB-Server zu verbinden muss kein Samba am Start sein.
    
    @unst:
    
    smbfs wird in diesem Sinne nicht mehr supported, verwende mal
    
    Code:
    
    -t cifs
    
    
    Und wenn du wirklich unbedingt smbfs nehmen willst dann musst du das auch erst installieren.

    Die letzte dmesg-Meldung bedeutet nämlich das smbfs nicht installiert ist.

    Code:
    apt-get install smbfs
     
  7. #6 unst, 14.03.2007
    Zuletzt bearbeitet: 14.03.2007
    unst

    unst Mitglied

    Dabei seit:
    27.02.2007
    Beiträge:
    28
    Zustimmungen:
    0
    aber ich hab doch ein mount -t cifs gemacht?!
    .
    .
    .
    EDIT (autom. Beitragszusammenführung) :
    .

    superdanke, hab jez mit smbfs gemacht. funz alles.
    wie kann ich nem file (mount.sh z.b.) beibringen das es immer beim booten ausgeführt werden soll?
     
  8. Anzeige

    Vielleicht findest du HIER Antworten.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  9. brahma

    brahma Netzpirat

    Dabei seit:
    06.12.2005
    Beiträge:
    709
    Zustimmungen:
    0
    Ort:
    Münsterland
    Sorry, mein Fehler, warn kleiner Gedankenhänger im Hirn-Multitasking ;)
     
  10. unst

    unst Mitglied

    Dabei seit:
    27.02.2007
    Beiträge:
    28
    Zustimmungen:
    0
    kein prob, wobei ihc zugeben muss das in den ersten 2min des posts da wirklich smbfs stand, habs dann aber geändert....sry

    ABER: Einen herzlichen DANK! jetzt geht es.
     
Thema:

sama share mouten geht nicht mit mount -t smbfs

Die Seite wird geladen...

sama share mouten geht nicht mit mount -t smbfs - Ähnliche Themen

  1. Samab - Dateien öffnen sehr langsam

    Samab - Dateien öffnen sehr langsam: Hallo Zusammen, ich bin Admin für eine kleine Firma mit 5 Mitarbeitern. Es sind 6 Arbeitsplatzrechner (5 Windows XP , 1 Windows 7) im Einsatz....
  2. ADS + AD4Unix als idmap backend für Samab 3.0.22

    ADS + AD4Unix als idmap backend für Samab 3.0.22: Hallo zusammen, ich hoffe ihr könnte mir helfen! Ist Zustand: ------------ 1x ADS: Windows Server 2000 SP4 - Mit ca. 60 Gruppen und 100...
  3. Samab und Active Directory

    Samab und Active Directory: Samba und Active Directory Hallo Was ist eigentlich Active Directory ? Ne Art Benutzerverwaltung auf Win Servern ? Und kann Samba das...
  4. Problem mit Registry Shares

    Problem mit Registry Shares: Hallo zusammen, ich habe ein AD auf Samba-4-Basis aufgebaut. Bisher hat alles soweit geklappt. Das AD läuft, ich kann Rechner hinzufügen, GPOs...
  5. mv auf Samba-Share mit 'preserving permissions'

    mv auf Samba-Share mit 'preserving permissions': Hallo, ich verschieben gerade einige *.rar-Dateien von meinem Downloadserver mit Raspbian (Raspberry Pi) auf meine per Samba gemountete...