[s] Ide

Dieses Thema im Forum "C/C++" wurde erstellt von freak_out, 03.12.2007.

  1. #1 freak_out, 03.12.2007
    freak_out

    freak_out Cookie

    Dabei seit:
    01.12.2007
    Beiträge:
    234
    Zustimmungen:
    0
    Ort:
    Nachbar von Tux (Aufn Mars)
    Hallo leute ich lerne zurzeit c++. unter Windoof habe ich code:Blocks verwendet. Womit ich auch ziemlich gut klar kamm.

    Ich wollte mal frage was Linux für gute IDEś zu bitten hat.
    Vorallem welche die leicht zu handhaben sind.

    Gruß Freak_out
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Mµ*e^13.5_?¿, 03.12.2007
    Mµ*e^13.5_?¿

    Mµ*e^13.5_?¿ Routinier

    Dabei seit:
    21.02.2006
    Beiträge:
    453
    Zustimmungen:
    0
    Wozu umsteigen, wenn dir die jetzige Software gefällt.
    Code::Blocks gibt es genauso auch für Linux.
     
  4. #3 Graf_Ithaka, 03.12.2007
    Graf_Ithaka

    Graf_Ithaka Routinier

    Dabei seit:
    29.01.2005
    Beiträge:
    487
    Zustimmungen:
    0
    Ort:
    Steiermark nahe Graz
    Deine IDE gibts doch eh für Linux auch.. ^^

    zefix, da war einer schneller ;)
     
  5. #4 freak_out, 03.12.2007
    freak_out

    freak_out Cookie

    Dabei seit:
    01.12.2007
    Beiträge:
    234
    Zustimmungen:
    0
    Ort:
    Nachbar von Tux (Aufn Mars)
    Ja ihr habt recht nur ich weiß nicht genau was ich laden muss:

    -.tgz format

    -Source .rpm

    .spec file

    welchen von den 3 muss ich den jetzt laden?
     
  6. Lesco

    Lesco segmentation fault

    Dabei seit:
    18.12.2005
    Beiträge:
    67
    Zustimmungen:
    0
    Ort:
    Hessen
    Ich würde dir raten das über die Paketverwaltung deiner Distribution zu installieren, falls es das Paket dort gibt, das ist wesentlich einfacher. Ansonsten musst du es wohl oder übel selbst kompilieren und dafür brauchst du den Quellcode, d.h. das .tgz-Paket(kann aber nicht überprüfen, ob es das Quellcode-Paket ist, die Seite von Code::Blocks scheint nicht erreichbar zu sein).
     
Thema:

[s] Ide