(S) ATA Treiberproblem mit ICH7 Chipsatz

Dieses Thema im Forum "Installation & Basiskonfiguration" wurde erstellt von Fachi, 17.04.2008.

  1. Fachi

    Fachi Jungspund

    Dabei seit:
    14.12.2006
    Beiträge:
    18
    Zustimmungen:
    0
    Hallo,

    habe mir für meinen PC neue Innereien zugelegt,
    u. a. ein Fooxconn Mainboard mit Intel Chipsatz
    82801G ICH7 Family IDE Controller
    Beim Versuch ein System aufzuspielen hängt sich das System beim laden des
    ata_piix Treibers auf.

    Unter SUSE (10.3) hab das booten mit der Option
    brokenmodules=ata_piix
    versucht, dann wird ein generic ata treiber geladen,
    aber es wird keine HDD (SATA) und auch kein DVD-LW. (PATA) gefunden.

    Hat jemand schon ähnliche Probleme gehabt,
    was kann ich tuen?????

    Danke + Gruss
    Fachi
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 supersucker, 17.04.2008
    supersucker

    supersucker Foren Gott

    Dabei seit:
    21.02.2005
    Beiträge:
    3.873
    Zustimmungen:
    0
    1.

    Schon mal im "safe mode" probiert? (= acpi=off && noapic als boot-Parameter)

    2.

    Hier könnte evtl. auch das Problem liegen.

    Ich - persönlich - hab mit Foxconn sehr schlechte Erfahrungen gemacht.
     
  4. Fachi

    Fachi Jungspund

    Dabei seit:
    14.12.2006
    Beiträge:
    18
    Zustimmungen:
    0
    Hallo supersucker,

    1. acpi=off + noapic
    hab ich probiert, hilft nix

    2. hatte bisher keine Erfahrung mit Foxconn,
    aber das was ich bis jetzt hatte ist wirklich sehr Schlecht ... :(

    Mein altes Board mit nem Sempron 3400+ hab ich rausgerissen,
    weil der onBoard Raid gut mit Linux hinhaut -
    und jetzt die braune Masse mit dem neuen Board... :(
     
  5. #4 supersucker, 17.04.2008
    supersucker

    supersucker Foren Gott

    Dabei seit:
    21.02.2005
    Beiträge:
    3.873
    Zustimmungen:
    0
    Hmmm,

    ok, um den Fehler mal etwas einzugrenzen:

    1.

    Klappt denn das Booten von irgendeiner x-beliebigen (aber aktuellen) Live-Cd wie Knoppix oder Ubuntu?

    2.

    Hat das image, das du versuchst zu installieren, auch die korrekte MD5-Summe?
    Sprich, kannst du Brenn-Fehler usw. ausschließen?

    WEIL:

    ICH7 sollte "eigentlich" problemlos laufen....
     
  6. Fachi

    Fachi Jungspund

    Dabei seit:
    14.12.2006
    Beiträge:
    18
    Zustimmungen:
    0
    klares NEIN - habe Knoppix, Ubuntu von CD und Flasch-Stick , CentOS, Open SUSE versucht..
    (jeweils mit Kernel 2.6.xx)


    Klares JA - die CDs (DVD) sind nicht neu, ich habe auch mehrere (siehe oben) probiert, von den Medien habe ich schon Systeme aufgesetzt.




    Scheisse - da hab ich wohl ein Volltreffer :devil: mit der Wahl des MB gelandet???
     
  7. Anzeige

    Vielleicht findest du HIER Antworten.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  8. #6 Aqualung, 18.04.2008
    Aqualung

    Aqualung Routinier

    Dabei seit:
    12.02.2008
    Beiträge:
    404
    Zustimmungen:
    0
    Schrauben, an denen Du drehen kannst:

    Kernelparameter:

    Code:
    pci=option[,option...]	[PCI] various PCI subsystem options:
    		off		[IA-32] don't probe for the PCI bus
    		bios		[IA-32] force use of PCI BIOS, don't access
    				the hardware directly. Use this if your machine
    				has a non-standard PCI host bridge.
    		nobios		[IA-32] disallow use of PCI BIOS, only direct
    				hardware access methods are allowed. Use this
    				if you experience crashes upon bootup and you
    				suspect they are caused by the BIOS.
    		conf1		[IA-32] Force use of PCI Configuration
    				Mechanism 1.
    		conf2		[IA-32] Force use of PCI Configuration
    				Mechanism 2.
    		nommconf	[IA-32,X86_64] Disable use of MMCONFIG for PCI
    				Configuration
    		nomsi		[MSI] If the PCI_MSI kernel config parameter is
    				enabled, this kernel boot option can be used to
    				disable the use of MSI interrupts system-wide.
    		nosort		[IA-32] Don't sort PCI devices according to
    				order given by the PCI BIOS. This sorting is
    				done to get a device order compatible with
    				older kernels.
    		biosirq		[IA-32] Use PCI BIOS calls to get the interrupt
    				routing table. These calls are known to be buggy
    				on several machines and they hang the machine
    				when used, but on other computers it's the only
    				way to get the interrupt routing table. Try
    				this option if the kernel is unable to allocate
    				IRQs or discover secondary PCI buses on your
    				motherboard.
    Hier hat einer ein evtl. verwandtes Problem so gelöst:

    http://linux.derkeiler.com/Mailing-Lists/Fedora/2008-02/msg00505.html

    Gruß Aqualung
     
  9. Fachi

    Fachi Jungspund

    Dabei seit:
    14.12.2006
    Beiträge:
    18
    Zustimmungen:
    0
    Vielen Dank,

    ich hab das Problem gelöst:

    Hab den Schraubendreher genommen das Board rausgebaut,
    ein MSI Board (vorsichtshalber mit VIA-Chipsatz) reingebaut.
    Das funzt ohne Prob, und eine Raid-Controler-funtion kann ich auch im BIOS finden,
    obwohl nach der Kurzbeschreibung nach der ich das Board aussuchte nix von RAID stand.
    Das FOXCONN Board sollte RAID haben, da hab ich mindestens nix gesehen....
     
Thema:

(S) ATA Treiberproblem mit ICH7 Chipsatz

Die Seite wird geladen...

(S) ATA Treiberproblem mit ICH7 Chipsatz - Ähnliche Themen

  1. Geforce GT 240m - Aspire 5739G - Treiberproblem - 6 faches Bild

    Geforce GT 240m - Aspire 5739G - Treiberproblem - 6 faches Bild: Hallo, ich hab ein Problem mit dem NVidia Treiber, Sowohl mit dem Ubuntu eigenen als auch mit dem aktuellen Treiber von der NIVIDIA Homepage...
  2. W-Lan Installationsprobleme - Hardware_erkannt - Treiberprobleme (Fedora 10)

    W-Lan Installationsprobleme - Hardware_erkannt - Treiberprobleme (Fedora 10): Guten Tag, ich möchte meine W-Lan Karten Treiber gerne unter Fedora 10 installieren (es ist eine Trendware TEW-423PI), nachdem ich mit...
  3. Treiberproblem mit Intel Treibern im Kernel

    Treiberproblem mit Intel Treibern im Kernel: Novell warnt vor einem Problem in den Treibern der Intel-Netzwerkchips e1000e, das möglicherweise eine Beschädigung der Chips verursachen kann....
  4. iSight-Kamera&Ubuntu - Treiberprobleme auf MacBook Pro (Late 2006) (MA609LL)

    iSight-Kamera&Ubuntu - Treiberprobleme auf MacBook Pro (Late 2006) (MA609LL): Heyho (ich hoff mal, das passt hierher...), ich bin zur Zeit dabei auf obigem MacBook Pro (15,4", 2,16GHz) zusätzlich zum MacOS Ubuntu 7.10 zu...
  5. Agere Systems ET-131x PCI-E - Treiberproblem

    Agere Systems ET-131x PCI-E - Treiberproblem: Servus, ich habe hier ein LG LW-25 BGSG Subnotebook. Die integrierte Netzwerkkarte ist eine Agere Systems ET-131x PCI-E. Um diese Karte geht...