rtld(Gnu_Hash) is needed

Dieses Thema im Forum "SuSE / OpenSuSE" wurde erstellt von Zyrano, 03.05.2007.

  1. Zyrano

    Zyrano Tripel-As

    Dabei seit:
    22.03.2007
    Beiträge:
    185
    Zustimmungen:
    0
    ich möchte ntfs-3g installieren, habe mein System gerade neu aufgesetzt beim ausführen von rpm -Uhv ntfs-3g-1.328-2.fc7.i386.rpm kommt folgender Fehler
    Code:
    rpm -Uhv ntfs-3g-1.328-2.fc7.i386.rpm
    warning: ntfs-3g-1.328-2.fc7.i386.rpm: Header V3 DSA signature: NOKEY, key ID 1ac70ce6
    error: Failed dependencies:
            rtld(GNU_HASH) is needed by ntfs-3g-1.328-2.fc7.i386
    
    kann mir jemand sagen woher ich das paket für openSUSE 10.2 mit kde bekomme?
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #3 Zyrano, 03.05.2007
    Zuletzt bearbeitet: 03.05.2007
    Zyrano

    Zyrano Tripel-As

    Dabei seit:
    22.03.2007
    Beiträge:
    185
    Zustimmungen:
    0
    mmh welches rpm soll ich denn installieren um den Fehler rtld (GNU_HASH) is needed weg zu bekommen?
    .
    .
    .
    EDIT (autom. Beitragszusammenführung) :
    .

    alles klar selber gefunden! Danke für die Rasche Antwort
     
  4. devilz

    devilz Pro*phet
    Administrator

    Dabei seit:
    01.05.2002
    Beiträge:
    12.244
    Zustimmungen:
    0
    Ort:
    Hessen
    Da du oben die FC7 RPMs genommen hast, probier es mal bitte mit den SuSE 10.2 ....
    Ansonsten kannst du die o.g. Quelle auch im YaST einbinden und die die Abhängigkeiten direkt auflösen lassen ...
    (Alternativ geht auch smart ...)
     
  5. #5 gropiuskalle, 03.05.2007
    gropiuskalle

    gropiuskalle terra incognita

    Dabei seit:
    01.07.2006
    Beiträge:
    4.857
    Zustimmungen:
    0
    Ort:
    Berlin
    Zyrano, klick einfach auf den zweiten link, den devilz gepostet hat, dann hast Du Deine Antwort. Der erste link ist das repository - welches ich allerdings mit Vorsicht einbinden und z.B. bei einem kompletten update deaktiviert lassen würde.

    Edit: Too late...
     
Thema:

rtld(Gnu_Hash) is needed

Die Seite wird geladen...

rtld(Gnu_Hash) is needed - Ähnliche Themen

  1. Help needed: Fritz!WLAN USB Stick und openSUSE

    Help needed: Fritz!WLAN USB Stick und openSUSE: Hi Leute, ich brauche Hilfe! Wer hat den im Titel beschriebenen USB-Stick unter openSUSE zum Laufen bekommen und hat die Geduld, mich Schritt für...
  2. openSuse 10.3 Beta: error: Failed build dependencies: kernel-dummy is needed

    openSuse 10.3 Beta: error: Failed build dependencies: kernel-dummy is needed: Morgens, ich probiere gerade openSuse 10.3 und wollte mir nun die passenden Kernel-Sourcen von...
  3. problem starting needed service net.eth0 netmount was not started

    problem starting needed service net.eth0 netmount was not started: folgendes problem beim booten : problem starting needed service net.eth0 netmount was not started eth0 ist meine netzwerkkarte und die...
  4. VM Unix Basics needed

    VM Unix Basics needed: Hiho zusammen.... Ich habe ein echtes Problem: Ich sitzte hier an einem alten Steuerrechner mit einer ~ '92er VMUnix OS. Der Rechner muss...