Rt61

Dieses Thema im Forum "Internet, lokale Netzwerke und Wireless Lan" wurde erstellt von dongiovanni, 14.09.2006.

  1. #1 dongiovanni, 14.09.2006
    dongiovanni

    dongiovanni Jungspund

    Dabei seit:
    08.09.2006
    Beiträge:
    22
    Zustimmungen:
    0
    hallo zusammen!

    ich nutze arch linux und eine WLAN-karte mit rt61 ralink chip. zuerst habe ich das modul der ralink homepage benutzt. mit dem modul friert mein rechner aber öfter einfach ein (was mich ziemlich nervt)! dann habe ich den legacy treiber von "rt2x00.serialmonkey.com" versucht! mein kernel hatte aber SMP einkompiliert, wodurch der treiber nicht funktionieren soll!
    also habe ich den kernel neu kompiliert. jetzt funktioniert aber werder das ralink noch das andere modul! ich kann keine ip vergeben. dhcp funktioniert auch nicht! hat jemand erfolg damit? könnte mir jemand helfen? würde mich sehr freuen!
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. theton

    theton Bitmuncher

    Dabei seit:
    27.05.2004
    Beiträge:
    4.820
    Zustimmungen:
    0
    Ort:
    Berlin, Germany
    Wie hast du denn den Kernel neu kompiliert? Hast du's einfach mal mit der Original-Kernel-Konfiguration (cp /boot/config-<kernelversion> /kernel/source/verzeichnis/.config && make oldconfig) versucht, aus der du einfach mal nur die SMP-Unterstuetzung rausnimmst? Ist dein Rechner ein Multiprozessor-Rechner?
     
  4. #3 dongiovanni, 15.09.2006
    dongiovanni

    dongiovanni Jungspund

    Dabei seit:
    08.09.2006
    Beiträge:
    22
    Zustimmungen:
    0
    ich habe die selben patches einkompiliert und nur SMP und PREEMPT (mit dem der treiber anscheinend auch nicht funktionieren soll) rausgenommen!
     
  5. theton

    theton Bitmuncher

    Dabei seit:
    27.05.2004
    Beiträge:
    4.820
    Zustimmungen:
    0
    Ort:
    Berlin, Germany
    Gibt es Fehler in der /var/log/messages beim Booten?
     
  6. #5 dongiovanni, 15.09.2006
    dongiovanni

    dongiovanni Jungspund

    Dabei seit:
    08.09.2006
    Beiträge:
    22
    Zustimmungen:
    0
    es kommen keine fehlermeldungen! ich has nochmal ausprobiert! wenn ich ssid, usw. mit iwpriv setzen will, kommen zwar keine fehlermeldungen, wenn ich aber anschließend mit iwconfig den status anschaue, steht da keine ssid.... in var log messages steht keine fehlermeldung. ich hab mal den debug autput auf den forum von "rt2x00.serialmonkey.com" gepostet...mach ich irgendwas falsch? (man kann ja nie wissen...:think: ) kannst du mir mal den genauen ablauf der configuration schildern? (manuell mit iwconfig und iwpriv)??
     
  7. Anzeige

    Vielleicht findest du HIER Antworten.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  8. theton

    theton Bitmuncher

    Dabei seit:
    27.05.2004
    Beiträge:
    4.820
    Zustimmungen:
    0
    Ort:
    Berlin, Germany
    Howtos zu WLAN mit Linux gibt's wie Sand am Meer. Im Endeffekt unterscheiden sie sich hauptsaechlich durch die verwendeten Module. z.B. http://www.linux-community.de/Neues/story?storyid=8650 Der Ablauf ist im Endeffekt der gleiche und das schon seit es die wireless-tools gibt.
     
  9. #7 dongiovanni, 15.09.2006
    dongiovanni

    dongiovanni Jungspund

    Dabei seit:
    08.09.2006
    Beiträge:
    22
    Zustimmungen:
    0
    ok...dann hab ich so mal auf jeden fall nichts falsch gemacht...ich warte dann mal auf die antwort der entwickler....auf jeden fall mal danke! (falls irgendjemand mal das selbe problem hatte, bitte melden!!!)
     
Thema:

Rt61

Die Seite wird geladen...

Rt61 - Ähnliche Themen

  1. RT61 Wlan Ubuntu Problem

    RT61 Wlan Ubuntu Problem: hi Leute ich habe hier eine W-Lan Karte von Edimax mit einem RT61 Chipsatz. Allerdings habe ich ein Problem mit der Insatllation der Treiber. Ich...
  2. wlan rt61 - Keine Verbindung

    wlan rt61 - Keine Verbindung: Hallo! Zuerst möchte ich sagen das ich absoluter neueinsteiger bei Linux bin. Ich hab mich bisher in der bunten klicki-bunti Windowswelt...
  3. Conceptronic C54Ri mit Ralink RT2561/RT61 läuft unter openSuse 10.3 nicht

    Conceptronic C54Ri mit Ralink RT2561/RT61 läuft unter openSuse 10.3 nicht: Hallo Zusammen, bin umgezogen und möchte nun ein WLAN einrichten. Ich habe es auch schon zum laufen gebracht - und zwar sowohl mit Kubuntu 7.10...
  4. Problem mit Conceptronic C54Ri und ralink-rt61

    Problem mit Conceptronic C54Ri und ralink-rt61: Hi Ich habe folgendes: vor einiger Zeit legte ich mir die Conceptronic C54Ri zu. Damals nutze ich noch mehrheitlich Windows, Ich hatte aber...
  5. WLAN rt61 kernel-sources/-headers

    WLAN rt61 kernel-sources/-headers: Hallo Benutze seit ca 1/2 Jahr SuSE 10.2, richte momentan aber wegen akuter Wegknackgefahr bei YaST und Systemstart jetzt Debian 4.0 von...