rpmdrake

Dieses Thema im Forum "Anwendungen" wurde erstellt von mascera, 02.02.2004.

  1. #1 mascera, 02.02.2004
    mascera

    mascera Eroberer

    Dabei seit:
    15.01.2004
    Beiträge:
    74
    Zustimmungen:
    0
    Hallo liebe User.
    Ich kann keine rpm's installieren mit rpmdrake.
    Folgendes ...
    Ich starte rpmdrake (von root aus)
    Gehe auf suchen und gebe dort zb gaim ein.
    Der findet 3 komponente.
    Ich klicke diese an und anschließend auf installieren.
    Eigentlich alles ganz logisch.
    Nun ,
    es kommt die Meldung :
    Die folgenden Pakete müssen entfernt werden, um andere zu installieren:
    gaim..xxx Falsche Signatur (sha1) md5 (GPG) (MISSING KEY ) GPG#70771ff3 NOT OK)

    Dabei habe ich garkeine andere version von gaim installiert.
    Was hat das zu deuten ? Kann mir jemand weiterhelfen ?
    Besten dank im voraus.
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 amdkeks, 02.02.2004
    amdkeks

    amdkeks Jungspund

    Dabei seit:
    01.02.2004
    Beiträge:
    13
    Zustimmungen:
    0
    vielleicht sind die von hause aus schon installiert, als standart, wenn die stören dann deinstalliere die docheinfach;)
     
  4. #3 mascera, 03.02.2004
    mascera

    mascera Eroberer

    Dabei seit:
    15.01.2004
    Beiträge:
    74
    Zustimmungen:
    0
    Du wirst lachen aber das gleiche hatte ich auch vor.
    Ich habe also das programm gestartet um diese tools zu deinstallieren.
    Der findet die erst garnicht.
    Dann habe ich es mit rpm -q | grep dateiname gesucht und der
    findet garnichts.
    Selbst mit find habe ich suchen lassen, den mc hab ich gestartet und habe dateien gesucht,bzw suchen lassen..noppes.
    Irgendwie weiß ich nicht,was der zu meckern hat,
    recht eigenartig.
     
Thema:

rpmdrake