rpm-Paket bauen --> Oracle + OCI8 + PHP5

Dieses Thema im Forum "Anwendungen" wurde erstellt von fkotte, 06.11.2008.

  1. fkotte

    fkotte Grünschnabel

    Dabei seit:
    06.11.2008
    Beiträge:
    1
    Zustimmungen:
    0
    Hallo,

    ich bin seit längerem damit beschäftigt ein rpm-Paket zu bauen , siehe Titel.
    Hat jemand vielleicht Anleitungen oder Anregungen dafür parat???

    Das Paket soll unter einem Red-Hat Linux (Scientific Linux) gebaut werden.
    Das rpm soll auf vielen Pool-Rechnern verteilt werden um lästige einzelne Installationen zu umgehen.

    Pakte wie: oracle-instantclient-basic
    oracle-instantclient-devel
    php-modules.src.rpm

    sind vorhanden.

    Das Paket soll letztendlich Oracle + OCI8 und PHP5 installieren.

    Liber Grüße Fabian
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 aspire_5652, 06.11.2008
    Zuletzt bearbeitet: 06.11.2008
    aspire_5652

    aspire_5652 Tripel-As

    Dabei seit:
    02.01.2008
    Beiträge:
    198
    Zustimmungen:
    0
    checkinstall:

    PHP bauen:
    ./configure {--<Strings>} (OCI-Support)
    make
    anstatt "make install" einfach "checkinstall"

    Da haste du dann ein selbsterstelltes RPM mit deinem selbstgebauten PHP und ORACLE-Unterstützung
     
Thema:

rpm-Paket bauen --> Oracle + OCI8 + PHP5

Die Seite wird geladen...

rpm-Paket bauen --> Oracle + OCI8 + PHP5 - Ähnliche Themen

  1. Abbruch bei rpm-Paketinstallation

    Abbruch bei rpm-Paketinstallation: Hallo, hab folgendes Problem und weiß nicht ob ichs richtig beschreiben kann. openSuse11 mit KDE3.5 ist die Grundlage. Ich möchte gern...
  2. GNUnet unter SuSE - RPM-Paket unvollständig?

    GNUnet unter SuSE - RPM-Paket unvollständig?: Hallo, Neulich bin ich auf GNUnet aufmerksam geworden. Nach der frischen Installation von 10.3 habe ich die "Filesharing"-Quelle hinzugefügt und...
  3. PDF-Tool FLPSED auch als rpm-Paket erhältlich ?

    PDF-Tool FLPSED auch als rpm-Paket erhältlich ?: Moin Moin, möchte gern mit dem Tool flpsed unter openSuse 10.2 arbeiten. Gibt es die Software evtl. auch als RPM-Paket ? Für Info, Dank...
  4. VMware RPM-Pakete für OpenSuse ?

    VMware RPM-Pakete für OpenSuse ?: Moin, suche VMware für openSuse 10.2 ... wer kann mir sagen, wo ich diese downloaden kann ? :hilfe2: Lizenz ist vorhanden ...
  5. KDE 3.1.4 (RPM-Pakete) für SuSE 8.2 ?

    KDE 3.1.4 (RPM-Pakete) für SuSE 8.2 ?: Moin, hat jemand irgendwo RPM-Pakete schon gesehen ? Komisch, denn bis 3.1.3 gab es diese sofort auf den KDE-Servern nach dem Bekanngeben...