rpm findet installierte Bibliotheken nicht

Dieses Thema im Forum "Anwendungen" wurde erstellt von manthano, 26.12.2004.

  1. #1 manthano, 26.12.2004
    manthano

    manthano Tripel-As

    Dabei seit:
    22.11.2004
    Beiträge:
    175
    Zustimmungen:
    0
    Ort:
    Berlin
    Hallo,

    wenn ich ein Paket mir rpm -i <dateiname> installieren möchte, kommt die Fehlermeldung, dass viele benötigte Bibliotheken nicht gefunden werden, die ich aber installiert habe. Ich vermute, dass rpm einfach nur die Pakete 'sieht', die auch damit installiert wurden (da ich Slackware hab, benutze ich rpm normalerweise nicht). Wie kann ich dem Programm beibringen, dass ich die Bibliotheken installiert habe?

    THX im Voraus

    MfG
    manthano

    PS: Die Pfade in /etc/ld.so.conf sind korrekt.
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Zico

    Zico Lebende Foren Legende

    Dabei seit:
    16.04.2004
    Beiträge:
    1.559
    Zustimmungen:
    0
    Also ich hatte auch mal ewig gesucht bis ich gemerkt habe, dass ich nicht als root eingeloggt war *g*.
    Daran kanns liegen bsp.

    Anderer Punkt: Meist sind RPMs ja nciht für Slackware geeignet und da findet er meist garkeine benötigten Abhängigkeiten. Ich installier daher immer mit
    Code:
    rpm -i --nodeps <dateiname>
     
  4. #3 manthano, 27.12.2004
    manthano

    manthano Tripel-As

    Dabei seit:
    22.11.2004
    Beiträge:
    175
    Zustimmungen:
    0
    Ort:
    Berlin
    Das mit --nodeps hat geholfen, danke! :)
     
Thema:

rpm findet installierte Bibliotheken nicht

Die Seite wird geladen...

rpm findet installierte Bibliotheken nicht - Ähnliche Themen

  1. Eclipse findet installiertes java_vm nicht

    Eclipse findet installiertes java_vm nicht: Eclipse findet installiertes java_vm nicht [fxd] ---------- A Java Runtime Environment (JRE) or Java Development Kit (JDK) must be available in...
  2. Wo befindet sich der Autostartordner?

    Wo befindet sich der Autostartordner?: Hallo ich habe CentOS 7.2.15.11 und Desktopumgebung mate , wo befindet sich der Autostartordner?
  3. BSI-Audit findet keine akuten Probleme in OpenSSL

    BSI-Audit findet keine akuten Probleme in OpenSSL: Das Bundesamt für Sicherheit in der Informationstechnik hat OpenSSL auf seine Sicherheit untersuchen lassen. Die Analyse zeigt vor allem, dass die...
  4. BSI-Audit findet keine akute Probleme in OpenSSL

    BSI-Audit findet keine akute Probleme in OpenSSL: Das Bundesamt für Sicherheit in der Informationstechnik hat OpenSSL auf seine Sicherheit untersuchen lassen. Die Analyse zeigt vor allem, dass die...
  5. Upgrade Sles11 auf Sles12 findet Partitionen nicht

    Upgrade Sles11 auf Sles12 findet Partitionen nicht: Hallo zusammen, ich versuche gerade ein upgrade von Sles11 auf Sles12. Das ist auch durchgelaufen. Nach einem boot Versuch meldet das System es...