Repository-Freigabe funktioniert nicht

Dieses Thema im Forum "Web- & File-Services" wurde erstellt von Gast123, 03.09.2012.

  1. #1 Gast123, 03.09.2012
    Gast123

    Gast123 Guest

    Hallo Leute,

    ich versuche unter Fedora 16 ein RPM Repository aufzusetzen.
    Leider hapert es bei mir an der Freigabe dessen im httpd.
    Das Repo befindet sich im Ordner
    Code:
    /home/share/repo
    und ist nach
    Code:
    /var/www/html/repo
    gelinkt.
    Folgende Konfigurationsdatei habe ich in
    Code:
    /etc/httpd/conf.d
    für den httpd angelegt:
    Code:
    <Directory "/var/www/html/repo">
       Options FollowSymLinks
       AllowOverride None
       Order allow,deny
       Allow from all
    </Directory>
    Bei dem Versuch, auf den Ordner zuzugreifen, bekomme ich den Fehler
    Ich habe den httpd natürlich neu gestartet, SELinux ist ebenfalls testweise deaktiviert.

    Woran kann hier das Problem liegen?

    MfG

    Schard
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Gast123, 03.09.2012
    Gast123

    Gast123 Guest

    Erledigt

    Code:
    Options Indexes Includes
    hat gefehlt....
     
Thema:

Repository-Freigabe funktioniert nicht

Die Seite wird geladen...

Repository-Freigabe funktioniert nicht - Ähnliche Themen

  1. CentOS 7.2: Mailversand funktioniert obwohl nicht definiert

    CentOS 7.2: Mailversand funktioniert obwohl nicht definiert: Hallo Habe CentOS 7.2 installiert/konfiguriert. Testweise habe ich eine mail versendet: mail -s "test mail" email@adresse.de May 25 15:45:04...
  2. Samba 4.1.11 Domänen anbindung funktioniert nicht !!!

    Samba 4.1.11 Domänen anbindung funktioniert nicht !!!: Hallo liebe Ubixboard - User, ich hoffe ihr könnt mir helfen habe schon mehrere Foren durchstöbert und echt zahlreiche Tutorials angeschaut und...
  3. PHPmyAdmin login funktioniert nicht

    PHPmyAdmin login funktioniert nicht: Hallo zusammen, nachdem ich gestern meine PHP Version von 5.3 auf 5.4 geupdated habe, kann ich mich nicht mehr in PHPmyAdmin einloggen. Komisch...
  4. Tabs wiederherstellen funktioniert bei Firefox nicht

    Tabs wiederherstellen funktioniert bei Firefox nicht: Hallo, seit kurzem kann ich in Firefox keine geschlossenen Tabs wiederherstellen. Wenn ich auf den entsprechenden Button klicke, passiert...
  5. Automatisierung via Netzwerk funktioniert nicht richtig

    Automatisierung via Netzwerk funktioniert nicht richtig: Hey Leute, Habe da ein Problem das ich einfach nicht verstehe und wo ich auch nicht weis wonach ich suchen soll, folgender Code: #!/bin/bash...