RedHat 9 und NVidia Treiber?

Dieses Thema im Forum "RedHat,Fedora & CentOS" wurde erstellt von GeGo, 21.07.2003.

  1. GeGo

    GeGo Doppel-As

    Dabei seit:
    21.07.2003
    Beiträge:
    113
    Zustimmungen:
    0
    Hallo

    Ich weis es gibt viele Themen dadrüber aber in denn themen wird alles für Profies in sachen linux erklärt genau so wie auf der NVidia homepager beende den XServer. Wie beende ich dennen?

    Kennt jemmand eine gute schritt für Schritt einleitung für Anfänger? Wo alles genau erklärt wird?

    Danke :)
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Andre

    Andre Foren Gott
    Moderator

    Dabei seit:
    01.04.2002
    Beiträge:
    3.876
    Zustimmungen:
    0
    1: STRG+ALT+F1 um auf eine console zu wechseln.
    2: Dort als "root" einloggen und "init3" eingeben.
    3: Installation wie in der Anleitung weiter durchführen...
    4: danach reboot und fertig...

    Wenn "1" nicht klappt, kannst du auch mit "Gewallt" den Xserver killen
    STRG+ALT+Backspace (<--)
    das müsstest du aber ein paar mal machen weil X mehrmals versucht neu zu starten

    gruss Andre
     
  4. #3 GeGo, 21.07.2003
    Zuletzt bearbeitet: 21.07.2003
    GeGo

    GeGo Doppel-As

    Dabei seit:
    21.07.2003
    Beiträge:
    113
    Zustimmungen:
    0
    Ok danke aber was muss ich bei punkt zwei machen?

    Also ich mein wie logge ich mich ein?

    Ich weis überhaupt nix in Linux will es aber lernen.
     
  5. Andre

    Andre Foren Gott
    Moderator

    Dabei seit:
    01.04.2002
    Beiträge:
    3.876
    Zustimmungen:
    0
    steht doch da...
    auf der console steht sowas:
    FuckUp Login:~$
    das logst du dich mit "root" als Benutzer ein...
    danach hasst du die Adminrechte(als root) auf der Büchse und kannst die Treiber installieren ;-)
     
  6. GeGo

    GeGo Doppel-As

    Dabei seit:
    21.07.2003
    Beiträge:
    113
    Zustimmungen:
    0
    Axo danke :) ich dachte da muss ich irgendwelche kryptischen befehle eingeben um mich einloggen zu können.
     
  7. GeGo

    GeGo Doppel-As

    Dabei seit:
    21.07.2003
    Beiträge:
    113
    Zustimmungen:
    0
    So cool jetzt gehts endlich.

    Kann ich die standart einstellungen von Nvidia lassen damit alles schnell läuft oder muss man da auch sachen ändern damit die perfomance gut ist?
     
  8. Andre

    Andre Foren Gott
    Moderator

    Dabei seit:
    01.04.2002
    Beiträge:
    3.876
    Zustimmungen:
    0
    naja du kannst noch einige option in der XF86config einbauen...
    die genauen details müsten in der Readme stehen...
    aber ich hänge mal meine XF86config hier an...
    ist für eine Geforce4 mobile

    vieleicht hilfts ja?!
    kannst ja mal reinschauen ;-)
     

    Anhänge:

    • xf86.txt
      Dateigröße:
      3,8 KB
      Aufrufe:
      14
  9. GeGo

    GeGo Doppel-As

    Dabei seit:
    21.07.2003
    Beiträge:
    113
    Zustimmungen:
    0
    Danke ich schau es mir mal an :)
     
  10. #9 redlabour, 06.08.2003
    redlabour

    redlabour -

    Dabei seit:
    23.05.2003
    Beiträge:
    4.353
    Zustimmungen:
    0
    Ort:
    Wuppertal, NRW
    So - nunmal zu meinem Problem.

    Der Treiber hat sich wunderbar installiert (Redhat9.A SE per 'init 3' gemacht!) - aber weder der NVidia Bootsplash beim X Start nach Reboot - noch startet ein 3D abhängiges Spiel überhaupt - keine FM - keine Reaktion nichts. (Chromium und Tuxracer versucht !) .
     
  11. #10 Diabolo, 06.08.2003
    Diabolo

    Diabolo Tripel-As

    Dabei seit:
    10.03.2003
    Beiträge:
    188
    Zustimmungen:
    0
    Ort:
    Österreich/Kärnten
    Als erstes, warum reboot? Ich gebe immer /sbin/init 5 ein, dann startet der X server sowieso wieder.
    Hast Du schon in der Xf86 Config nachgeschaut?
    Dort muß nämlich unter Driver" nvidia" STEHEN UND NICHT " nv"

    LG Diabolo
     
  12. #11 redlabour, 06.08.2003
    redlabour

    redlabour -

    Dabei seit:
    23.05.2003
    Beiträge:
    4.353
    Zustimmungen:
    0
    Ort:
    Wuppertal, NRW
    1. Ok - wusste ich nicht. Musste ich mich auch noch nie mit rumschlagen. Habe vorher stets SuSE o. MDK genutzt und da gab es keinerlei Probleme weder mit NVidia noch X an sich.

    2. Mach ich morgen bin langsam (er)müde(t) vom RH-K(r)ampf. ;)

    Kein Flame - aber der Frust muss mal raus ! :rolleyes:
     
  13. #12 Diabolo, 08.08.2003
    Diabolo

    Diabolo Tripel-As

    Dabei seit:
    10.03.2003
    Beiträge:
    188
    Zustimmungen:
    0
    Ort:
    Österreich/Kärnten
    Ich habe ja Red Hat auch noch nicht solange. Für mich war das ohne graphisches Werkzeug am Anfang auch nicht so leicht.
    Auf der Konsole komme ich erst langsam in Schwung.
    Der nächste harte Brocken wird für mich sicher Slackware, aber ich freu mich schon darauf.
    Man lernt ja nie aus.................................
     
  14. #13 redlabour, 08.08.2003
    redlabour

    redlabour -

    Dabei seit:
    23.05.2003
    Beiträge:
    4.353
    Zustimmungen:
    0
    Ort:
    Wuppertal, NRW
    Ja, aber ich wundere mich immer mehr wie man RH dann immer versucht Newbies anzudrehen. ;)
     
  15. Anzeige

    Vielleicht findest du HIER Antworten.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  16. Andre

    Andre Foren Gott
    Moderator

    Dabei seit:
    01.04.2002
    Beiträge:
    3.876
    Zustimmungen:
    0
    Aber es gibt doch die ganzen tools unter RedHat ?(
    redhat-cdinstall-helper
    redhat-config-printer-gui
    redhat-config-bind
    redhat-config-printer-tui
    redhat-config-date
    redhat-config-proc
    redhat-config-httpd
    redhat-config-rootpassword
    redhat-config-keyboard
    redhat-config-samba
    redhat-config-language
    redhat-config-securitylevel
    redhat-config-mouse
    redhat-config-services
    redhat-config-network
    redhat-config-soundcard
    redhat-config-network-cmd
    redhat-config-time
    redhat-config-network-druid
    redhat-config-users
    redhat-config-nfs
    redhat-config-xfree86
    redhat-config-packages
    redhat-control-network
     
  17. #15 redlabour, 08.08.2003
    redlabour

    redlabour -

    Dabei seit:
    23.05.2003
    Beiträge:
    4.353
    Zustimmungen:
    0
    Ort:
    Wuppertal, NRW
    Das hast Du ja prinzipiell Recht - aber ein gesammeltes Kontrollzentrum wäre schon wie bei SuSE und MDK übersichtlicher. Bei der Sonderanordnung von RH sucht man sich ja eh´ blöde....
     
Thema:

RedHat 9 und NVidia Treiber?

Die Seite wird geladen...

RedHat 9 und NVidia Treiber? - Ähnliche Themen

  1. Nvidia geforce fx 5200 +linux redhat

    Nvidia geforce fx 5200 +linux redhat: hallo ich bin Linux noob^^ naja ich habe redhat installiert und wenn er hochfährt und alles geladen hat kommt ein schwarzer bildschischirm und die...
  2. Redhat 7 Installer zeigt keine vorhanenden Partitionen (SSD)

    Redhat 7 Installer zeigt keine vorhanenden Partitionen (SSD): Hallo zusammen, vielleicht kann mir hier einer helfen. Ich versuche Redhat Enterprise 7 auf einen Esprimo 720 zu installieren. Der Installer...
  3. Redhat 7 bootloader auf Partition installieren

    Redhat 7 bootloader auf Partition installieren: Hallo zusammen, ich habe ein System das seinen bootloader (grub) im MBR liegen hat auf sda1 installiert. Nun möchte ich ein RHEL7 drunter...
  4. RedHat Unix Administrator

    RedHat Unix Administrator: RedHat Unix Administrator gesucht Wir suchen zur Verstärkung unseres Unix Teams Administratoren mit RedHat Know How. Am liebsten mit Erfahrung...
  5. RedHat per Hyper-V virtualisieren (Netzwerkkarte nicht gefunden)

    RedHat per Hyper-V virtualisieren (Netzwerkkarte nicht gefunden): Guten morgen liebe unixboard Community =) Seit geraumer Zeit versuche ich auf einem Hyper-V Server eine RedHat Maschine zum laufen zu bekommen....