Radeon 1950XT wahnsinnig laut unter Linux

Dieses Thema im Forum "Grafik / Video" wurde erstellt von diddah, 14.01.2008.

  1. diddah

    diddah Mitglied

    Dabei seit:
    14.01.2008
    Beiträge:
    3
    Zustimmungen:
    0
    Moin,
    ich habs vor ein Paar Tagen endlich geschafft auf meinem Desktoprechner (der bisher ne reine Daddel-Station war) Linux zu installieren nun, das System laeuft prima, alles wie gewohnt eingerichtet.
    Dann kam die Sache mit den Grafiktreibern, hab mich entschlossen die proprietaeren Catalyst ATI Treiber zu verwenden, gesagt - getan, dann mit aticonfig ne xorg.conf fuer Dual Head erstellt, X neu gestartet, funktioniert auch.

    Soweit, sogut, jetzt zu meinem Problem, seit ich Dual Head nutze, (2x 1600x1200) ist die Karte echt laut, selbst im Idle-Zustand. Im WindowsXP hatte ich bei gleicher Aufloesung keine derartigen Probleme, da wurde die Karte halt nur bei dicken 3D Spielen lauter.
    Gibt es eine Moeglichkeit die Karte unter Linux runterzutakten oder anderweitig leiser zu bekommen, weil ich ja sicher fuer Desktopanwendungen keine 500MHz GPU und 594MHz Grafikspeicher brauche...?
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Mike1, 15.01.2008
    Zuletzt bearbeitet: 15.01.2008
    Mike1

    Mike1 Niederösterreicher

    Dabei seit:
    21.12.2006
    Beiträge:
    1.376
    Zustimmungen:
    0
    Ort:
    Österreich
    Du könntest das Grafikkarten-BIOS mit einem, von dir angepassten überflashen, hab ich bei meiner X1950XT gemacht, die zwar dank Zalman VF700-CU nie laut war, aber jetzt auch stromsparend ist :)

    Bei mir bin ich jetzt auf:
    3D: GPU: 625@654MHz 1,425V@1,35V VRAM: 900@954MHz
    2D: GPU: 500@400MHz 1,125V@1,000V

    dabei hab ich auch gleich die Lüfterdrehzahlen angepasst.

    kommt bei dir bei 'aticonfig --lsp' eigentlich ein vernünftiger output? Bei mir wird da nämlich nur der 2D-Mode gelistet, was mich auf den Verdacht bringt das die Karte immer nur im 2D-Mode läuft. In der Xorg.0.log werden allerdings die korrekten Modi gelistet...
     
  4. diddah

    diddah Mitglied

    Dabei seit:
    14.01.2008
    Beiträge:
    3
    Zustimmungen:
    0
    Jo, auf die Idee bin ich noch gar nicht gekommen, also nicht das mit dem BIOS, da haette ich gar keine Ahnung wie, ausserdem wuerden sich diese Settings ja sicher auch im Windows auswirken... Oder nicht?
    Wie kann ich denn das BIOS Flashen?

    Aber du hast mich drauf gebracht, dass ich mir ja auch einfach den Zalman Kuehler draufpacken kann...

    Also, ich hab ne Sapphire Radeon 1950XT, du ja anscheinend auch, und die Boards haben sowieso ein Referenzdesign, gell, also wird ja der VF-700 Cu oder sogar der VF-900 Cu auch bei mir da drauf passen... oder?

    Macht es Sinn fuer 3 Euro mehr gleich den 900er zu kaufen? der sieht noch etwas maechtiger aus ;)
    Wie ist das mit dem Speicher? Weil da ja im Moemnt die ganze Oberseite mit dem weissen Standartkuehler voll belegt ist... Reichen die kleinen Dinger, die bei Zalman mitkommen um den Speicher zu kuehlen?

    Und ich dachte immer, dass ich aus der Tweaking Sache raus bin, das letzte mal, als ich sowas gemacht hab, hab ich ne GeForceDDR mit nem BlueOrb ausgestattet, war Saulaut, aber im Endeffekt dann schneller als die meisten Geforce 2 Karten damals ;)
     
  5. oBdA

    oBdA Mitglied

    Dabei seit:
    13.11.2002
    Beiträge:
    49
    Zustimmungen:
    0
    Man koennte sich auch einen Passivkuehlkoerper (Arctic-Cooling Accelero S1) kaufen und zusaetzlich leise Gehaeuselufter.
     
  6. diddah

    diddah Mitglied

    Dabei seit:
    14.01.2008
    Beiträge:
    3
    Zustimmungen:
    0
    hier nochmal, was aticonfig so sagt:

    Code:
    [root@myhost hanno]# aticonfig   --lsp              
        core/mem      [flags]
    -----------------
    * 1: 500/594 MHz  [overdrive, default state]
    
    [root@myhost hanno]# aticonfig   --set-powerstate=1
    Setting the requested power state failed or is not supported yet.
    Possible reasons for failure:
      - thermal control is in effect
      - trying to set the current power state again
    Modes unsupported due to bandwidth limitations:
      - dual head/big desktop/clone modes
    aticonfig: parsing the command-line failed.
     
Thema:

Radeon 1950XT wahnsinnig laut unter Linux

Die Seite wird geladen...

Radeon 1950XT wahnsinnig laut unter Linux - Ähnliche Themen

  1. AMD veröffentlicht »Radeon Software Crimson Edition«

    AMD veröffentlicht »Radeon Software Crimson Edition«: Mit der Freigabe eines neuen Treibersystems unter dem Namen »Radeon Software Crimson Edition« wollte AMD zeigen, dass auch in puncto...
  2. Linux-Radeon-Treiber bald mit verbesserter Energieverwaltung

    Linux-Radeon-Treiber bald mit verbesserter Energieverwaltung: Mit einer umfangreichen Patch-Sammlung der AMD-Entwickler für den quelloffenen Linux-Treiber für Radeon-Grafik-Kerne schließt dieser unter anderem...
  3. kde-crash mit Opensuse 11.4 und Radeon X1600 mobility

    kde-crash mit Opensuse 11.4 und Radeon X1600 mobility: Ich habe einen HP nc8430 mit einer Radeon mobility X1600 Grafikkarte. Ich habe eine Weile ohne Probleme mit der Opensuse 11.3 gearbeitet. Nach...
  4. Grafikkarte: ATI Radeon X1650 Pro

    Grafikkarte: ATI Radeon X1650 Pro: Hallo Leute, ich hab die ATI Radeon X1650 Pro nur habe ich das Problem mit dem Treiber. Ich habe den fglrx-Treiber aus "non-free" installiert. Nur...
  5. Nur Probleme mit Radeon 9800 Pro

    Nur Probleme mit Radeon 9800 Pro: Hallo liebe Leute, ich bin schwer verzweifelt mit meiner Radeon 9800 Pro Grafikkarte. Ich bekomme sie einfach nicht zum Laufen. Das Problem...