Proftpd

Dieses Thema im Forum "Debian/Ubuntu/Knoppix" wurde erstellt von WCK, 12.07.2006.

  1. WCK

    WCK Grünschnabel

    Dabei seit:
    12.07.2006
    Beiträge:
    7
    Zustimmungen:
    0
    also ich hab versucht prodtfp mit apt-get install proftpd zu installieren dann komt volgendes
    PHP:
    =:~# apt-get install proftpd
    Reading Package Lists... Done
    Building Dependency Tree
    ... Done
    proftpd is already the newest version
    .
    0 upgraded0 newly installed0 to remove and 0 not upgraded.
    1 not fully installed or removed.
    Need to get 0B of archives.
    After unpacking 0B of additional disk space will be used.
    Setting up base-config (2.53.10.1) ...
    Template #30 in /var/lib/dpkg/info/base-config.templates does not contain a 'Template:' line
    dpkgerror processing base-config (--configure):
     
    subprocess post-installation script returned error exit status 9
    Errors were encountered 
    while processing:
     
    base-config
    E
    Sub-process /usr/bin/dpkg returned an error code (1)
    =:~
    # exit status 9
    da ich net wirklich ahnung hab bitt ich um hilfe
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 supersucker, 12.07.2006
    supersucker

    supersucker Foren Gott

    Dabei seit:
    21.02.2005
    Beiträge:
    3.873
    Zustimmungen:
    0
    Der ist doch laut apt schon installiert.

     
  4. #3 damager, 12.07.2006
    damager

    damager Moderator

    Dabei seit:
    27.08.2003
    Beiträge:
    3.065
    Zustimmungen:
    0
    Ort:
    Munich
    hallo und willkommen im UB :winke:

    apt sagt ja auch :D
    komisch ist nur das apt das base-config als "fehlend" sieht:
     
  5. WCK

    WCK Grünschnabel

    Dabei seit:
    12.07.2006
    Beiträge:
    7
    Zustimmungen:
    0
    hmm.. wenn ich jetzt in des Webmin geh ist er aber nicht vorhinden muss ich da was spezielles amchen? thx für die schnelle antwort
     
  6. #5 damager, 12.07.2006
    damager

    damager Moderator

    Dabei seit:
    27.08.2003
    Beiträge:
    3.065
    Zustimmungen:
    0
    Ort:
    Munich
    auch im webmin muss das proftpd modul entsprechend deiner installation erst angepasst werden... wie z.b. der pfad zur proftpd konfiguration :]
     
  7. WCK

    WCK Grünschnabel

    Dabei seit:
    12.07.2006
    Beiträge:
    7
    Zustimmungen:
    0
    könntest du mir das vllt erklären und ich hätte noch ein problehm und zwar ich php5 auf meinem server installiert wie jemand wie ich php4 drauf bekomme?
     
  8. #7 damager, 12.07.2006
    damager

    damager Moderator

    Dabei seit:
    27.08.2003
    Beiträge:
    3.065
    Zustimmungen:
    0
    Ort:
    Munich
    sorry ich versteh den satz nicht... was hat das mit webmin und proftpd zu tun? wenn die antwort "nichts" ist ...dann öffne dazu einen neuen thread :]

    zum topic:
    welche fehlermeldung bekommst du unter webmin wenn du proftpd konfigurieren willst?

    konkrete antworten bekommt man eben nur bei konkreten fragen :oldman
     
  9. #8 WCK, 12.07.2006
    Zuletzt bearbeitet: 12.07.2006
    WCK

    WCK Grünschnabel

    Dabei seit:
    12.07.2006
    Beiträge:
    7
    Zustimmungen:
    0
    ok habs hinbekommen seh ihn jetzt nur damit auch eine neues problehm und zwar wenn ich jetzt auf server starten gehe dann startet er anscheinend nicht und ich kann auch nicht connecten...
     
  10. #9 damager, 12.07.2006
    damager

    damager Moderator

    Dabei seit:
    27.08.2003
    Beiträge:
    3.065
    Zustimmungen:
    0
    Ort:
    Munich
    die webmin-module-option "Command to start ProFTPD" ist richtig gesetzt?
    das "Automatic" muss nicht unbedingt funktionieren .... hast du ein /etc/init.d/proftpd?
    wenn "ja" dann trage es dort ein.

    mit ps -ef | grep proftp (linux grundlagen) kann man sehen ob der ftp-server läuft.
     
  11. WCK

    WCK Grünschnabel

    Dabei seit:
    12.07.2006
    Beiträge:
    7
    Zustimmungen:
    0
    also ich hab jetzt die beispiel config genommen und wenn ich jetzt
    =:~# /etc/init.d/proftpd force-start
    eingebe kommt folgendes
    Starting ProFTPD ftp daemon: - getaddrinfo '_' error: Name or service not known
    - warning: unable to determine IP address of '_'
    - error: no valid servers configured
    - Fatal: error processing configuration file '/etc/proftpd.conf'
     
  12. #11 damager, 12.07.2006
    damager

    damager Moderator

    Dabei seit:
    27.08.2003
    Beiträge:
    3.065
    Zustimmungen:
    0
    Ort:
    Munich
    dann gibt es einen fehler in der konfiguration ...also in der /etc/proftpd.conf

    zeig uns diese mal...
     
  13. #12 Wolfgang, 12.07.2006
    Wolfgang

    Wolfgang Foren Gott

    Dabei seit:
    24.04.2005
    Beiträge:
    3.978
    Zustimmungen:
    0
    Ort:
    Erfurt
    Dann schau dir die Datei doch mal an und korrigiere den Fehler.

    BTW Ist die Verwendung von Satzzeichen nicht optional.
    Besonders dann, wenn du willst dass dir hier freiwillig geholfen wird.

    Danke ;)
    Gruß Wolfgang
     
  14. #13 WCK, 12.07.2006
    Zuletzt bearbeitet: 12.07.2006
    WCK

    WCK Grünschnabel

    Dabei seit:
    12.07.2006
    Beiträge:
    7
    Zustimmungen:
    0
    ServerName "mOo"
    ServerType standalone
    DeferWelcome off
    DeferWelcome off
    ShowSymlinks on
    MultilineRFC2228 on
    DefaultServer on
    ShowSymlinks on
    AllowOverwrite on
    TimeoutNoTransfer 600
    TimeoutStalled 600
    TimeoutIdle 1200
    DisplayLogin welcome.msg
    DisplayFirstChdir .message
    ListOptions "-l"
    DenyFilter \*.*/
    Port 21
    MaxInstances 30
    User nobody
    Group nogroup
    <Directory /*>
    # Umask 022 is a good standard umask to prevent new files and dirs
    # (second parm) from being group and world writable.
    Umask 022 022

    AllowOverwrite on
    </Directory>
    <Global>
    </Global>
    @Wolfgang: Oki ich werd versuchen net so viele fehler zu machen ;)
     
  15. Anzeige

    Vielleicht findest du HIER Antworten.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  16. #14 damager, 12.07.2006
    damager

    damager Moderator

    Dabei seit:
    27.08.2003
    Beiträge:
    3.065
    Zustimmungen:
    0
    Ort:
    Munich
    hmmm....sieht imho gut aus.
    von '_' ist dort ja keine spur :think:

    passiert das auch beim regulären
    /etc/init.d/proftpd stop
    und dann
    /etc/init.d/proftpd start
    ?
     
  17. #15 WCK, 12.07.2006
    Zuletzt bearbeitet: 12.07.2006
    WCK

    WCK Grünschnabel

    Dabei seit:
    12.07.2006
    Beiträge:
    7
    Zustimmungen:
    0
    jap leider...
    edit: oki danke leute habs hinbekomen muste nur _IP in die host datei eintragen und dann gings. trotzdem danke für die hilfe.
     
Thema:

Proftpd

Die Seite wird geladen...

Proftpd - Ähnliche Themen

  1. proftpd Verwaltung

    proftpd Verwaltung: Mahlzeit, ich finde leider keine Lösung ich hoffe Ihr habt eine Idee. Ich habe ca. 30 proftpd Server. Bis jetzt läuft die Authentifizierung...
  2. Proftpd/TLS Probleme

    Proftpd/TLS Probleme: Tach Leute, bitte bedenkt, das ich Anfänger bin und gerade ein wenig Linux Erfahrung sammeln mag. Ich habe mir proftpd auf dem Server...
  3. proftpd tls Zertifikat einbinden

    proftpd tls Zertifikat einbinden: Hallo zusammen, da meine ftp Proxy proiblem macht (CentOS 5.5) habe ich einen neuen aufgesetzt (CentOS 6.2 64 bit). Problem: proftpd läuft....
  4. Proftpd und FritzBox 7270?

    Proftpd und FritzBox 7270?: Hallo Community, ich habe proftpd auf Debian 5.0 installiert und soweit auch configuriert. Mittels FileZilla kann ich per sftp auch auf den...
  5. proftpd auf 1 nic lauschen lassen?

    proftpd auf 1 nic lauschen lassen?: Hallo zusammen :-) Wie stell ich das an das proftpd nur auf einer nic lauscht? Folgende konfiguration: 2 nics mit 2 verschiedenen ip´s...