proftpd macht Probleme...

Dieses Thema im Forum "Web- & File-Services" wurde erstellt von 4nD3r5, 22.01.2007.

  1. #1 4nD3r5, 22.01.2007
    Zuletzt bearbeitet: 22.01.2007
    4nD3r5

    4nD3r5 Mitglied

    Dabei seit:
    04.01.2007
    Beiträge:
    28
    Zustimmungen:
    0
    Beim starten des Daemons erhalte ich folgende Fehlermeldung:

    Starting ProFTPD ftp daemon: - Fatal: unknown configuration directive 'SQLAuthTypes' on line 82 of '/etc/proftpd.conf'.

    in der proftpd.conf steht folgendes:
    Code:
    #
    # VHCS2 Managment;
    #
    
    SQLAuthTypes            Crypt
    SQLAuthenticate         on
    Was hat es mit dem Fehler auf sich?

    Gruß 4nD3r5



    // -- EDIT-->



    ok ich habe das ganze jetzt nochmal mit mod_sql zu installieren und musste feststellen das mir die Devel Pakete fehlen...
    (ich brauche die datei mysql.h)

    wenn ich dann apt-get install mysql-devel ausführe bekomme ich nur folgende Meldung
    Code:
    alpha:/# apt-get install mysql-devel
    Reading Package Lists... Done
    Building Dependency Tree... Done
    Package mysql-devel is not available, but is referred to by another package.
    This may mean that the package is missing, has been obsoleted, or
    is only available from another source
    However the following packages replace it:
      libmysqlclient14-dev libmysqlclient14 libmysqlclient12-dev libmysqlclient12 libmysqlclient10-dev libmysqlclient10
    E: Package mysql-devel has no installation candidate
    
    Wenn ich dann libmysqlclient14-dev installiere tut sich nix... (ich hab auf jeden fall keine neue mysql.h auf meinem Server.)


    // -- EDIT -->

    Problem gelöst

    hat die Lösung gebracht nach fast einer Std. googeln und dann auch noch mit new Querverlinkung auf die ich nur mit Glück gestoßen bin... das will ich anderen ersparen
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. soomon

    soomon Grünschnabel

    Dabei seit:
    15.04.2007
    Beiträge:
    3
    Zustimmungen:
    0
    hi,
    ich stehe grad auch vor dem problem, aber ich komm rgendwie nicht wieter...
    du hast proftpd neu installiert?
    also es davor runtergeschmissen???

    ich hab auch versucht die deelpakete zu installierne, jedoch gibts imme rnur referenze und nu will er haufenweise sachen installieren o_0

    Code:
     apt-get install libalps-heap1-dev   
    Paketlisten werden gelesen... Fertig
    Abh�ngigkeitsbaum wird aufgebaut... Fertig
    Die folgenden zus�tzlichen Pakete werden installiert:
      libalps-heap1 libalps-light1 libalps-light1-dev libboost-date-time-dev libboost-date-time1.33.1 libboost-dev libboost-filesystem-dev libboost-filesystem1.33.1
      libboost-program-options-dev libboost-program-options1.33.1 libboost-regex-dev libboost-regex1.33.1 libboost-serialization-dev libboost-signals-dev
      libboost-signals1.33.1 libboost-thread-dev libboost-thread1.33.1 libexpat1-dev libicu36 libicu36-dev
    Vorgeschlagene Pakete:
      libboost-doc libboost-graph-dev libboost-iostreams-dev libboost-python-dev libboost-test-dev libboost-wave-dev icu-doc
    Empfohlene Pakete:
      libalps-pvm1 libalps-mpi1 libalps-sgl1 libalps-pvm1-dev libalps-mpi1-dev libalps-sgl1-dev
    Die folgenden NEUEN Pakete werden installiert:
      libalps-heap1 libalps-heap1-dev libalps-light1 libalps-light1-dev libboost-date-time-dev libboost-date-time1.33.1 libboost-dev libboost-filesystem-dev
      libboost-filesystem1.33.1 libboost-program-options-dev libboost-program-options1.33.1 libboost-regex-dev libboost-regex1.33.1 libboost-serialization-dev
      libboost-signals-dev libboost-signals1.33.1 libboost-thread-dev libboost-thread1.33.1 libexpat1-dev libicu36 libicu36-dev
    0 aktualisiert, 21 neu installiert, 0 zu entfernen und 1 nicht aktualisiert.
    2 nicht vollst�ndig installiert oder entfernt.
    Es m�ssen 17,4MB Archive geholt werden.
    Nach dem Auspacken werden 69,3MB Plattenplatz zus�tzlich benutzt.
    M�chten Sie fortfahren [J/n]? j
    WARNUNG: Die folgenden Pakete k�nnen nicht authentifiziert werden!
      libboost-date-time1.33.1 libboost-filesystem1.33.1 libicu36 libboost-regex1.33.1 libboost-signals1.33.1 libboost-thread1.33.1 libalps-heap1 libalps-light1 libboost-dev
      libboost-signals-dev libboost-date-time-dev libicu36-dev libboost-regex-dev libboost-filesystem-dev libboost-thread-dev libboost-program-options1.33.1
      libboost-program-options-dev libboost-serialization-dev libexpat1-dev libalps-light1-dev libalps-heap1-dev
    Diese Pakete ohne �berpr�fung installieren [j/N]? n
    E: Einige Pakete konnten nicht authentifiziert werden
    
    
    kannst du bitte nochma genauer schrieben was du gemacht hast??
    wär super.
    danke & greets,
    soomon
     
Thema:

proftpd macht Probleme...

Die Seite wird geladen...

proftpd macht Probleme... - Ähnliche Themen

  1. proftpd Verwaltung

    proftpd Verwaltung: Mahlzeit, ich finde leider keine Lösung ich hoffe Ihr habt eine Idee. Ich habe ca. 30 proftpd Server. Bis jetzt läuft die Authentifizierung...
  2. Proftpd/TLS Probleme

    Proftpd/TLS Probleme: Tach Leute, bitte bedenkt, das ich Anfänger bin und gerade ein wenig Linux Erfahrung sammeln mag. Ich habe mir proftpd auf dem Server...
  3. proftpd tls Zertifikat einbinden

    proftpd tls Zertifikat einbinden: Hallo zusammen, da meine ftp Proxy proiblem macht (CentOS 5.5) habe ich einen neuen aufgesetzt (CentOS 6.2 64 bit). Problem: proftpd läuft....
  4. Proftpd und FritzBox 7270?

    Proftpd und FritzBox 7270?: Hallo Community, ich habe proftpd auf Debian 5.0 installiert und soweit auch configuriert. Mittels FileZilla kann ich per sftp auch auf den...
  5. proftpd auf 1 nic lauschen lassen?

    proftpd auf 1 nic lauschen lassen?: Hallo zusammen :-) Wie stell ich das an das proftpd nur auf einer nic lauscht? Folgende konfiguration: 2 nics mit 2 verschiedenen ip´s...