Probleme nach Update auf KDE 3.2

Dieses Thema im Forum "SuSE / OpenSuSE" wurde erstellt von Far0n, 12.02.2004.

  1. Far0n

    Far0n Grünschnabel

    Dabei seit:
    12.02.2004
    Beiträge:
    1
    Zustimmungen:
    0
    Hi!

    Ich habe die KDE via Online-Update auf KDE 3.2 gepatcht (SUSE 9.0).
    Jetzt hab ich leider ein paar Probleme:

    1. KDM startet beim booten nicht, beim booten steht aber: kdm services loading..... done . Aber die Konsole 7 bleibt schwarz. Wenn ich den runlevel auf 3 switche und dann wieder auf 5 gehe startet kdm ganz normal. Weiß jmd woran das liegt,dass kdm nicht gleich startet?

    2. Wenn ich als root angemeldet bin funktioniert der konqueror ganz normal, bei einem anderen user jedoch zeigt er mir immer mit vim die quellcodes der pages an...

    cya & thx
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema:

Probleme nach Update auf KDE 3.2

Die Seite wird geladen...

Probleme nach Update auf KDE 3.2 - Ähnliche Themen

  1. Probleme nach Update auf Suse 12.1

    Probleme nach Update auf Suse 12.1: Hallo Leute, Ich habe heute per Netzwerk-CD mein Sytem von 11.4 auf 12.1 upgegradet. Die Installtion ging ohne Fehlermeldungen von statten....
  2. Probleme nach standby

    Probleme nach standby: So, nun habe ich solange gegoogelt, aber nichts brauchbares gefunden. Ich hab hier ne Debian-LEnny am laufen und bin auch soweit ganz zufrieden,...
  3. Debian -> Nachaufrüsten Probleme :(

    Debian -> Nachaufrüsten Probleme :(: Hallo, nachdem ich Heute meinen Rechner mit 2x2GB aufgerüstet habe, wird die Soundkarte und die Netzwerkkarte, beide OnBoard, nicht mehr erkannt....
  4. Verschiedene Probleme nach Server Neuinstallation ? ! :hilfe2:

    Verschiedene Probleme nach Server Neuinstallation ? ! :hilfe2:: :hilfe2: habe letztes we nen Debian 4 mit nem VHCS2 Webinterface für die Benutzerverwaltung installiert. nun habe ich Leider noch verschiedene...
  5. Nach ATI Treiber Installation Probleme mit Medien

    Nach ATI Treiber Installation Probleme mit Medien: Nach ATI Treiber Installation Probleme mit Medien // ERLEDIGT Hi, grundsätzlich gibt's keine Probleme mit Audio oder Video. Ich höre alles...