Probleme mit Sound Karte

Dieses Thema im Forum "Installation & Basiskonfiguration" wurde erstellt von Kingkapuna, 08.06.2007.

  1. #1 Kingkapuna, 08.06.2007
    Kingkapuna

    Kingkapuna Mitglied

    Dabei seit:
    08.06.2007
    Beiträge:
    48
    Zustimmungen:
    0
    Liebe Spezialisten

    Ich bin heute zum ersten mal auf Linux (ubuntu) umgestiegen... ich war sehr überrascht das alles Funktionierte. Doch leider bekomme ich keinen Sound aus meinem Laptop.

    Könnt ihr mir sagen wie ich diesen fehler beheben kann?

    Ich danke in voraus

    MFG

    Kingkapuna
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Mike1

    Mike1 Niederösterreicher

    Dabei seit:
    21.12.2006
    Beiträge:
    1.376
    Zustimmungen:
    0
    Ort:
    Österreich
    geht der Sound garnicht? Dh. gehen zb. Systemsounds auch nicht?
    Welche Soundkarte ist verbaut?
     
  4. #3 zeael, 08.06.2007
    Zuletzt bearbeitet: 08.06.2007
    zeael

    zeael Routinier

    Dabei seit:
    29.12.2006
    Beiträge:
    261
    Zustimmungen:
    0
    Sollen wir jetzt die Glaskugel auspacken oder raten? Also komm...erzähl uns doch bitte mal mehr über deine Hardware (respektive Soundkarte(-nchipsatz)).;)
     
  5. #4 z-shell, 08.06.2007
    z-shell

    z-shell Debianator

    Dabei seit:
    30.05.2007
    Beiträge:
    434
    Zustimmungen:
    0
    Ort:
    /home/z-shell
    Hast du alsa installiert? Falls nicht, kannst du es ja nachholen. Dann führst du alsaconf aus.
     
  6. #5 Kingkapuna, 08.06.2007
    Kingkapuna

    Kingkapuna Mitglied

    Dabei seit:
    08.06.2007
    Beiträge:
    48
    Zustimmungen:
    0
    Ich hab keine ahnung von was ihr redet :) Sorry ich bin echt ein ober anfänger.

    WO kann ich die SOundkarte anschauen? es gibt sicher ein befehl?

    Und die soundkarte geht überhaupt nicht kein mucks auch nicht vom System
     
  7. #6 z-shell, 08.06.2007
    z-shell

    z-shell Debianator

    Dabei seit:
    30.05.2007
    Beiträge:
    434
    Zustimmungen:
    0
    Ort:
    /home/z-shell
    Code:
    lspci | grep audio
     
  8. zeael

    zeael Routinier

    Dabei seit:
    29.12.2006
    Beiträge:
    261
    Zustimmungen:
    0
    Dann gib mal
    Code:
    lspci
    in ein Terminal ein und poste uns die Aussage.

    Edit: Och man, immer zu langsam heute^^ Ja grep ist natürlich noch besser...
     
  9. #8 Kingkapuna, 08.06.2007
    Kingkapuna

    Kingkapuna Mitglied

    Dabei seit:
    08.06.2007
    Beiträge:
    48
    Zustimmungen:
    0
    Das kommt wen ich lspci eingebe....

    laurent@laurent-laptop:~$ lspci
    00:00.0 Host bridge: Intel Corporation Mobile 945GM/PM/GMS/940GML and 945GT Express Memory Controller Hub (rev 03)
    00:01.0 PCI bridge: Intel Corporation Mobile 945GM/PM/GMS/940GML and 945GT Express PCI Express Root Port (rev 03)
    00:1b.0 Audio device: Intel Corporation 82801G (ICH7 Family) High Definition Audio Controller (rev 02)
    00:1c.0 PCI bridge: Intel Corporation 82801G (ICH7 Family) PCI Express Port 1 (rev 02)
    00:1c.1 PCI bridge: Intel Corporation 82801G (ICH7 Family) PCI Express Port 2 (rev 02)
    00:1c.2 PCI bridge: Intel Corporation 82801G (ICH7 Family) PCI Express Port 3 (rev 02)
    00:1d.0 USB Controller: Intel Corporation 82801G (ICH7 Family) USB UHCI #1 (rev 02)
    00:1d.1 USB Controller: Intel Corporation 82801G (ICH7 Family) USB UHCI #2 (rev 02)
    00:1d.2 USB Controller: Intel Corporation 82801G (ICH7 Family) USB UHCI #3 (rev 02)
    00:1d.3 USB Controller: Intel Corporation 82801G (ICH7 Family) USB UHCI #4 (rev 02)
    00:1d.7 USB Controller: Intel Corporation 82801G (ICH7 Family) USB2 EHCI Controller (rev 02)
    00:1e.0 PCI bridge: Intel Corporation 82801 Mobile PCI Bridge (rev e2)
    00:1f.0 ISA bridge: Intel Corporation 82801GBM (ICH7-M) LPC Interface Bridge (rev 02)
    00:1f.2 IDE interface: Intel Corporation 82801GBM/GHM (ICH7 Family) Serial ATA Storage Controller IDE (rev 02)
    00:1f.3 SMBus: Intel Corporation 82801G (ICH7 Family) SMBus Controller (rev 02)
    01:00.0 VGA compatible controller: nVidia Corporation GeForce Go 7900 GS (rev a1)
    02:00.0 Ethernet controller: Intel Corporation 82573L Gigabit Ethernet Controller
    03:00.0 Network controller: Intel Corporation PRO/Wireless 3945ABG Network Connection (rev 02)
    0a:04.0 CardBus bridge: Texas Instruments PCIxx12 Cardbus Controller
    0a:04.1 FireWire (IEEE 1394): Texas Instruments PCIxx12 OHCI Compliant IEEE 1394 Host Controller
    0a:04.2 Mass storage controller: Texas Instruments 5-in-1 Multimedia Card Reader (SD/MMC/MS/MS PRO/xD)
    0a:04.3 Generic system peripheral [0805]: Texas Instruments PCIxx12 SDA Standard Compliant SD Host Controller


    danke viel mal den für eure hilfe
     
  10. zeael

    zeael Routinier

    Dabei seit:
    29.12.2006
    Beiträge:
    261
    Zustimmungen:
    0
  11. #10 Kingkapuna, 08.06.2007
    Zuletzt bearbeitet: 08.06.2007
    Kingkapuna

    Kingkapuna Mitglied

    Dabei seit:
    08.06.2007
    Beiträge:
    48
    Zustimmungen:
    0
    Ich hab mir die alsa- project seite angeschaut. Und erlich gesagt verstehe ich banhof

    laurent@laurent-laptop:~$ dpkg -l | grep alsa
    ii alsa-base 1.0.13-3ubuntu1 ALSA driver configuration files
    ii alsa-utils 1.0.13-1ubuntu5 ALSA utilities
    ii gstreamer0.10-alsa 0.10.12-0ubuntu1 GStreamer plugin for ALSA
    ii libesd-alsa0 0.2.36-3ubuntu4 Enlightened Sound Daemon (ALSA) - Shared lib
    ii libpt-plugins-alsa 1.10.3-0ubuntu1 Portable Windows Library Audio Plugin for th
    ii libsdl1.2debian-alsa 1.2.11-7ubuntu1 Simple DirectMedia Layer (with X11 and ALSA

    laurent@laurent-laptop:~$ dpkg -l | grep alsa
    ii alsa-base 1.0.13-3ubuntu1 ALSA driver configuration files
    ii alsa-utils 1.0.13-1ubuntu5 ALSA utilities
    ii gstreamer0.10-alsa 0.10.12-0ubuntu1 GStreamer plugin for ALSA
    ii libesd-alsa0 0.2.36-3ubuntu4 Enlightened Sound Daemon (ALSA) - Shared lib
    ii libpt-plugins-alsa 1.10.3-0ubuntu1 Portable Windows Library Audio Plugin for th
    ii libsdl1.2debian-alsa 1.2.11-7ubuntu1 Simple DirectMedia Layer (with X11 and ALSA
    laurent@laurent-laptop:~$ lsmod
    Module Size Used by
    snd_rtctimer 4384 0
    snd_usb_audio 79744 0
    snd_usb_lib 17280 1 snd_usb_audio
    snd_hwdep 9988 1 snd_usb_audio
    nls_utf8 3072 1
    ntfs 107764 1
    usblp 14848 0
    usb_storage 72256 1
    libusual 17936 1 usb_storage
    xpad 9988 0
    usbhid 26592 0
    hid 27392 1 usbhid
    nls_cp437 6784 1
    isofs 36284 1
    udf 85252 0
    binfmt_misc 12680 1
    rfcomm 40856 0
    l2cap 25728 5 rfcomm
    bluetooth 55908 4 rfcomm,l2cap
    ppdev 10116 0
    acpi_cpufreq 10056 2
    cpufreq_userspace 5408 0
    cpufreq_conservative 8200 0
    cpufreq_ondemand 9228 1
    cpufreq_stats 7360 0
    freq_table 5792 3 acpi_cpufreq,cpufreq_ondemand,cpufreq_stats
    cpufreq_powersave 2688 0
    dev_acpi 12292 0
    tc1100_wmi 8068 0
    sony_acpi 6284 0
    pcc_acpi 13184 0
    container 5248 0
    sbs 15652 0
    battery 10756 0
    video 16388 0
    asus_acpi 17308 0
    backlight 7040 1 asus_acpi
    i2c_ec 6016 1 sbs
    ac 6020 0
    dock 10268 0
    button 8720 0
    ipv6 268960 10
    sbp2 23812 0
    parport_pc 36388 0
    lp 12452 0
    parport 36936 3 ppdev,parport_pc,lp
    fuse 46612 0
    snd_hda_intel 21912 4
    snd_hda_codec 205056 1 snd_hda_intel
    snd_pcm_oss 44544 0
    snd_mixer_oss 17408 1 snd_pcm_oss
    joydev 10816 0
    snd_pcm 79876 5 snd_usb_audio,snd_hda_intel,snd_hda_codec,snd_pcm_oss
    pcmcia 39212 0
    snd_seq_dummy 4740 0
    snd_seq_oss 32896 0
    snd_seq_midi 9600 0
    snd_rawmidi 25472 2 snd_usb_lib,snd_seq_midi
    snd_seq_midi_event 8448 2 snd_seq_oss,snd_seq_midi
    snd_seq 52592 6 snd_seq_dummy,snd_seq_oss,snd_seq_midi,snd_seq_midi_event
    ipw3945 118816 1
    nvidia 4713780 22
    snd_timer 23684 4 snd_rtctimer,snd_pcm,snd_seq
    snd_seq_device 9100 5 snd_seq_dummy,snd_seq_oss,snd_seq_midi,snd_rawmidi,snd_seq
    ieee80211 34760 1 ipw3945
    iTCO_wdt 11812 0
    iTCO_vendor_support 4868 1 iTCO_wdt
    ieee80211_crypt 7040 1 ieee80211
    i2c_core 22656 2 i2c_ec,nvidia
    af_packet 23816 2
    tifm_7xx1 8704 0
    snd 54020 18 snd_usb_audio,snd_hwdep,snd_hda_intel,snd_hda_codec,snd_pcm_oss,snd_mixer_oss,snd_pcm,snd_seq_oss,snd_rawmidi,snd_seq,snd_timer,snd_seq_device
    soundcore 8672 1 snd
    sdhci 18700 0
    mmc_core 26756 1 sdhci
    snd_page_alloc 10888 2 snd_hda_intel,snd_pcm
    yenta_socket 27532 1
    rsrc_nonstatic 14080 1 yenta_socket
    pcmcia_core 40852 3 pcmcia,yenta_socket,rsrc_nonstatic
    serio_raw 7940 0
    intel_agp 25244 1
    agpgart 35400 2 nvidia,intel_agp
    tifm_core 11140 1 tifm_7xx1
    shpchp 34324 0
    pci_hotplug 32576 1 shpchp
    psmouse 38920 0
    tsdev 8768 0
    evdev 11008 7
    ext3 133128 1
    jbd 59816 1 ext3
    mbcache 9604 1 ext3
    sg 36252 0
    sr_mod 17060 1
    cdrom 37664 1 sr_mod
    sd_mod 23428 5
    generic 5124 0 [permanent]
    ata_generic 9092 0
    ohci1394 36528 0
    ieee1394 299448 2 sbp2,ohci1394
    ata_piix 14724 3
    e1000 126016 0
    libata 125720 2 ata_generic,ata_piix
    scsi_mod 142348 6 usb_storage,sbp2,sg,sr_mod,sd_mod,libata
    ehci_hcd 34188 0
    uhci_hcd 25360 0
    usbcore 134280 10 snd_usb_audio,snd_usb_lib,usblp,usb_storage,libusual,xpad,usbhid,ehci_hcd,uhci_hcd
    thermal 14856 0
    processor 31048 2 acpi_cpufreq,thermal
    fan 5636 0
    fbcon 42656 0
    tileblit 3584 1 fbcon
    font 9216 1 fbcon
    bitblit 6912 1 fbcon
    softcursor 3200 1 bitblit
    vesafb 9220 0
    capability 5896 0
    commoncap 8192 1 capability
    laurent@laurent-laptop:~$


    Hier noch die 2
    .
    .
    .
    EDIT (autom. Beitragszusammenführung) :
    .

    Und sorry was sind Code Tags?
     
  12. #11 zeael, 08.06.2007
    Zuletzt bearbeitet: 08.06.2007
    zeael

    zeael Routinier

    Dabei seit:
    29.12.2006
    Beiträge:
    261
    Zustimmungen:
    0
    Komisch...eigentlich müsste der Sound gehen...
    Gib mal
    Code:
    aplay /dev/urandom
    ein. Hörst du was? (Beenden kannst du das ganze dann mit [STRG]+[C])

    (Hätte man eigentlich als erstes machen sollen:brav: )

    Edit: Wenn du die Ausgabe von z.B. lsmod zwischen [.CODE] und [./CODE] (ohne die Punkte) schreibst, wird er wie der Befehl oben in meinem Post formatiert. Ist dann halt viel schöner anzusehen und zu lesen...
     
  13. #12 Kingkapuna, 08.06.2007
    Kingkapuna

    Kingkapuna Mitglied

    Dabei seit:
    08.06.2007
    Beiträge:
    48
    Zustimmungen:
    0
    Wiedergabe Rohdaten '/dev/urandom' : Unsigned 8 bit, Samplingrate: 8000 Hz, Mono

    Aber Ich höre nichts...
     
  14. zeael

    zeael Routinier

    Dabei seit:
    29.12.2006
    Beiträge:
    261
    Zustimmungen:
    0
    Dann gib mal
    Code:
    alsamixer
    ein und guck, ob nicht irgendwas gemutet ist (mit Pfeiltasten steuern und mit Escape beenden).
     
  15. Anzeige

    Vielleicht findest du HIER Antworten.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  16. #14 Kingkapuna, 08.06.2007
    Kingkapuna

    Kingkapuna Mitglied

    Dabei seit:
    08.06.2007
    Beiträge:
    48
    Zustimmungen:
    0
    es ist alles ganz oben auf rot also die ersten 2 Master und PCM

    IEC958 kann ich nicht machen steht MM... könnte das vieleicht der fehler sein?
     
  17. zeael

    zeael Routinier

    Dabei seit:
    29.12.2006
    Beiträge:
    261
    Zustimmungen:
    0
    Nein, das müsste so in Ordnung sein. Kannst es ja testweise mit [M] ändern.
    Benutzt du noch einen anderen Mixer?
    Aber die Lautsprecher sind doch richtig eingestöpselt und eingeschaltet, oder?^^
     
Thema:

Probleme mit Sound Karte

Die Seite wird geladen...

Probleme mit Sound Karte - Ähnliche Themen

  1. Debian Lenny: Soundprobleme bei Laptop

    Debian Lenny: Soundprobleme bei Laptop: moin, hab mir vor kurzem debian neben ubuntu aufgesetzt. wie schon bei der installation von ubuntu hatte ich erstmal soundprobleme, will heißen:...
  2. Sound Probleme

    Sound Probleme: Hallo! Ich habe ein sehr komisches Soundproblem. Wenn ich mit Firefox z.B. youtube aufrufe und ich mir ein Video ansehe, höre ich Sound. Wenn ich...
  3. debian etch, sound probleme

    debian etch, sound probleme: Hi Leute, Bin seit gestern an dem Scheiss laptop am fummeln, damit der Sound läuft und das funktioniert einfach nicht. Ich hab hier schon viele...
  4. Soundprobleme Vario VGN-FS215E

    Soundprobleme Vario VGN-FS215E: :hilfe2: Hallo allerseits, habe heute auf einem Notbook: Vaio VGN-FS215E kubuntu 7.04 von der dvd installiert. Konnte es auch super mit...
  5. sound probleme

    sound probleme: hi, mein debian lenny lässt mich keine mp3s abspielen, obwohl ich lame installiert habe. bei xmms habe ich xmms-mad installiert, aber er wills...