Probleme mit Norman, Suse 9.1 und WinXP!

Dieses Thema im Forum "SuSE / OpenSuSE" wurde erstellt von PhoenixG36, 17.06.2004.

  1. #1 PhoenixG36, 17.06.2004
    PhoenixG36

    PhoenixG36 Jungspund

    Dabei seit:
    10.01.2004
    Beiträge:
    11
    Zustimmungen:
    0
    Hallo, ich hab ein seltsames problem. Ich habe mir suse 9.1 installiert und es läuft wunder bar. Auf meinem 2. Rechner hab ich noch WinXP SP1 mit allen Hotfixes drauf. Zum Datenaustausch habe ich unter Suse einen Ordner freigegeben und diesen kann ich auch in WinXP ansprechen und daten in beide Richtungen kopieren. Alles war super bis zu dem Tag als ich wieder meinen Norman Virusscanner installiert habe. Er ist jetzt in der Verion 5.70.14 und ab da kann ich nicht mehr auf die Linux Freigabe zugreifen. Man kommt noch soweit, dass man nach Username + Passwort gefragt wird. Gibt man beide ein und bestädigt, kommt nur noch das man kein zugriff hat und sich an den Admin wenden soll. Deinstalliert man Norman und macht einen neutstart ist alles wieder wie vorher!

    Weiß jemand an welcher einstellung das liegt????

    Mfg

    Jens
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. rhythm

    rhythm evolution now!

    Dabei seit:
    02.05.2004
    Beiträge:
    172
    Zustimmungen:
    0
    Ort:
    /home
    ich kenne den norman nicht, aber hat er eventuell eine mechanismus der den zugriff auf dateien verhindert, die ihm "gefährlich" erscheinen? hast du noch einen weiteren windows-rechner? wie sieht es dort mit dem zugriff, auf die freigaben aus?

    abhilfe(wenn du dich von norman trennen kannst) könnte zum beispiel antivir schaffen: http://www.free-av.de - mit dem hatte ich bisher keine probleme und er läuft zuverlässig.

    ciao, rhythm
     
  4. #3 damager, 18.06.2004
    damager

    damager Moderator

    Dabei seit:
    27.08.2003
    Beiträge:
    3.065
    Zustimmungen:
    0
    Ort:
    Munich
    evtl. hat der sowas wie ne kleine personal-firewall drauf der zugriffe über netbios blockt...
    aber da gehts mir wie rhythm ... ich kenn das teil auch nicht.
     
  5. #4 PhoenixG36, 18.06.2004
    PhoenixG36

    PhoenixG36 Jungspund

    Dabei seit:
    10.01.2004
    Beiträge:
    11
    Zustimmungen:
    0
    Vielen Dank für die schnellen Antworten. Kann mich leider nicht von Norman trennen, da wir das auch geschäftlich einsetzten. Auserdem scheint unsere Schule in SHA das gleiche Problem zu haben, aber mit ca. 400 PCs. Firewall ist nicht drin und unbekannte Datein werden nicht gescannt. Ebenso habe ich Netzwerk ausgeschlossen. Selbst wenn ich den Intergrundscanner anhalte, geht es nicht. Erst wenn ich ihn deinstalliere und ein neustart mache, geht alles wieder!
     
  6. rhythm

    rhythm evolution now!

    Dabei seit:
    02.05.2004
    Beiträge:
    172
    Zustimmungen:
    0
    Ort:
    /home
    AntiVir hat eine freewareversion, daher sollte das nicht problematisch sein. :]

    zum problem:
    1) wie sieht es mit dem zugriff auf andere windows-rechner aus, wenn der zugriff auf linux nicht funktioniert?
    2) tritt das problem auch auf, wenn der scanner zwar installiert aber vollständig abgeschaltet(nicht nur angehalten!) ist?
    3)ausserdem wäre es vielleicht interessant zu wissen, ob das problem nur mit norman auftaucht, oder evt. auch mit anderen virenscannern.

    ciao, rhythm
     
  7. #6 PhoenixG36, 18.06.2004
    PhoenixG36

    PhoenixG36 Jungspund

    Dabei seit:
    10.01.2004
    Beiträge:
    11
    Zustimmungen:
    0
    - Windows < -> Windows ohne Probleme möglich
    - mit Bitdefender als Virenscanner Windows < - > Linux möglich
    - Wenn man den Hintergrundscanner bei Norman anhält, ergibt sich keine besserung
    - Was mir noch eingefallen ist, es gibt noch ein Internetscanner für Email und Newsgroups, den hab ich noch nicht abgeschalten

    Werd ich heute Nachmittag gleich mal testen!
     
  8. #7 PhoenixG36, 18.06.2004
    PhoenixG36

    PhoenixG36 Jungspund

    Dabei seit:
    10.01.2004
    Beiträge:
    11
    Zustimmungen:
    0
    Hab das jetzt noch mal etwas näher getestet:
    Ich habe alles was sich abschalten lässt abgeschaltet. Kein erfolg!
    Dann hab ich gesehn, was noch aktive war. Dastand Agent, denke der ist nicht schlimm. Aber dann gibt es da noch einen aktiven eintrag der nennt sich: Messenger und andere Protokolle. Der scheint mir dafür verandwortlich zu sein. Leider kann man diese Rubrik nicht konfigurieren :(
    Oder kenn jemand dafür eine Lösung?
    Hat jemand das selbe problem bei einem andern Linux, auser Suse 9.1?
    Oder überhaupt das Problem????

    Mfg

    Jens
     
  9. Anzeige

    Vielleicht findest du HIER Antworten.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  10. #8 PhoenixG36, 21.06.2004
    PhoenixG36

    PhoenixG36 Jungspund

    Dabei seit:
    10.01.2004
    Beiträge:
    11
    Zustimmungen:
    0
    Die Lösung ist doch ganz einfach.
    Man muss nur dir Rubrik Internet-Schutz deinstallieren und dann den Pc neustarten. Dann geht alles wieder. Das einzige was man nicht mehr hat, ist das Email scanning....

    mfg

    Jens
     
  11. rhythm

    rhythm evolution now!

    Dabei seit:
    02.05.2004
    Beiträge:
    172
    Zustimmungen:
    0
    Ort:
    /home
    alles klar! danke für deine rückmeldung!
     
Thema:

Probleme mit Norman, Suse 9.1 und WinXP!

Die Seite wird geladen...

Probleme mit Norman, Suse 9.1 und WinXP! - Ähnliche Themen

  1. grub-pc Probleme bei upgrade

    grub-pc Probleme bei upgrade: Hallo, ich habe beim dist-upgrade folgendes Problem: ---------- Nach dieser Operation werden 0 B Plattenplatz zusätzlich benutzt. Trigger für...
  2. Probleme mit YUM

    Probleme mit YUM: Hallo, ich habe CentOs 7 als Dualboot mit Windows 7 auf einen Dell Latitude E5510 installiert. Dies hat soweit auch alles geklappt. Leider habe...
  3. Forscher analysieren Durchsatzprobleme im Linux-Scheduler

    Forscher analysieren Durchsatzprobleme im Linux-Scheduler: Eine Gruppe von Forschern hat Fälle identifiziert, in denen der Scheduler im Linux-Kernel falsche Entscheidungen trifft und die CPUs nicht so gut...
  4. München: LiMux als Sündenbock für IT-Probleme?

    München: LiMux als Sündenbock für IT-Probleme?: Im Münchner Stadtrat soll später in diesem Jahr erneut über den Einsatz von Linux in der Stadtverwaltung diskutiert werden. Die Grünen vermuten,...
  5. BSI-Audit findet keine akuten Probleme in OpenSSL

    BSI-Audit findet keine akuten Probleme in OpenSSL: Das Bundesamt für Sicherheit in der Informationstechnik hat OpenSSL auf seine Sicherheit untersuchen lassen. Die Analyse zeigt vor allem, dass die...