Probleme mit MPlayer

Dieses Thema im Forum "SuSE / OpenSuSE" wurde erstellt von Zyrano, 04.05.2007.

  1. #1 Zyrano, 04.05.2007
    Zuletzt bearbeitet: 04.05.2007
    Zyrano

    Zyrano Tripel-As

    Dabei seit:
    22.03.2007
    Beiträge:
    185
    Zustimmungen:
    0
    ich habe gerade den Mplayer über yast installiert (installationsquelle ist packman.iu-bremen.de/suse/10.2)
    wenn ich den Mplayer starte kommt folgender Fehler

    "New_Face failed. Maybe the font path is wrong. Please supply the text font file ~/.mplayer/subfont.ttf)"


    kennt jemand das Problem bzw. die Lösung?

    Danke :))
    .
    .
    .
    EDIT (autom. Beitragszusammenführung) :
    .

    ok den Fehler habe ich jetzt selbst gefunden!

    einfach auf einen font n symlink projizieren

    (ln -s /usr/share/foolbilliard/ /home/Maus/.mplayer/subfont.ttf)

    aber der player stürtzt weiterhin bei einigen avi oder mpegs ab???
    habe schon öfters davon gehört das solche Probleme mit Mplayer auftreten, aber noch keine gute Lösung gefunden?
    Falls jemand die Behebung dieses Probs kennt . bitte posten
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. rikola

    rikola Foren Gott

    Dabei seit:
    23.08.2005
    Beiträge:
    2.133
    Zustimmungen:
    0
    Ich weiss, dass wir neulich schon darueber diskutiert haben, und wahrscheinlich nerve ich einige mit meinen Kommentaren, doch ein `Vanilla'-Mplayer, d.h., selbstkompiliert, ist bei mir noch nie abgestuerzt.

    P.S. Ich finde das Programm fantastisch.
     
Thema:

Probleme mit MPlayer

Die Seite wird geladen...

Probleme mit MPlayer - Ähnliche Themen

  1. MPlayer Probleme

    MPlayer Probleme: Hallo Leute Suse 10.0 hat den MPlayer leider zimlich "verkrüppelt"; Windows codes laufen gar nicht.... Kennt jemand eine "heilmöglichkeit" oder...
  2. Probleme mit Firefox-mplayer seit dem letzten Software-update

    Probleme mit Firefox-mplayer seit dem letzten Software-update: Guten Tag! Ich benutze SuSE 10.1 sowie Firefox 1.5.0.3 und habe seit dem letzten Software-update von SuSE Probleme, unter Firefox links mit dem...
  3. Mplayer probleme zwischen 2 verschiedenen *.wmv Datein

    Mplayer probleme zwischen 2 verschiedenen *.wmv Datein: Hallo, bei test1.wmv habe ich keine Probleme. es läauft sauber durch, bei test2.wmv hack der ton und das bild sehr stark, mann kann nur male...
  4. Mplayer: Probleme bei der Installation

    Mplayer: Probleme bei der Installation: Hallo , um mir wmv Dateien anzuschauen wollte ich mir den MPlayer installieren. Dabei treten folgende Probleme auf: warning:...
  5. Zwei Probleme mit MPlayer(Debian)

    Zwei Probleme mit MPlayer(Debian): Bei beiden Problemen werden folgende Parameter verwender: "mplayer -vo mga -ao oss -dvd-device /dev/scd0 dvd://1 -framedrop -alang de -v" Version...