Probleme mit ausgabe plugins

Dieses Thema im Forum "Sound" wurde erstellt von Nemesis, 30.09.2005.

  1. #1 Nemesis, 30.09.2005
    Nemesis

    Nemesis N3RD

    Dabei seit:
    28.01.2005
    Beiträge:
    2.165
    Zustimmungen:
    0
    hi,
    ich habe das problem, dass ich unter totem und xine keinen sound habe, unter xmms habe ich aber sound. kann das sein, dass totem das falsche ausgabe plugin verwendet.
    bis heute hat alles wunderbar funktioniert aber auf einmal bringt der totem kein sound mehr. im alsamixer hab ich nachgeschaut, also der sound is nicht aus oder leise.

    need help ?(
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. devilz

    devilz Pro*phet
    Administrator

    Dabei seit:
    01.05.2002
    Beiträge:
    12.244
    Zustimmungen:
    0
    Ort:
    Hessen
    Welche Ausgabeplugins verwendest du denn jeweils ?
     
  4. #3 Nemesis, 01.10.2005
    Nemesis

    Nemesis N3RD

    Dabei seit:
    28.01.2005
    Beiträge:
    2.165
    Zustimmungen:
    0
    xmms nutzt das eSound Ausgabeplugin, was totem nutzt weiss ich nicht, wie kann ich das nachschauen. normalerweise sollte alles alsa nutzen.

    hm, jetzt tuts auf einmal wieder, ich bin gespannt wie lange.
     
  5. #4 DennisM, 01.10.2005
    DennisM

    DennisM Moderator u. Newsposter

    Dabei seit:
    08.05.2004
    Beiträge:
    4.883
    Zustimmungen:
    0
    Ort:
    GER/NRW/Essen
    Totem benutzt auch eSound, da es ja zu GNOME gehört.

    MFG

    Dennis
     
  6. Anzeige

    Vielleicht findest du HIER Antworten.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema:

Probleme mit ausgabe plugins

Die Seite wird geladen...

Probleme mit ausgabe plugins - Ähnliche Themen

  1. Insttalationsprobleme suse 10.1 von DVD (heise Sonderausgabe)

    Insttalationsprobleme suse 10.1 von DVD (heise Sonderausgabe): Hallo zusammen, ich versuche nun seit mehreren Tagen die 10.1 zu installieren, leider nicht so mit Erfolg. Zunächst meine Hardware:...
  2. Probleme mit der Soundausgabe

    Probleme mit der Soundausgabe: Hallo, ich habe nach dem Booten immer noch Probleme mit der Soundausgabe. Es erscheint die Meldung ---------- Error while initializing the...
  3. grub-pc Probleme bei upgrade

    grub-pc Probleme bei upgrade: Hallo, ich habe beim dist-upgrade folgendes Problem: ---------- Nach dieser Operation werden 0 B Plattenplatz zusätzlich benutzt. Trigger für...
  4. Probleme mit YUM

    Probleme mit YUM: Hallo, ich habe CentOs 7 als Dualboot mit Windows 7 auf einen Dell Latitude E5510 installiert. Dies hat soweit auch alles geklappt. Leider habe...
  5. Forscher analysieren Durchsatzprobleme im Linux-Scheduler

    Forscher analysieren Durchsatzprobleme im Linux-Scheduler: Eine Gruppe von Forschern hat Fälle identifiziert, in denen der Scheduler im Linux-Kernel falsche Entscheidungen trifft und die CPUs nicht so gut...