Probleme mit auflösen von Abhängigkeiten

Dieses Thema im Forum "Anwendungen" wurde erstellt von Penguin, 04.03.2005.

  1. #1 Penguin, 04.03.2005
    Zuletzt bearbeitet: 04.03.2005
    Penguin

    Penguin Jungspund

    Dabei seit:
    29.02.2004
    Beiträge:
    16
    Zustimmungen:
    0
    Ort:
    Darmstadt, Germany
    Ich habe ein generelles Problem : Oft wenn ich Programme installieren will scheitere ich bei der Installation, weil Abhängigkeiten unerfüllt sind. Woher bekomme ich diese Programme oder Dateien denn her.....und was ist wenn ich die wiedderum nicht installieren kann weil die abhängig von diesem und jenem sind?

    Das ist grade mein Problem beim VLC Player und MPlayer.
    Ich benütze ubuntu als Distribution..vielleicht kann mir jemand helfen, ob es Datenbaken mit den Dateien gibt und wie man am klügsten da vorgeht. bin am verzweifeln
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Phate

    Phate Frickler/Kellerkommunist

    Dabei seit:
    08.02.2004
    Beiträge:
    261
    Zustimmungen:
    0
    Ort:
    Rheinland
    Vielleicht solltest Du Deine Fehlermeldungen hier mal posten, eine generalisierte Antwort ist nicht möglich (schön wärs).
     
  4. #3 daniel.h, 04.03.2005
    daniel.h

    daniel.h IT-ler

    Dabei seit:
    24.01.2004
    Beiträge:
    493
    Zustimmungen:
    0
    Ort:
    Deutschland / Sindelfingen
    Gentu? Ich weiß nicht ob es diese Distribution gibt, vielleicht meinst du gentoo. Ansonsten korrigiert mich :)
    Eigentlich werden bei gentoo die Abhängigkeiten sehr gut gelöst, poste einfach mal die Fehlermeldung, ansonsten kann man dir nicht weiter helfen.
     
  5. #4 Penguin, 04.03.2005
    Penguin

    Penguin Jungspund

    Dabei seit:
    29.02.2004
    Beiträge:
    16
    Zustimmungen:
    0
    Ort:
    Darmstadt, Germany
    Ich benütze Ubuntu - Sorry :) Das war gestern etwas zu spät :)

    Beim MPlayer 585 bekomme ich folgende Fehler:

    mplayer-586:
    Hängt ab: libartsc0 but 1.2.3-1 is to be installed
    Hängt ab: libasound2 but 1.0.5-1ubuntu1 is to be installed
    Hängt ab: libbio2jack0 but it is not going to be installed
    Hängt ab: libfribidi0 but 0.10.4-3 is to be installed
    Hängt ab: libggi2 but 1:2.0.4-3 is to be installed
    Hängt ab: libglib2.0-0 but 2.4.7-0ubuntu2 is to be installed
    Hängt ab: libjack0.80.0-0 but it is not going to be installed
    Hängt ab: libpng12-0 but 1.2.5.0-7ubuntu1 is to be installed
    Hängt ab: libsdl1.2debian but 1.2.7-7 is to be installed
    Hängt ab: libungif4g but 4.1.0b1-6 is to be installed

    Mit anderen MPlayer Versionen, wie zb. MPlayer k6 oder k7 ähnliche Probleme.
    Vielleicht ist ein Auszug aus meiner /etc/apt/sources.list ganz nützlich:

    deb cdrom:[Ubuntu 4.10 _Warty Warthog_ - Preview i386 Binary-1 (20041020)]/ unstable main restricted


    deb http://archive.ubuntu.com/ubuntu/ warty main restricted
    deb-src http://archive.ubuntu.com/ubuntu/ warty main restricted

    ## Uncomment the following two lines to add software from the 'universe'
    ## repository.
    ## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
    ## team, and may not be under a free licence. Please satisfy yourself as to
    ## your rights to use the software. Also, please note that software in
    ## universe WILL NOT receive any review or updates from the Ubuntu security
    ## team.
    # deb http://archive.ubuntu.com/ubuntu/ warty universe
    # deb-src http://archive.ubuntu.com/ubuntu/ warty universe

    deb http://security.ubuntu.com/ubuntu/ warty-security main restricted
    deb-src http://security.ubuntu.com/ubuntu/ warty-security main restricted

    # DVD/mplayer packages
    deb ftp://ftp.nerim.net/debian-marillat/ testing main
    deb ftp://ftp.nerim.net/debian-marillat/ unstable main

    # Deutscher Ubuntu-Mirror
    deb http://ftp.inf.tu-dresden.de/os/linux/dists/ubuntu/ warty main restricted
    deb http://ftp.inf.tu-dresden.de/os/linux/dists/ubuntu/ warty universe multiverse
    deb http://ftp.inf.tu-dresden.de/os/linux/dists/ubuntu/ warty-security main restricted
    deb http://ftp.inf.tu-dresden.de/os/linux/dists/ubuntu/ warty-security universe multiverse
    deb http://ftp.inf.tu-dresden.de/os/linux/dists/ubuntu/ warty-updates main restricted
    deb http://ftp.inf.tu-dresden.de/os/linux/dists/ubuntu/ warty-updates universe multiverse
     
  6. Anzeige

    Vielleicht findest du HIER Antworten.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema:

Probleme mit auflösen von Abhängigkeiten

Die Seite wird geladen...

Probleme mit auflösen von Abhängigkeiten - Ähnliche Themen

  1. Probleme beim auflösen von URLs

    Probleme beim auflösen von URLs: Hallo, Ich habe ein ziemlich heftiges Problem, ich kann auf manche siten nicht zugreifen also bei ping kommt zb: ping: unknown host...
  2. grub-pc Probleme bei upgrade

    grub-pc Probleme bei upgrade: Hallo, ich habe beim dist-upgrade folgendes Problem: ---------- Nach dieser Operation werden 0 B Plattenplatz zusätzlich benutzt. Trigger für...
  3. Probleme mit YUM

    Probleme mit YUM: Hallo, ich habe CentOs 7 als Dualboot mit Windows 7 auf einen Dell Latitude E5510 installiert. Dies hat soweit auch alles geklappt. Leider habe...
  4. Forscher analysieren Durchsatzprobleme im Linux-Scheduler

    Forscher analysieren Durchsatzprobleme im Linux-Scheduler: Eine Gruppe von Forschern hat Fälle identifiziert, in denen der Scheduler im Linux-Kernel falsche Entscheidungen trifft und die CPUs nicht so gut...
  5. München: LiMux als Sündenbock für IT-Probleme?

    München: LiMux als Sündenbock für IT-Probleme?: Im Münchner Stadtrat soll später in diesem Jahr erneut über den Einsatz von Linux in der Stadtverwaltung diskutiert werden. Die Grünen vermuten,...