probleme mit apt-get -f

Dieses Thema im Forum "Installation & Basiskonfiguration" wurde erstellt von aspella, 06.06.2006.

  1. #1 aspella, 06.06.2006
    aspella

    aspella Eroberer

    Dabei seit:
    24.02.2006
    Beiträge:
    50
    Zustimmungen:
    0
    Ort:
    Berllin
    hallo,

    ich habe mir vor einigen wochen auf mein debian eine neue version von kde versucht zuinstallieren. da es aber nicht so geklappt hat habe ich die 3.3 wieder genommen. wenn ich jetzt aber was installieren will, sagt er immer ich soll ..."-f install"... machen.

    die ausgabe von "apt-get -f install" ist:
    Paketlisten werden gelesen...
    Abhängigkeitsbaum wird aufgebaut...
    Abhängigkeit werden korrigiert... Fertig

    Die folgenden zusätzlichen Pakete werden installiert:

    kalzium

    Die folgenden NEUEN Pakete werden installiert:
    kalzium
    0 aktualisiert, 1 neu installiert, 0 zu entfernen und 0 nicht aktualisiert.
    3 nicht vollständig installiert oder entfernt.

    Es müssen noch 0B von 1163kB Archiven geholt werden.
    Nach dem Auspacken werden 1946kB Plattenplatz zusätzlich benutzt.
    (Lese Datenbank ... 118796 Dateien und Verzeichnisse sind derzeit installiert.)
    Entpacke kalzium (aus .../kalzium_4%3a3.3.2-3.sarge.1_i386.deb) ...

    wie kann ich herausfinden welche (3 nicht vollständig installiert oder entfernt) packete das sind?
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Goodspeed, 07.06.2006
    Goodspeed

    Goodspeed Foren Gott
    Moderator

    Dabei seit:
    21.04.2004
    Beiträge:
    4.165
    Zustimmungen:
    1
    Ort:
    Dresden
    Sollte eigentlich mit dem "apt-get install -f" behoben werden ... ansonsten halt mal ein "apt-get dist-upgrade" ...
     
  4. #3 aspella, 07.06.2006
    aspella

    aspella Eroberer

    Dabei seit:
    24.02.2006
    Beiträge:
    50
    Zustimmungen:
    0
    Ort:
    Berllin
    hier mal die gesammte ausgabe, ich werde daraus nicht schlau!
    ich kann echt nix installieren

    apt-get -f install
    Paketlisten werden gelesen... Fertig
    Abhängigkeitsbaum wird aufgebaut... Fertig
    Abhängigkeit werden korrigiert... Fertig
    Die folgenden zusätzlichen Pakete werden installiert:
    kalzium
    Die folgenden NEUEN Pakete werden installiert:
    kalzium
    0 aktualisiert, 1 neu installiert, 0 zu entfernen und 0 nicht aktualisiert.
    3 nicht vollständig installiert oder entfernt.
    Es müssen noch 0B von 1163kB Archiven geholt werden.
    Nach dem Auspacken werden 1946kB Plattenplatz zusätzlich benutzt.
    Möchten Sie fortfahren [J/n]?
    (Lese Datenbank ... 118796 Dateien und Verzeichnisse sind derzeit installiert.)
    Entpacke kalzium (aus .../kalzium_4%3a3.3.2-3.sarge.1_i386.deb) ...
    dpkg: Fehler beim Bearbeiten von /var/cache/apt/archives/kalzium_4%3a3.3.2-3.sarge.1_i386.deb (--unpack):
    versuche »/usr/share/apps/kalzium/icons/crystalsvg/16x16/actions/chemical.png« zu überschreiben, welches auch in Paket kalzium-data ist
    dpkg-deb: Unterprozess paste getötet mit Signal (Datenübergabe unterbrochen (broken pipe))
    Fehler traten auf beim Bearbeiten von:
    /var/cache/apt/archives/kalzium_4%3a3.3.2-3.sarge.1_i386.deb
    E: Sub-process /usr/bin/dpkg returned an error code (1)
     
  5. #4 Goodspeed, 08.06.2006
    Goodspeed

    Goodspeed Foren Gott
    Moderator

    Dabei seit:
    21.04.2004
    Beiträge:
    4.165
    Zustimmungen:
    1
    Ort:
    Dresden
    Das passiert halt, wenn man stable und testing mischt! Oder woher kommt sonst dieses kalzium-data Paket?

    Lösung! kalzium-data entfernen und nochmal versuchen!
     
  6. #5 aspella, 08.06.2006
    aspella

    aspella Eroberer

    Dabei seit:
    24.02.2006
    Beiträge:
    50
    Zustimmungen:
    0
    Ort:
    Berllin
    das hat geklappt, danke!

    ich musste zwar noch einpaar andere packe entfernen aber habe sie danach wieder installiert.
     
Thema:

probleme mit apt-get -f

Die Seite wird geladen...

probleme mit apt-get -f - Ähnliche Themen

  1. apt-get update probleme

    apt-get update probleme: Hi, wen ich apt-get update machen will bekomme ich neudings: ---------- Fehl http://ftp.de.debian.org etch Release.gpg Konnte nicht mit...
  2. Probleme mit apt-get upgrade

    Probleme mit apt-get upgrade: Hallo Leute! erstmal will ich sagen, dass ich zwar ein linux noob bin.. aber ich lerne ja hoffentlich dazu habe folgendes problem beim...
  3. probleme mit apt-get install

    probleme mit apt-get install: hallo zusammen, nachdem ich ein backup zurück auf meinen server gespielt habe kann ich apt-get nicht mehr richtig verwenden: bei apt-get...
  4. probleme beim apt-get mit gpg...

    probleme beim apt-get mit gpg...: Guten Abend, ich habe heute neu debian aufgesetzt.. das ganz aktuelle.. nun wenn ich apt-get update aufrufe..: ---------- Es wurden...
  5. apt-get probleme

    apt-get probleme: bei meinem frisch aufgesetztem Debian Sarge gibt es immer wieder probleme wenn ich ein dist-upgrade mache der fehler blieb bei 3 maligen...