Probleme Installation Fluxbox Gentoo

Dieses Thema im Forum "Gentoo" wurde erstellt von mincer, 30.06.2005.

  1. mincer

    mincer Mitglied

    Dabei seit:
    17.06.2002
    Beiträge:
    41
    Zustimmungen:
    0
    Hy Leute ...

    Versuche gerade fluxbox unter Gentoo aus Portage zu installieren ... Leider bricht der Compiler immer ab !

    Kann mir jemand von euch erklären wie ich dieses Problem beheben kann ?!

    Xorg ist bereits installiert und läuft auch schon mit TWM !

    Danke für eure Hilfe

    Grüsse

    mInCEr
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 DennisM, 30.06.2005
    DennisM

    DennisM Moderator u. Newsposter

    Dabei seit:
    08.05.2004
    Beiträge:
    4.883
    Zustimmungen:
    0
    Ort:
    GER/NRW/Essen
    poste mal deine CFLAGS.. , oder probier aufs erste mal ne andere version


    MFG

    Dennis
     
  4. mincer

    mincer Mitglied

    Dabei seit:
    17.06.2002
    Beiträge:
    41
    Zustimmungen:
    0
    Hy Dennis

    Danke für die schnelle Antwort ...

    Hier sind meine FLAGS:

    CPU ist ein P-III mit 1 GHz

    Kernel: Linux g-srv 2.6.9-gentoo-r1

    Gruss

    mInCEr
     
  5. #4 MrFenix, 30.06.2005
    MrFenix

    MrFenix Executor

    Dabei seit:
    16.10.2004
    Beiträge:
    480
    Zustimmungen:
    0
    Ort:
    Siegen, NRW
    Probier mal emerge imlib2
     
  6. mincer

    mincer Mitglied

    Dabei seit:
    17.06.2002
    Beiträge:
    41
    Zustimmungen:
    0
    Danke MrFenix ...

    Diese Libs haben anscheinend noch gefehlt ! ...

    Gruss

    mInCEr
     
  7. Anzeige

    Vielleicht findest du HIER Antworten.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  8. #6 DennisM, 30.06.2005
    DennisM

    DennisM Moderator u. Newsposter

    Dabei seit:
    08.05.2004
    Beiträge:
    4.883
    Zustimmungen:
    0
    Ort:
    GER/NRW/Essen
    Daran habe ich auch gedacht , aber eigentlich sollte portage das mitmergen und da stand nix von no such file or directory :)
     
  9. #7 -str]ID[er-, 01.07.2005
    -str]ID[er-

    -str]ID[er- looser vom dienst

    Dabei seit:
    10.01.2005
    Beiträge:
    175
    Zustimmungen:
    0
    Ort:
    Frankfurt am Main ~southside territory~
    undefined reference to `imlib_free_pixmap_and_mask'

    könnte das der hinweis sein?
     
Thema:

Probleme Installation Fluxbox Gentoo

Die Seite wird geladen...

Probleme Installation Fluxbox Gentoo - Ähnliche Themen

  1. Aircrack installationsprobleme

    Aircrack installationsprobleme: Hallo, Ich wollte mir ''Aircrack'' installieren, da mich das Thema Internetsicherheit interessiert. Schön und gut aber ich kämpfe mit einer...
  2. Probleme mit Installation von Software [MySQL LogIn Faild]

    Probleme mit Installation von Software [MySQL LogIn Faild]: Hi Leute, ich bin neu hier un über Googel auf euch gestoßen. Ich hab mir einen Vserver bei 1blue gemietet und möchte mich mit dem Thema Linux...
  3. Probleme bei Gnome Installation

    Probleme bei Gnome Installation: Hallo, Ich wollte gerade für mein erstes Gentoo gnome(-light) installieren... Alles läuft gut bis: !!! Couldn't download 'zip232.tar.gz'....
  4. Probleme bei erster Gentoo Installation

    Probleme bei erster Gentoo Installation: Hallo ihr, Bin gerade dabei mein erstes Gentoo zu kompilieren/installieren... Hab nen Samsung R40Plus mit Intel Core Duo und Intel Radeon X1250...
  5. Probleme bei der Installation von Vmware-Server

    Probleme bei der Installation von Vmware-Server: Hallo Leute, ich hab ein Problem mit der Installation des Vmware-Servers. Ich vor einiger Zeit schon einaml das selbe Problem, aber da hatte...