Probleme bei Installation von *.src.rpm bzw. *.tar.gz unter 9.1

Dieses Thema im Forum "SuSE / OpenSuSE" wurde erstellt von Perser-HB, 11.01.2005.

  1. #1 Perser-HB, 11.01.2005
    Perser-HB

    Perser-HB Grünschnabel

    Dabei seit:
    11.01.2005
    Beiträge:
    1
    Zustimmungen:
    0
    hallo
    erstmal möchte ich gerne sagen, dass ich nicht soo lange mit Linux Welt beschäftigt habe und eher ein newbi bin!

    Aber nun zum meinen Problem:
    ich möchte gerne das Programm dctct unter SuSE 9.1 installieren. Die Datei habe ich von dieser Site runtergeladen:

    http://brainz.servebeer.com/dctc/

    zu erst habe ich mein Glück mit *.tar.gz datei versucht da ich mich dadrin ein wenig besser auskenne aber ich bekamm bei MAKE befehl am Ende diese Meldung:

    bdb.c: In function `do_berkeley_init':
    bdb.c:183: warning: passing arg 2 of pointer to function from incompatible pointer type
    bdb.c:183: warning: passing arg 4 of pointer to function makes pointer from integer without a cast
    bdb.c:183: error: too few arguments to function
    make[2]: *** [bdb.o] Fehler 1
    make[2]: Leaving directory `/home/Kia/Programme/dctc-0.85.9/src'
    make[1]: *** [all-recursive] Fehler 1
    make[1]: Leaving directory `/home/Kia/Programme/dctc-0.85.9'
    make: *** [all] Fehler 2

    Es soll sich angeblich laut diesen Beitrag (http://brainz.servebeer.com/phpBB2/viewtopic.php?t=366 ) um Konflikte zwischen den verschieden, bereits instalietten Versionen von Barkeley handeln! aber geholfen hat mir dort angegebe Lösung nicht!

    dann habe ich mein Glück mit src.prm versucht aber da komme ich gar nciht weiter! ich habe das eingegeben und bekamm nach der Eingabe von rpmbuild ---rebuild paketname.src.rpm unter root diese Meldung:

    Installing dctc-0.85.9-1.src.rpm
    error: Failed build dependencies:
    libglib2-devel >= 2.0 is needed by dctc-0.85.9-1
    libdb-devel >= 3.3 is needed by dctc-0.85.9-1

    Anscheinend LIBGLIB2-DEVEL und LIBDV-DEVEL werden benötigt aber wenn ich YaST/Software insallieren nach diesen Packete suche ich leider nichts!
    kann jemand mir bitte helfen was ich noch benötige und installieren muss oder wie ich *.tar.gz fortsetzen kann?
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema:

Probleme bei Installation von *.src.rpm bzw. *.tar.gz unter 9.1

Die Seite wird geladen...

Probleme bei Installation von *.src.rpm bzw. *.tar.gz unter 9.1 - Ähnliche Themen

  1. Aircrack installationsprobleme

    Aircrack installationsprobleme: Hallo, Ich wollte mir ''Aircrack'' installieren, da mich das Thema Internetsicherheit interessiert. Schön und gut aber ich kämpfe mit einer...
  2. Probleme mit Installation von Software [MySQL LogIn Faild]

    Probleme mit Installation von Software [MySQL LogIn Faild]: Hi Leute, ich bin neu hier un über Googel auf euch gestoßen. Ich hab mir einen Vserver bei 1blue gemietet und möchte mich mit dem Thema Linux...
  3. Probleme bei Gnome Installation

    Probleme bei Gnome Installation: Hallo, Ich wollte gerade für mein erstes Gentoo gnome(-light) installieren... Alles läuft gut bis: !!! Couldn't download 'zip232.tar.gz'....
  4. Probleme bei erster Gentoo Installation

    Probleme bei erster Gentoo Installation: Hallo ihr, Bin gerade dabei mein erstes Gentoo zu kompilieren/installieren... Hab nen Samsung R40Plus mit Intel Core Duo und Intel Radeon X1250...
  5. Probleme bei der Installation von Vmware-Server

    Probleme bei der Installation von Vmware-Server: Hallo Leute, ich hab ein Problem mit der Installation des Vmware-Servers. Ich vor einiger Zeit schon einaml das selbe Problem, aber da hatte...