Problem

Dieses Thema im Forum "Installation & Basiskonfiguration" wurde erstellt von Anfänger, 26.10.2006.

  1. #1 Anfänger, 26.10.2006
    Zuletzt bearbeitet: 27.10.2006
    Anfänger

    Anfänger Eroberer

    Dabei seit:
    12.10.2006
    Beiträge:
    60
    Zustimmungen:
    0
    Beim installieren oder beim Entfernen habe ich Probleme

    Jedes mal wenn ich was installiere oder was entferne an Software kommt die Meldung:

    Beim Durchführen der Änderungen ist ein Fehler aufgetreten. Möglicherweise gab es ein Problem beim Herunterladen einiger Pakete oder die Durchführung der Änderung würde andere Pakete beeinträchtigen.

    Also was mache ich falsch? Was kann man machen, gibt es irgendwelche tools oder Befehle das es wieder geht und das System sauber haltet?

    Kann man auch unter Kubuntu defrag machen ? Kenn mich leider noch nicht so gut aus?

    Muß noch viel dazu lernen.

    Gruß
    Stefan
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. name

    name Inactive user

    Dabei seit:
    28.08.2004
    Beiträge:
    592
    Zustimmungen:
    0
    Ort:
    Wien->127.0.0.1
    1. Besseren Titel waehlen
    2. Mal apt-get update gemacht?
    3. Genauere Fehlermeldung/was war darueber?
     
  4. theton

    theton Bitmuncher

    Dabei seit:
    27.05.2004
    Beiträge:
    4.820
    Zustimmungen:
    0
    Ort:
    Berlin, Germany
    Installier mal mit 'apt-get install paketname'. Da bekommst du meist die besseren Fehler. Im Normalfall sollte
    Code:
    apt-get update && apt-get -f install
    
    die Probleme beheben.
     
  5. #4 damager, 27.10.2006
    damager

    damager Moderator

    Dabei seit:
    27.08.2003
    Beiträge:
    3.065
    Zustimmungen:
    0
    Ort:
    Munich
    "Anfänger" sein ist keine Entschuldigung die Boardregel zu missachten :oldman

    Zitat:
     
  6. #5 Anfänger, 27.10.2006
    Anfänger

    Anfänger Eroberer

    Dabei seit:
    12.10.2006
    Beiträge:
    60
    Zustimmungen:
    0
    So ich habe mal was installiert und dann kommt diese Meldung:

    stefan@noname:~$ sudo apt-get install lmms
    Paketlisten werden gelesen... Fertig
    Abhängigkeitsbaum wird aufgebaut... Fertig
    lmms ist schon die neueste Version.
    0 aktualisiert, 0 neu installiert, 0 zu entfernen und 0 nicht aktualisiert.
    3 nicht vollständig installiert oder entfernt.
    Es müssen 0B Archive geholt werden.
    Nach dem Auspacken werden 0B Plattenplatz zusätzlich benutzt.
    Richte clvm ein (2.02.02-1ubuntu1) ...
    Starting Cluster LVM Daemon clvmd could not connect to cluster manager
    Consult syslog for more information
    invoke-rc.d: initscript clvm, action "start" failed.
    dpkg: Fehler beim Bearbeiten von clvm (--configure):
    Unterprozess post-installation script gab den Fehlerwert 3 zurück
    dpkg: Abhängigkeitsprobleme verhindern Konfiguration von redhat-cluster-suite:
    redhat-cluster-suite hängt ab von clvm; aber:
    Paket clvm bereitstellt, ist noch nicht konfiguriert.
    dpkg: Fehler beim Bearbeiten von redhat-cluster-suite (--configure):
    Abhängigkeitsprobleme - lasse es unkonfiguriert
    dpkg: Abhängigkeitsprobleme verhindern Konfiguration von system-config-cluster:
    system-config-cluster hängt ab von redhat-cluster-suite; aber:
    Paket redhat-cluster-suite bereitstellt, ist noch nicht konfiguriert.
    dpkg: Fehler beim Bearbeiten von system-config-cluster (--configure):
    Abhängigkeitsprobleme - lasse es unkonfiguriert
    Fehler traten auf beim Bearbeiten von:
    clvm
    redhat-cluster-suite
    system-config-cluster
    E: Sub-process /usr/bin/dpkg returned an error code (1)
    stefan@noname:~$

    Gruß
    Stefan
     
  7. #6 Goodspeed, 27.10.2006
    Goodspeed

    Goodspeed Foren Gott
    Moderator

    Dabei seit:
    21.04.2004
    Beiträge:
    4.165
    Zustimmungen:
    1
    Ort:
    Dresden
    Dir fehlt das Paket cman bzw. der entsprechende Dienst daraus läuft nicht ...
    Wer lesen kann (und will) ...
     
  8. #7 Anfänger, 27.10.2006
    Anfänger

    Anfänger Eroberer

    Dabei seit:
    12.10.2006
    Beiträge:
    60
    Zustimmungen:
    0
    Hallo damager

    Also ok war mein Fehler das ich nur in der Titelleiste "Problem" reingeschrieben habe ich werde es ändern

    Aus Fehler lernt man.

    Ok ich werde mich besser bemühen...

    Gruß
    Stefan
     
  9. theton

    theton Bitmuncher

    Dabei seit:
    27.05.2004
    Beiträge:
    4.820
    Zustimmungen:
    0
    Ort:
    Berlin, Germany
    Wenn du nicht wirklich einige identische Rechner bei dir stehen hast, mit denen du ein Cluster aufsetzen willst (was ich mal bezweifeln möchte), kannst du den Cluster-Kram auch runterwerfen.
     
  10. #9 Anfänger, 27.10.2006
    Anfänger

    Anfänger Eroberer

    Dabei seit:
    12.10.2006
    Beiträge:
    60
    Zustimmungen:
    0
    Hallo theton

    Also ich habe mal das getan was du geschrieben hast, was kann man machen wenn ich was entferne.

    Mit Adept Manager habe ich es entfernt.

    und es steht so was dort:

    clvm kaputt install Break (keine Änderung)

    Also weiß man schon mehr, das die Datei gestört hat wenn ich was installiere oder entfernt habe?

    Ich versuch es noch mal ob die Meldung noch kommt aber erst mache ich apt-get update.

    Gruß
    Stefan
     
  11. #10 Goodspeed, 27.10.2006
    Goodspeed

    Goodspeed Foren Gott
    Moderator

    Dabei seit:
    21.04.2004
    Beiträge:
    4.165
    Zustimmungen:
    1
    Ort:
    Dresden
    Code:
    dpkg --purge clvm redhat-cluster-suite system-config-cluster
    
    sollte dem Spuk ein Ende setzen ...
     
  12. Anzeige

    Vielleicht findest du HIER Antworten.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  13. #11 Anfänger, 27.10.2006
    Anfänger

    Anfänger Eroberer

    Dabei seit:
    12.10.2006
    Beiträge:
    60
    Zustimmungen:
    0
    Hallo Goodspeed

    Also ich habe es mal ausgeführt und dann kommt diese Meldung:

    root@noname:~# dpkg --purge clvm redhat-cluster-suite system-config-cluster
    (Lese Datenbank ... 134713 Dateien und Verzeichnisse sind derzeit installiert.)
    Entferne clvm ...
    Stopping Cluster LVM Daemon invoke-rc.d: initscript clvm, action "stop" failed.
    dpkg: Fehler beim Bearbeiten von clvm (--purge):
    Unterprozess pre-removal script gab den Fehlerwert 1 zurück
    Starting Cluster LVM Daemon clvmd could not connect to cluster manager
    Consult syslog for more information
    invoke-rc.d: initscript clvm, action "start" failed.
    dpkg: Fehler beim Aufräumen:
    Unterprozess post-installation script gab den Fehlerwert 3 zurück
    Entferne redhat-cluster-suite ...
    Entferne system-config-cluster ...
    Lösche Konfigurationsdateien von system-config-cluster ...
    Fehler traten auf beim Bearbeiten von:
    clvm
    root@noname:~#

    Gruß
    Stefan
     
  14. #12 Ritschie, 27.10.2006
    Ritschie

    Ritschie SuSE-User

    Dabei seit:
    10.09.2003
    Beiträge:
    1.216
    Zustimmungen:
    0
    Ort:
    D-Bayreuth
    [OT]Der war gut :D [/OT]
     
Thema:

Problem

Die Seite wird geladen...

Problem - Ähnliche Themen

  1. Virtualboxproblem

    Virtualboxproblem: Hallo Folgnedes Problem: Ich kann ohne Probleme In Debian-Sid, 64Bit und virtualbox-dkms Unixoide installieren, wenn es sich um eine...
  2. grub-pc Probleme bei upgrade

    grub-pc Probleme bei upgrade: Hallo, ich habe beim dist-upgrade folgendes Problem: ---------- Nach dieser Operation werden 0 B Plattenplatz zusätzlich benutzt. Trigger für...
  3. Problem bei apt-get upgrade (Kali 2.0)

    Problem bei apt-get upgrade (Kali 2.0): Hi, seit paar Tagen habe ich einige Probs. Dachte es sei mal an der Zeit für ein Update und nun tauchen da einige Fehler auf: Es müssen noch 0 B...
  4. Probleme mit YUM

    Probleme mit YUM: Hallo, ich habe CentOs 7 als Dualboot mit Windows 7 auf einen Dell Latitude E5510 installiert. Dies hat soweit auch alles geklappt. Leider habe...
  5. Problem mit Win-Zugriff auf SAMBA

    Problem mit Win-Zugriff auf SAMBA: Hallo rundherum, vielleicht hat jemand eine Idee... Habe jetzt schon 1 1/2 Tage damit verbraten und den Fehler nicht gefunden. Problem:...