Problem nach Paketinstallation

Dieses Thema im Forum "Debian/Ubuntu/Knoppix" wurde erstellt von andylinux, 13.06.2007.

  1. #1 andylinux, 13.06.2007
    andylinux

    andylinux Routinier

    Dabei seit:
    20.10.2003
    Beiträge:
    315
    Zustimmungen:
    0
    Ort:
    Recklinghausen
    Hey Leute :)

    Ich weiß ich hab wieder mal Mist gebaut; ein Fremdpaket installiert...
    aber wer macht das schon nicht *grübel*

    Ich hab mir das Installationspaket von www.gizmoproject.com runtergeladen,
    aber leider brach die Installation ab und jetzt bekomme ich von der Paketverwaltung folgende Fehlerausgabe.

    'E:Das Paket gizmo-project muss reinstalliert werden, ich kann aber kein Archiv dafür finden.'


    Hat jemand eine Idee, wie man das Problem lösen kann?? Wäre echt nett!

    Bye
    Andy
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. buli

    buli Debianator

    Dabei seit:
    16.09.2006
    Beiträge:
    789
    Zustimmungen:
    0
    Ort:
    Essen/Ruhrgebiet
    Knall das Ding erstmal weg:
    Code:
    dpkg --purge --force-all [paket]
    Falls es das Teil als .rpm gibt, machst du Mitels
    Code:
    alien
    ein .deb daraus.
    Falls es nur in den sourcen vorhanden ist:
    Code:
    - dh_make -f [tarball ]
    - debian/rules rules editieren
    - fakeroot dpkg-buildpackage -us -uc
    Ist zwar nicht empfehlenswert, aber versuchen kannst du es.
     
  4. #3 Goodspeed, 13.06.2007
    Goodspeed

    Goodspeed Foren Gott
    Moderator

    Dabei seit:
    21.04.2004
    Beiträge:
    4.165
    Zustimmungen:
    1
    Ort:
    Dresden
    Geht die Fehlermeldung etwas ausführlicher?
    Ansonsten versuch mal
    Code:
    apt-get install -f
    
    Ach ja ... welche Distribution, welches Release?

    @buli: Da gibts nen richtiges deb ...
     
  5. #4 andylinux, 13.06.2007
    Zuletzt bearbeitet: 13.06.2007
    andylinux

    andylinux Routinier

    Dabei seit:
    20.10.2003
    Beiträge:
    315
    Zustimmungen:
    0
    Ort:
    Recklinghausen
    Danke das mit alien kenn ich ja schon :)

    Ich wusste nur nicht, wie ich das Ding weg knallen kann. Danke. Ich werde es ausprobieren.

    hat funktioniet danke
     
  6. #5 andylinux, 05.01.2008
    andylinux

    andylinux Routinier

    Dabei seit:
    20.10.2003
    Beiträge:
    315
    Zustimmungen:
    0
    Ort:
    Recklinghausen
    Hab mal Wieder ein ähnliches Problem....
    Diesmal ist es der tango-generator!

    Hab den versucht auch wegzuknallen, nachdem apt-get install -f nicht funktioniert hat.

     
Thema:

Problem nach Paketinstallation

Die Seite wird geladen...

Problem nach Paketinstallation - Ähnliche Themen

  1. Internet Problem mit Router nach PPPoe konfiguration

    Internet Problem mit Router nach PPPoe konfiguration: Hallo zusammen, ich habe mir heute irgendwie den Internetzugang zerschossen. Normalerweise lasse ich die Verbindung über einen Router laufen,...
  2. Nach IP Umstellung: SSL Problem: ssl_error_rx_record_too_long

    Nach IP Umstellung: SSL Problem: ssl_error_rx_record_too_long: Ich musste auf meinem ubuntu server die Server-IP ändern. Jetzt komme ich nicht mehr auf die https Seite, welche unter /var/www mit Zertifikat...
  3. rsync: Problem - Verzeichnisse mit Suffix umbenennen - nach 2.6.9

    rsync: Problem - Verzeichnisse mit Suffix umbenennen - nach 2.6.9: Hallo unixboard-Mitglieder, Mit rsync version 2.6.9 hat es noch funktioniert: root/lmarkus$ rsync --version...
  4. Probleme nach Update auf Suse 12.1

    Probleme nach Update auf Suse 12.1: Hallo Leute, Ich habe heute per Netzwerk-CD mein Sytem von 11.4 auf 12.1 upgegradet. Die Installtion ging ohne Fehlermeldungen von statten....
  5. apt-get problem - nach "Lese Changelogs... Fertig" geht's nicht mehr weiter...??!

    apt-get problem - nach "Lese Changelogs... Fertig" geht's nicht mehr weiter...??!: hallo zusammen, versuchte gerade gnome per apt-get install gnome zu installieren. der download klappt, aber nach der meldung "Lese...