Problem mit Xfree config

Dieses Thema im Forum "Gentoo" wurde erstellt von trashcity, 30.03.2004.

  1. #1 trashcity, 30.03.2004
    Zuletzt bearbeitet: 30.03.2004
    trashcity

    trashcity Foren As

    Dabei seit:
    30.11.2003
    Beiträge:
    96
    Zustimmungen:
    0
    Ort:
    austria
    Problem mit Xfree config[gelöst]

    hallo Leute mal wieder ein Problem mit XFree

    ich hab mal im Internet nach meinen Notebook gesucht und hab da zwei seiten gefunden
    da hat jemand diese XF86Config

    verwendet so
    nach dem ja die books gleich sind hab ichs mir auf mein nootbook gespielt nur x kann leider nicht starten

    da kommt immer im log diese meldungen

    Code:
    _XSERVTransSocketOpen: socket() failed for tcp 
    _XSERVTransSocketOpenCOTSServer: Unable to open socket for tcp 
    _XSERVTransOpen: transport open failed for tcp/it-mzs-linuxNB:0 
    _XSERVTransMakeAllCOTSServerListeners: failed to open listener for tcp 
    
    This is a pre-release version of XFree86, and is not supported in any 
    way.  Bugs may be reported to [email]XFree86@XFree86.Org[/email] and patches submitted 
    to [email]fixes@XFree86.Org[/email].  Before reporting bugs in pre-release versions, 
    please check the latest version in the XFree86 CVS repository 
    ([url]http://www.XFree86.Org/cvs[/url]). 
    
    XFree86 Version 4.3.0.1 
    Release Date: 15 August 2003 
    X Protocol Version 11, Revision 0, Release 6.6 
    Build Operating System: Linux 2.6.4 i686 [ELF] 
    Build Date: 29 March 2004 
            Before reporting problems, check [url]http://www.XFree86.Org/[/url] 
            to make sure that you have the latest version. 
    Module Loader present 
    Markers: (--) probed, (**) from config file, (==) default setting, 
             (++) from command line, (!!) notice, (II) informational, 
             (WW) warning, (EE) error, (NI) not implemented, (??) unknown. 
    (==) Log file: "/var/log/XFree86.0.log", Time: Tue Mar 30 04:49:07 2004 
    (==) Using config file: "/etc/X11/XF86Config" 
    (==) ServerLayout "Simple Layout" 
    (**) |-->Screen "Laptop Screen" (0) 
    (**) |   |-->Monitor "Laptop Display" 
    (**) |   |-->Device "Radeon" 
    (**) |-->Input Device "touchpad" 
    (**) |-->Input Device "usbmouse" 
    (**) |-->Input Device "Tastatur" 
    (**) Option "AutoRepeat" "500 30" 
    (**) Option "XkbRules" "xfree86" 
    (**) XKB: rules: "xfree86" 
    (**) Option "XkbModel" "hpxe3gf" 
    (**) XKB: model: "hpxe3gf" 
    (**) Option "XkbLayout" "de" 
    (**) XKB: layout: "de" 
    (**) Option "XkbVariant" "nodeadkeys" 
    (**) XKB: variant: "nodeadkeys" 
    (==) Keyboard: CustomKeycode disabled 
    (WW) The directory "/usr/share/fonts/default/Type1" does not exist. 
            Entry deleted from font path. 
    (WW) The directory "/usr/share/fonts/artwiz" does not exist. 
            Entry deleted from font path. 
    (**) FontPath set to "/usr/X11R6/lib/X11/fonts/misc,/usr/X11R6/lib/X11/fonts/75dpi:unscaled,/usr/X11R6/lib/X11/fonts/100dpi:unscaled 
    ,/usr/X11R6/lib/X11/fonts/Type1,/usr/X11R6/lib/X11/fonts/truetype,/usr/X11R6/lib/X11/fonts/TTF,/usr/X11R6/lib/X11/fonts/Speedo,/usr/ 
    /var/log/XFree86.0.log  

    was für mich soviel heist wie die zwei Ordner sind nicht da
    Code:
    Code:
    usr/share/fonts/default/Type1 
    /usr/share/fonts/artwiz 

    kann ich die aus der XFreeconfig
    raus nähmen oder was kann ich tun?

    wenn ich
    Code:
    startx
    ausführe wierd der display schwarz und dann kommt
    Code:
    hostname: Host name lookup failure 
    Using authority file /root/.Xauthority 
    Writing authority file /root/.Xauthority 
    
    
    This is a pre-release version of XFree86, and is not supported in any 
    way.  Bugs may be reported to [email]XFree86@XFree86.Org[/email] and patches submitted 
    to [email]fixes@XFree86.Org[/email].  Before reporting bugs in pre-release versions, 
    please check the latest version in the XFree86 CVS repository 
    ([url]http://www.XFree86.Org/cvs[/url]). 
    
    XFree86 Version 4.3.0.1 
    Release Date: 15 August 2003 
    X Protocol Version 11, Revision 0, Release 6.6 
    Build Operating System: Linux 2.6.4 i686 [ELF] 
    Build Date: 29 March 2004 
            Before reporting problems, check [url]http://www.XFree86.Org/[/url] 
            to make sure that you have the latest version. 
    Module Loader present 
    Markers: (--) probed, (**) from config file, (==) default setting, 
             (++) from command line, (!!) notice, (II) informational, 
             (WW) warning, (EE) error, (NI) not implemented, (??) unknown. 
    (==) Log file: "/var/log/XFree86.0.log", Time: Tue Mar 30 05:02:56 2004 
    (==) Using config file: "/etc/X11/XF86Config" 
    Using vt 7 
    (WW) RADEON(0): Failed to set up write-combining range (0xd8000000,0x4000000) 
    touchpad no synaptics event device found 
    Query no Synaptics: 6003C8 
    (EE) touchpad no synaptics touchpad detected and no repeater device 
    (EE) touchpad Unable to query/initialize Synaptics hardware. 
    (EE) PreInit failed for input device "touchpad" 
    No core pointer 
    
    Fatal server error: 
    failed to initialize core devices 
    
    When reporting a problem related to a server crash, please send 
    the full server output, not just the last messages. 
    This can be found in the log file "/var/log/XFree86.0.log". 
    Please report problems to [email]xfree86@xfree86.org[/email]. 
    
    XIO:  fatal IO error 104 (Connection reset by peer) on X server ":0.0" 
          after 0 requests (0 known processed) with 0 events remaining. 
     
  2. Anzeige

    Schau dir mal diesen Ratgeber an. Viele Antworten inkl. passender Shell-Befehle!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 damager, 30.03.2004
    damager

    damager Moderator

    Dabei seit:
    27.08.2003
    Beiträge:
    3.065
    Zustimmungen:
    0
    Ort:
    Munich
    welche distri?
    welches notebook?
     
  4. #3 trashcity, 30.03.2004
    trashcity

    trashcity Foren As

    Dabei seit:
    30.11.2003
    Beiträge:
    96
    Zustimmungen:
    0
    Ort:
    austria
    ich dachte wenn ich unter gentoo poste ist e automatisch klar

    also ich hab auf meinen notebook genntoo von der livecd 2004 installiert

    der kernel ist der 2.6.4 (development-souces)

    XFree ist die version 4.3

    und das notebook ist ein HP Compaq nx9000

    infos unter nx9000
     
  5. #4 trashcity, 30.03.2004
    trashcity

    trashcity Foren As

    Dabei seit:
    30.11.2003
    Beiträge:
    96
    Zustimmungen:
    0
    Ort:
    austria
    fehler gefunden war touchpad schuld
     
  6. #5 qmasterrr, 30.03.2004
    qmasterrr

    qmasterrr Foren Gott

    Dabei seit:
    01.01.2004
    Beiträge:
    2.735
    Zustimmungen:
    0
    Ort:
    Germany/NRW/Wesel
    könntest du bitte für alle die eventuell den gleichen fehler hatten/haben werden die lösung Posten

    danke
     
  7. #6 trashcity, 30.03.2004
    trashcity

    trashcity Foren As

    Dabei seit:
    30.11.2003
    Beiträge:
    96
    Zustimmungen:
    0
    Ort:
    austria
    machste mit nano XFreeconfig hab start dem touchpad das eingetragen Section "InputDevice"

    #Identifier and driver

    Identifier "Mouse1"
    Driver "mouse"
    Option "Protocol" "IMPS/2"
    Option "Device" "/dev/psaux"
    Option "ZAxisMapping" "4 5"
     
Thema:

Problem mit Xfree config

Die Seite wird geladen...

Problem mit Xfree config - Ähnliche Themen

  1. Anfänger Probleme mit Xfree und Debian Tools

    Anfänger Probleme mit Xfree und Debian Tools: Das ist meine erste Begegnung mit Debian. (Sargre – DVD geladen gestern mit jigdo) Ich habe 3 Probleme: Die Auflösung in Gnome ist 800x6000. Sie...
  2. Radeon 9700 Pro, xfree86: Undefinierbares Problem

    Radeon 9700 Pro, xfree86: Undefinierbares Problem: Hallo liebe Leute! Ich bin halbwegs neu in Sachen Linux deshalb bitte ich bei Erklärungen und Hilfestellungen zu diesem Problem um einen...
  3. probleme mit s3twister_p und xfree

    probleme mit s3twister_p und xfree: Ich habe mal wieder Probleme mit XFree. Folgendes... Im rechner ist eine S3Twister_P (die von sax2 problemlos erkannt wird) und ein TFT-Monitor...
  4. XFree86 probleme beim einrichten :-(

    XFree86 probleme beim einrichten :-(: Hab mir gentoo soweit lauffähig installiert und wollt nun auch nen Windowmanager hab dann emerge KDE gemacht und emerge XFree so wenn ich dann...
  5. XFree Maus Problem :(

    XFree Maus Problem :(: Also, habe 2 Mäuse am Notebook. Eine interner PS/2 und eine USB. Nun kann ich entweder die PS/2 Maus nutzen, ODER die USB Maus (muß die PS/2...