Problem mit Update unter Zen

Dieses Thema im Forum "SuSE / OpenSuSE" wurde erstellt von Mathilda, 26.09.2006.

  1. #1 Mathilda, 26.09.2006
    Mathilda

    Mathilda Mitglied

    Dabei seit:
    22.09.2006
    Beiträge:
    32
    Zustimmungen:
    0
    Also mir wurde angeraten mein System zu Updaten und bei dem Versuch erhielt ich folgende Meldung mit der ich nix anfangen kann ...

    Code:
    Dependency Resolution Failed
    
    Updating kmymoney-0.8.2-16.i586[System packages] to kmymoney-0.8.5-99.pm.cvs20060920.i586[20060926-143805]
    Installing MusE-1.0pre1-0.pm.svn20060918.i586[20060926-143805]
    There are no installable providers of libQtDesigner.so.4 for MusE-1.0pre1-0.pm.svn20060918.i586[20060926-143805]
    There are no installable providers of koffice-spreadsheet >= 1.5 for kmymoney-0.8.5-99.pm.cvs20060920.i586[20060926-143805]
    libofx-0.8.2-43.pm.cvs20060826.i586[20060926-143805] provides libofx.so.3, but it is uninstallable. Try installing it on its own for more details.
    gwenhywfar-2.4.0-0.pm.1.i586[20060926-143805] needed by kmymoney-0.8.5-99.pm.cvs20060920.i586[20060926-143805]
    aqbanking-2.2.1-0.pm.1.i586[20060926-143805] needed by kmymoney-0.8.5-99.pm.cvs20060920.i586[20060926-143805]
    Installing aqbanking-2.2.1-0.pm.1.i586[20060926-143805]
    aqbanking-qt3-2.2.1-0.pm.1.i586[20060926-143805] needed by kmymoney-0.8.5-99.pm.cvs20060920.i586[20060926-143805]
    opensp-1.5.1-91.i586[SUSE-Linux-10.1-DVD-i386-10.1-0-20060926-150514] needed by kmymoney-0.8.5-99.pm.cvs20060920.i586[20060926-143805]
    aqbanking-kde3-2.2.1-0.pm.1.i586[20060926-143805] needed by kmymoney-0.8.5-99.pm.cvs20060920.i586[20060926-143805]
    ktoblzcheck-1.11-42.pm.1.i586[20060926-143805] needed by kmymoney-0.8.5-99.pm.cvs20060920.i586[20060926-143805]
    dssi-0.9.1-0.pm.1.i586[20060926-143805] needed by MusE-1.0pre1-0.pm.svn20060918.i586[20060926-143805]
    libofx-0.8.2-43.pm.cvs20060826.i586[20060926-143805] provides libofx == 0.8.2-43.pm.cvs20060826, but it is uninstallable. Try installing it on its own for more details.
    There are no installable providers of libofx >= 0.8.2 for aqbanking-2.2.1-0.pm.1.i586[20060926-143805]
    libchipcard2-2.1.8-0.pm.1.i586[20060926-143805] needed by aqbanking-2.2.1-0.pm.1.i586[20060926-143805]
    
    Kann mir da jemand weiterhelfen ?
    Danke schonmal und Grüße Mathilda
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. devilz

    devilz Pro*phet
    Administrator

    Dabei seit:
    01.05.2002
    Beiträge:
    12.244
    Zustimmungen:
    0
    Ort:
    Hessen
    Welches SuSE denn?
     
  4. #3 gropiuskalle, 26.09.2006
    gropiuskalle

    gropiuskalle terra incognita

    Dabei seit:
    01.07.2006
    Beiträge:
    4.857
    Zustimmungen:
    0
    Ort:
    Berlin
    SuSE 10.1 (einfach mal im Profil nachschauen:D ).
     
  5. #4 Mathilda, 26.09.2006
    Mathilda

    Mathilda Mitglied

    Dabei seit:
    22.09.2006
    Beiträge:
    32
    Zustimmungen:
    0
    fällt keinem was ein ?
    Das System ist wie Kalle schon schrieb ein Suse 10.1, grad frisch von DvD draufgespielt ....

    Mathilda
     
  6. #5 gropiuskalle, 26.09.2006
    gropiuskalle

    gropiuskalle terra incognita

    Dabei seit:
    01.07.2006
    Beiträge:
    4.857
    Zustimmungen:
    0
    Ort:
    Berlin
    [​IMG] Leute! Sie muss doch updates einspielen können! Helft ihr!
     
  7. theton

    theton Bitmuncher

    Dabei seit:
    27.05.2004
    Beiträge:
    4.820
    Zustimmungen:
    0
    Ort:
    Berlin, Germany
  8. #7 fshTux, 27.09.2006
    Zuletzt bearbeitet: 27.09.2006
    fshTux

    fshTux Grünschnabel

    Dabei seit:
    02.07.2006
    Beiträge:
    8
    Zustimmungen:
    0
    Ort:
    Ruhrgebiet
    @ Mathilda,

    1. Gehe auf die ROOT-EBENE
    2. Öffne YAST
    3. Wähle dort: Online-Update -Konfiguration
    4. Lass dort die Online-Update-Konfiguration Routine durchlaufen - es dauert etwas.
    5. Nach erfolgreicher Online-Update Konfiguration bitte den Rechner neu starten.
    6. Nach erfolgtem Neustart gehe wieder auf die ROOT-EBENE
    7. Öffne YAST
    8. Wähle dort : Online-Update ( = YOU )
    9. Lass die jetzt beginnende Online-Update Routine durchlaufen.
    10. Nach erfolgreichem Online - Update bitte den Rechner neustarten.

    Jetzt dürften die ersten Probleme nach einer frischen Neuinstallation behoben sein.

    Gruesse
    fshTux
     
  9. Anzeige

    Vielleicht findest du HIER Antworten.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  10. #8 Wolfgang, 27.09.2006
    Wolfgang

    Wolfgang Foren Gott

    Dabei seit:
    24.04.2005
    Beiträge:
    3.978
    Zustimmungen:
    0
    Ort:
    Erfurt
    [OT]
    Was sollte denn das?
    Beiträge sind hier nach wie vor freiwillig!
    Im Übrigen halte ich es nicht für eindeutig aussagekräftig was im Profil steht.

    <uebertreib>Hier haben schon User von Ubuntu geredet, die gerade Gestern noch Probleme zu Gentoo hatten, und weil morgen Fedora neu rauskommt Fedora wollen, wobei im Profil noch Suse steht.</uebertreib>
    ;)
    Ich persönlich erwarte von jemanden der Hilfe will, dass die nötigen Auskünfte im Posting abgelegt werden.
    Die Mühe, mir die Profile der Hilfesuchenden anzusehen mach ich mir recht selten.
    Die Mühe das Benötigte mit zu Posten dagegen halte ich für das Mindeste, wenn man als Gegenleistung Support erwartet.

    Das wollte ich nur mal völlig wertfrei anmerken.


    Gruß Wolfgang
     
  11. #9 Mathilda, 28.09.2006
    Mathilda

    Mathilda Mitglied

    Dabei seit:
    22.09.2006
    Beiträge:
    32
    Zustimmungen:
    0
    Es ist vollbracht :D das Update ist aufgespielt
    Danke für eure Hilfe.

    Grüße Mathilda
     
Thema:

Problem mit Update unter Zen

Die Seite wird geladen...

Problem mit Update unter Zen - Ähnliche Themen

  1. Fedora mit Problem bei Paket-Updates

    Fedora mit Problem bei Paket-Updates: Die Paketverwaltung von Fedora 21 weist einige Fehler auf, die den Standardweg des Paket-Updates scheitern lassen können. Auf der Kommandozeile...
  2. Probleme beim Ubuntu-Update

    Probleme beim Ubuntu-Update: Bei der Aktualisierung von Ubuntu 13.04 auf die neueste Ubuntu-Version 13.10 kann es unter bestimmten Konstellationen zu Problemen kommen....
  3. Probleme nach Update auf Suse 12.1

    Probleme nach Update auf Suse 12.1: Hallo Leute, Ich habe heute per Netzwerk-CD mein Sytem von 11.4 auf 12.1 upgegradet. Die Installtion ging ohne Fehlermeldungen von statten....
  4. xorg-server update: umstieg von hal auf udev -> probleme mit tastatur & maus

    xorg-server update: umstieg von hal auf udev -> probleme mit tastatur & maus: Hi also der Betreff sagt schon des meiste. Hab mein Gentoo-System seit längerer Zeit mal wieder aktualisiert, was 2 größere Änderungen mit sich...
  5. Pacman Updateproblem

    Pacman Updateproblem: Hi, bin noch Archanfänger und hab ein kleines Problem. Hab auch schon im Wiki gesucht, jedoch nichts passendes gefunden :/ sudo pacman -Syu...